Combo of an Obihai 100 and Freephoneline.ca question

This section is for general discussions surrounding digital phone service.

Combo of an Obihai 100 and Freephoneline.ca question

Postby jawsont » 03/21/2020

Hi there, not sure if this is the right place to ask, but seeing as fongo owns freephoneline.ca:

I've used an Obi100 and freephoneline.ca combo for years and suddenly a week ago the Voicemail indicator and stuttered tone appeared after my wife missed a call when she was already on the phone. There was no voicemessage for the missed call (if that matters). In the past the odd "voicemail phantom light" would resolve itself inside of a day. It hasn't this time. I don't have google voice so all the threads about that I've read don't apply. I turned off the indicator checkboxes in all the suggested spots and rebooted the OBI many times. I've pulled power to the unit completely for a few minutes to let the capacitors die and no dice.

To boot, we've noticed now we can't leave a voicemail on the phone at all. Nothing appears to have changed with the unit, or with freephoneline.ca as far as I can tell. And freephoneline is the voicemail "carrier" so I assume it has to do with them.

Thoughts? Thanks!
jawsont
Just Passing Thru
 
Posts: 2
Joined: 03/21/2020
SIP Device Name: Obi100

Re: Combo of an Obihai 100 and Freephoneline.ca question

Postby bridonca » 03/23/2020

You might have to submit a request to get it cleared out. https://support.fongo.com/hc/en-us/requests/new

I always considered the Freephoneline voicemail indicator as wonky, and found it better to bypass it completely by setting the voice mail to go directly to email.
User avatar
bridonca
Technical Support
 
Posts: 1154
Joined: 11/16/2009
SIP Device Name: Netgear WGR615V
Firmware Version: latest
ISP Name: Eastlink
Computer OS: XP

Re: Combo of an Obihai 100 and Freephoneline.ca question

Postby hanke » 03/23/2020

Mine was working fine as well. I had rec'd a msg 5th of March, via indicator,email and stutter tone. I cleared all and all was fine. On 17th of March I again got a notification of new message, but only this time with the Visual indication and stutter tone. I dialed in to listen to it, and it was the same message again from the 5th of March. I deleted it again! The stutter tone and visual indication remains today. I have since logged into my ATA and turned the VMWI and MWI setting to off. I dont mind doing this since I will obviously get an email if I get a voicemail message. I sent this info via a Support Ticket for their information but have not heard anything back. I am sure they are trying to sort the issue out as indicated on their Status Page (degraded performance). Will just have to wait for this to be sorted out.
hanke
Active Poster
 
Posts: 127
Joined: 06/09/2010
Location: Burlington, Ontario
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: DPC3848VM (Modem/Router)

Re: Combo of an Obihai 100 and Freephoneline.ca question

Postby jawsont » 03/26/2020

Thanks guys. I'll try the request route and update you all.
jawsont
Just Passing Thru
 
Posts: 2
Joined: 03/21/2020
SIP Device Name: Obi100


Return to General Discussions

Who is online

Users browsing this forum: No registered users and 2 guests

cron