Grandstream HT287 / Untangle

Here you can post your own working configurations of hardware or software to share with other users who may be using the same device!
Fongo recommends Fongo Home Phone for a fully supported Home Phone system for only $4.95/mo
Forum rules
DISCLAIMER
This forum is for those users who have already purchased a configuration file with the SIP settings needed to configure any SIP compatible device.

1. Please use this forum only as a means to share your configuration advice and guides for ATA devices and SIP clients that you are using with our service.
2. For any questions relating to device configuration, please use the other forum sections or post your question directly in the device topic that your question is meant for.
3. Please title your topics with only the name and model of your device so users can easily find the information they need.
4. Preferable format for posting here is compressing your screenshots of your successfully configured device into a .zip file, and post a brief description of the configuration.

Please stay on topic

Grandstream HT287 / Untangle

Postby nu_bee » 05/08/2012

Having problems... Try this:

-----
In the Grandstream (ADVANCED SETTINGS 1):
SIP Server: voip.freephoneline.ca
Outbound Proxy: voip.freephoneline.ca

By the way: sip.fongo.com = voip.freephoneline.ca

SIP User ID: your_phone_number
Authenticate ID: your_phone_number
Name: FreePhoneLine

Preferred Vocoder (put them in this order. works for me anyway): G729, G726-32, G723, PCMU, PCMA, iLBC, G729

local SIP port: 5666
local RTP port: 5777
Use random port: No
SIP Registration Failure Retry Wait Time: 5
NAT Traversal: Yes STUN server is: stun.xten.com
keep-alive interval: 10

The rest to defaults...

Maby ADVANCED SETTINGS 2, NTP Server: time.nrc.ca


-----
And with Untangle (it's free !) On a 100$ used 3GHz dual core / 2 network card / 4Gb ram (more then enough !).

Advanced, general: No Enable SIP Helper

Port forward (use the same ports than in the device): 5666 and 5777 to your device IP. Do a reservation in your dhcp if needed... I do have a magicjack plus (that is not as reliable as the freephoneline) at the same time and I don't want port conflicts.

Bypass rules: "From device ip" and "To device ip". Check also Bypass VOIP taffic (SIP and IAX2)

QOS - You have to play with it... My inet access is 30Mb in / 2Mb out, so:

Default priority: Medium
Download: 25000kbps (I'm reserving for other stuff also)
Upload: 1500kbps

QoS custom rules: "From device ip" and "To device ip": Very high. I also put my NAS at low qos

Not a bad thing to reboot your untangle after the config... The current connections have to be killed to get the new qos setting...

-----
Stop whining with your crappy "soho" home router that freeze when you torrenting and get Untangle ! ;p


Hope this can help someone
nu_bee
Just Passing Thru
 
Posts: 13
Joined: 05/08/2012
SIP Device Name: Obihai100
ISP Name: Teksavvy
Computer OS: Debian, Linux
Router: IpFire

Re: Grandstream HT287 / Untangle

Postby nu_bee » 05/24/2012

Modif

stun.xten.com changed to stun.callwithus.com for speed

time.nrc.ca removed for booting speed

Always Skip the Firmware Check: desactivated for booting speed
nu_bee
Just Passing Thru
 
Posts: 13
Joined: 05/08/2012
SIP Device Name: Obihai100
ISP Name: Teksavvy
Computer OS: Debian, Linux
Router: IpFire

Re: Grandstream HT287 / Untangle

Postby nu_bee » 02/19/2014

I got rid of my grandstreams, no so stable and slow !

Got new Obihai, a lot faster and works A1. Check my other post.
nu_bee
Just Passing Thru
 
Posts: 13
Joined: 05/08/2012
SIP Device Name: Obihai100
ISP Name: Teksavvy
Computer OS: Debian, Linux
Router: IpFire


Return to Device Configuration Sharing

Who is online

Users browsing this forum: No registered users and 2 guests