After # port, sometimes I do not hear ring back when calling

Have a question or problem with your application? This forum is the place to get help from both staff and fellow community members.

After # port, sometimes I do not hear ring back when calling

Postby inetjunky » 04/27/2013

I have been using FPL for a few years and about a month ago had my number ported from Bell. Since then I've noticed that on some outgoing calls I do not hear the ring back in my ear - ie after dialing a number I hear nothing until someone says hello at the other end. I have not changed anything on my router/ATA and have tested with other routers/ATA etc and still have same issue. When testing with another FPL account (with an original FPL phone number) the issues does not happen with that FPL number only for my ported number (using same ATA/router or different ATA/router).

Anyone see this type of issue before?
inetjunky
Just Passing Thru
 
Posts: 3
Joined: 04/27/2013
SIP Device Name: Grandstream HT502
Firmware Version: 1.0.9.1
ISP Name: Teksavvy cable

Share On:

Re: After # port, sometimes I do not hear ring back when cal

Postby inetjunky » 04/30/2013

quick update - I am getting the ringback issue with a FPL numbers as well. Spoke to my ATA vendor and they indicated it may be a "early media" conflict on FPL side. I have an earlier ticket open with FPL so I'll see if I can update it for them to check for this "early media" setting (though they have yet to respond to my ticket). Will also try to grab some packets from a call while this happens to compare with RFC3960 spec and see what's happening in and around the 180 ringing message.
inetjunky
Just Passing Thru
 
Posts: 3
Joined: 04/27/2013
SIP Device Name: Grandstream HT502
Firmware Version: 1.0.9.1
ISP Name: Teksavvy cable

Re: After # port, sometimes I do not hear ring back when cal

Postby Fongo Support » 04/30/2013

inetjunky wrote:quick update - I am getting the ringback issue with a FPL numbers as well. Spoke to my ATA vendor and they indicated it may be a "early media" conflict on FPL side. I have an earlier ticket open with FPL so I'll see if I can update it for them to check for this "early media" setting (though they have yet to respond to my ticket). Will also try to grab some packets from a call while this happens to compare with RFC3960 spec and see what's happening in and around the 180 ringing message.

Hi there,

Please send me a PM with the telephone number associated with the account and I will have a look.

Please include the ticket# in your PM as well.

Thanks,
User avatar
Fongo Support
Site Moderator
 
Posts: 1648
Joined: 01/01/2013

Re: After # port, sometimes I do not hear ring back when cal

Postby inetjunky » 05/23/2013

Update: Gave up on existing ATA model and Switched out existing unit last weekend and am trying two different ATA products - no issues seen so far with either.
inetjunky
Just Passing Thru
 
Posts: 3
Joined: 04/27/2013
SIP Device Name: Grandstream HT502
Firmware Version: 1.0.9.1
ISP Name: Teksavvy cable


Return to Customer Support

Who is online

Users browsing this forum: No registered users and 1 guest