Fongo won’t connect anymore to my favorites public Wi-Fi

Have a question or problem with your Fongo Mobile App? This forum is the place to get help from both staff and fellow community members.

Fongo won’t connect anymore to my favorites public Wi-Fi

Postby Zendo_63 » 08/04/2017

Hi,

Since almost one month , i cannot connect to Fongo (mobile) in two of my favorite *free wi-fi spots where i used to go to make my call since a long while. ( *well knowned burger international chain restaurant) .

I received a ‘’failed authentification’’ warning and no way to connect on it.
You have to know that otherwise Fongo is working great at my home, friends home and almost any other public wi-fi spot wherever the signal is strong enough

I’ve read a lot about the FAQ and many others possible causes and solutions of this issue.
First , the most obvious is to ensure that i’m connected on the wi-fi. Of course i am ! Second maybe i didn’t agree to the terms from the network i’m trying to connect to. Not only that i agreed to the termes and conditions but i’m able to do anything on the internet with my IPhone.

Try to reset , soft reset , close the app then disconnect the wi-fi , disable the wi-fi and re-enable the wi-fi , don’t use a proxy ( ?) , not blocking certains forwarding ports through firewall ,try to renew the bail etc… :shock:

Nothing can do the trick !!

Anyone has encounter that problem or knowing how to fix it ??

Thanks
Zendo_63
Just Passing Thru
 
Posts: 2
Joined: 07/01/2017
SIP Device Name: IPhone 5S

Share On:

Return to Customer Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron