Beeping instead of tone

Have a question or problem with your Fongo Home Phone service? This forum is the place to get help from both staff and fellow community members.

Beeping instead of tone

Postby intermedion » 10/10/2018

My Fongo Home works outstandingly well, with one minor, recurring glitch:

When I pick up the phone, it continually, rapidly beeps about 15-20 times before I get the dial tone.

Now, I know that this may signal a voicemail message, however, it does so even after I get my messages and even when I do not have messages.

I know how to temporarily fix it: unplug the ATA adapter and plug it back in; the beeping stops for a while, but then it starts again!

*** Is there any other way to fix this very annoying beeping issue without having to constantly unplug and re-plug the ATA?

This problem developed about 6-8 months after I became a Fongo subscriber.

Now, for the very low price I pay, I do not expect Fongo support for this, so I am hoping maybe the Fongo Home community has an answer.

Many thanks!
intermedion
Just Passing Thru
 
Posts: 9
Joined: 02/20/2015
Computer OS: Mac OSX

Share On:

Re: Beeping instead of tone

Postby Jake » 10/10/2018

The message waiting feature has always been a bit sticky here. It can take some time for it to initially alert you there is a message, then again to turn off. They may have improved it but from what i remember it can take a while (up to 20 minutes) after you have cleared the message to when it actually sends the signal to clear.

Personally I just get all the messages emailed to me so I don't have to deal with the indicator :)

The other thing to check is if you have a fax stuck in the voicemail. If you get a fax message come in it will be saved online, and you have to go to your online account to clear it. It might be worth checking there also, other than that, just give it some time and see if it clears on it's own.
User avatar
Jake
Technical Support
 
Posts: 2676
Joined: 10/18/2009

Re: Beeping instead of tone

Postby intermedion » 10/11/2018

I also have the massages e-mailed; the beeping does not clear even after several days, it just stays on forever if I do not reboot the ATA.
intermedion
Just Passing Thru
 
Posts: 9
Joined: 02/20/2015
Computer OS: Mac OSX

Re: Beeping instead of tone

Postby Jake » 10/11/2018

Do you have the messages forwarded or copied? If they are forwarded then the MWI should never be triggered.

I'm wondering if there is a technical reason inside your ATA that is causing this. It certainly should clear within the day.
User avatar
Jake
Technical Support
 
Posts: 2676
Joined: 10/18/2009

Re: Beeping instead of tone

Postby intermedion » 10/11/2018

I had the voicemail set to "copy", I just changed it to "forward", to see if it makes a difference.
The ATA should be fine, nothing done to it, it came already set up from Fongo.
The follow me setting is to my Fongo Mobile number.

I will reboot (unplug and the plug in) again the ATA, see if it still beeps.
I will also unplug the Ethernet.
intermedion
Just Passing Thru
 
Posts: 9
Joined: 02/20/2015
Computer OS: Mac OSX

Re: Beeping instead of tone

Postby Jake » 10/11/2018

You are a Home Phone customer, so they should offer you support especially seeing as the ATA came from them.

Open a support ticket, they may see something that will fix it. It shouldn't be like this really.
https://support.fongo.com/hc/en-us/requests/new
pick Home Phone -> Technical Support for Issue Type.

When you open the ticket you should get a number. You can PM that to Fongo Support here and ask it to get looked at if you want it speeded up a bit. They will get to your ticket eventually. ucp.php?i=pm&mode=compose&u=7852

You have to make them work a little bit for your money, otherwise you might as well move over to the FreePhoneLine side of Fongo and get what you are now for a one time charge. :)
User avatar
Jake
Technical Support
 
Posts: 2676
Joined: 10/18/2009

Re: Beeping instead of tone

Postby intermedion » 10/14/2018

Problem solved:

I noticed several hours after deleting all messages from the mailbox using *98,
that the beeping finally stopped.

Her's what is creating the problem:

When the user has the message forwarding on, he may have gotten and listened to the
e-mail copy of the message voicemail, however the message is still in the Fongo voicemail,
hence the beeping.

To stop the beeping the messages, the user has to also listen to and/or delete
the messages from the Fongo voicemail box too!!! This will finally stop the beeping.

It may be useful to include the above info in the FAQ to avoid future support calls.
intermedion
Just Passing Thru
 
Posts: 9
Joined: 02/20/2015
Computer OS: Mac OSX


Return to Customer Support

Who is online

Users browsing this forum: No registered users and 2 guests