Phone line unusable

Have a question or problem with your Fongo Home Phone service? This forum is the place to get help from both staff and fellow community members.

Phone line unusable

Postby belo » 10/29/2013

Hi,

Recently audio quality of my home phone line with Fongo became so poor that I cannot use my phone.
After a minute or two of conversation packages start dropping and I cannot communicate with the person on the other end.

Is there any way you can fix this?

I tried everything, used different phones, updated firmware on HT-701, changed protocols, internet connection etc... but no luck

Help me please, I'm really desperate ... !!!

Thanks

Zoran
belo
Just Passing Thru
 
Posts: 9
Joined: 01/14/2013
SIP Device Name: Grandstream HT701
Firmware Version: 1.0.4.3
ISP Name: Shaw
Computer OS: Windows 7
Router: Cisco DPC3825

Share On:

Re: Phone line unusable

Postby Fongo Support » 10/30/2013

belo wrote:Hi,

Recently audio quality of my home phone line with Fongo became so poor that I cannot use my phone.
After a minute or two of conversation packages start dropping and I cannot communicate with the person on the other end.

Is there any way you can fix this?

I tried everything, used different phones, updated firmware on HT-701, changed protocols, internet connection etc... but no luck

Help me please, I'm really desperate ... !!!

Thanks

Zoran


Hi there,

What is the model of your Modem and wireless router?

Who is your Internet Provider (ISP)?

Let me know.

Thanks,
User avatar
Fongo Support
Site Moderator
 
Posts: 1657
Joined: 01/01/2013

Re: Phone line unusable

Postby mrradio » 03/09/2017

[quote][/quote]

I just returned from a two week absence, and when placing a call, the far end audio starts to "pixelate" chop up and then go mute. After 20 seconds or so, the connection is re-established.
the person on the other end reports that my outbound audio just drops and goes silent. This has now happened on three subsequent calls. I have been a long time user, and connected with hi speed Rogers connection. All internet speeds check ok. What is going on?
mrradio
Just Passing Thru
 
Posts: 3
Joined: 03/09/2017
SIP Device Name: grandstream
ISP Name: Rogers
Computer OS: Win7
Router: netgear

Re: Phone line unusable

Postby Jake » 03/12/2017

mrradio wrote:


I just returned from a two week absence, and when placing a call, the far end audio starts to "pixelate" chop up and then go mute. After 20 seconds or so, the connection is re-established.
the person on the other end reports that my outbound audio just drops and goes silent. This has now happened on three subsequent calls. I have been a long time user, and connected with hi speed Rogers connection. All internet speeds check ok. What is going on?


Are you using the voip4 SIP server and port number?
User avatar
Jake
Technical Support
 
Posts: 2620
Joined: 10/18/2009

Re: Phone line unusable

Postby mrradio » 03/23/2017

If I knew what voip4 SIP meant, I might be able to answer your question. My adapter is a Grandstream HT701. My wife is threatening to go back to BELL (ugh!) if this problem does not clear up.
Now, we make a call, and the other end does not hear us. Then it works again. Tried a direct connect phone, same problem. On many calls the far end starts to pixelate (chop up the audio) and then corrects itself. Im on high speed cable with Rogers, no other problems, SKYPE works fine, Google Hangout dialer works fine. Fongo does not!
PS used Fongo on my iphone from Portugal to call home to Canada several times and it worked great! No such luck with the home phone.

Can Fongo support please help.
mrradio
Just Passing Thru
 
Posts: 3
Joined: 03/09/2017
SIP Device Name: grandstream
ISP Name: Rogers
Computer OS: Win7
Router: netgear

Re: Phone line unusable

Postby Fongo Support » 03/23/2017

mrradio wrote:If I knew what voip4 SIP meant, I might be able to answer your question. My adapter is a Grandstream HT701. My wife is threatening to go back to BELL (ugh!) if this problem does not clear up.
Now, we make a call, and the other end does not hear us. Then it works again. Tried a direct connect phone, same problem. On many calls the far end starts to pixelate (chop up the audio) and then corrects itself. Im on high speed cable with Rogers, no other problems, SKYPE works fine, Google Hangout dialer works fine. Fongo does not!
PS used Fongo on my iphone from Portugal to call home to Canada several times and it worked great! No such luck with the home phone.

Can Fongo support please help.

Hi,

I think you should report this issue:

http://fongo.help/submit

Although from what you are describing it could be something else you need help with.
User avatar
Fongo Support
Site Moderator
 
Posts: 1657
Joined: 01/01/2013


Return to Customer Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron