Voice Mail Flashing but No Voice Mail

Have a question or problem with your Fongo Home Phone service? This forum is the place to get help from both staff and fellow community members.

Voice Mail Flashing but No Voice Mail

Postby Duke » 10/15/2016

I received my first voicemail yesterday, played it, then deleted the message, voice mail messages now empty.
The phone light on the Grandstream device is flashing and the display on my handset says "New Voicemail"

When I dial *98, I am told there are no messages...... Help please.
Duke
One Hit Wonder
 
Posts: 1
Joined: 10/15/2016
SIP Device Name: grandstream
ISP Name: clearwave
Computer OS: windows 10
Router: Asus RT-N66U

Share On:

Re: Voice Mail Flashing but No Voice Mail

Postby Jake » 10/15/2016

The MWI from Fongo is not the quickest of things. It can take a while for it to set and reset.

We don't get them much now, but a while back everyone was being spammed with faxes from a double glazing company. This can also make your MWI come on but you can only clear it by deleting the fax from your online admin.
User avatar
Jake
Technical Support
 
Posts: 2648
Joined: 10/18/2009

Re: Voice Mail Flashing but No Voice Mail

Postby dsj22 » 11/04/2016

Same problem here. I also made another call to my voice mail and deleted it but the "new voice mail" message is still displayed on my phone
dsj22
One Hit Wonder
 
Posts: 1
Joined: 11/04/2016

Re: Voice Mail Flashing but No Voice Mail

Postby Derek » 04/26/2017

April 2017 - same problem.
Light flushing with no voicemail for ~24hrs. Is that how long your system takes to process updates?
Derek
One Hit Wonder
 
Posts: 1
Joined: 04/26/2017
Computer OS: MacOS Sierra
Router: cisco

Re: Voice Mail Flashing but No Voice Mail

Postby Miss Jackorama » 05/16/2017

I use the clear button I have on my phone to clear the voice mail message after I have heard and deleted the message. Check to see if your phone has a clear button, if you do hold the button for a few seconds and it should clear it. My phones are Panasonic brand.
User avatar
Miss Jackorama
Just Passing Thru
 
Posts: 3
Joined: 03/29/2016
SIP Device Name: Grandstream HT701 ATA
ISP Name: Cogeco Cable
Computer OS: Windows 7, SP1, 64 BIT
Router: Arris TG862
Smartphone Model: Moto E 2nd Gen
Android Version: 6.0 Marshmallow


Return to Customer Support

Who is online

Users browsing this forum: No registered users and 1 guest