No incoming calls

Have a question or problem with your Fongo Home Phone service? This forum is the place to get help from both staff and fellow community members.

No incoming calls

Postby shabby » 04/19/2017

For the last week i can't receive any incoming calls oh my home phone, it just goes straight to the answering machine. Outgoing calls work fine and nothing changed in my setup, any ideas? Fongo wants $50 to troubleshoot the issue that is probably on their end :roll:
shabby
Just Passing Thru
 
Posts: 2
Joined: 04/19/2017

Share On:

Re: No incoming calls

Postby Fongo Support » 04/19/2017

shabby wrote:For the last week i can't receive any incoming calls oh my home phone, it just goes straight to the answering machine. Outgoing calls work fine and nothing changed in my setup, any ideas? Fongo wants $50 to troubleshoot the issue that is probably on their end :roll:

Hi,

Please see some very good tips from Jake:

viewtopic.php?f=8&t=10926&p=54814&hilit=xlite#p54812

Please try and let us know.

Regards,
User avatar
Fongo Support
Site Moderator
 
Posts: 1657
Joined: 01/01/2013

Re: No incoming calls

Postby hanke » 04/20/2017

Perhaps by chance you had enabled DND (do not disturb) command. Not sure what ATA you are using but these are the commands for a Cisco ATA.

*78 DND Act Code Enables the do not disturb feature.
*79 DND Deact Code Disables the do not disturb feature.
hanke
Active Poster
 
Posts: 105
Joined: 06/09/2010
Location: Burlington, Ontario
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: WRT54GS

Re: No incoming calls

Postby shabby » 04/20/2017

hanke wrote:Perhaps by chance you had enabled DND (do not disturb) command. Not sure what ATA you are using but these are the commands for a Cisco ATA.

*78 DND Act Code Enables the do not disturb feature.
*79 DND Deact Code Disables the do not disturb feature.

I'll be damned, *79 worked. Now how on earth did this get enabled? Because i can't remember butt dialing *78.
shabby
Just Passing Thru
 
Posts: 2
Joined: 04/19/2017

Re: No incoming calls

Postby hanke » 04/20/2017

Glad you got it working....who knows...happy fingers on the dial pad and it happens. If you don't want it and never use that function just go into your ATA and remove the function codes to enable it but that is up to you.
hanke
Active Poster
 
Posts: 105
Joined: 06/09/2010
Location: Burlington, Ontario
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: WRT54GS

Re: No incoming calls

Postby Miss Jackorama » 05/16/2017

I have to use *79 after I have to reboot the ATA or calls go straight to voice mail. I have to reboot the ATA when someone at the building's front door uses the code to contact me. If I don't reboot the ATA, I get one sided audio only.
User avatar
Miss Jackorama
Just Passing Thru
 
Posts: 3
Joined: 03/29/2016
SIP Device Name: Grandstream HT701 ATA
ISP Name: Cogeco Cable
Computer OS: Windows 7, SP1, 64 BIT
Router: Arris TG862
Smartphone Model: Moto E 2nd Gen
Android Version: 6.0 Marshmallow


Return to Customer Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron