Can't receive messages

Have a question or problem with your FongoWorks service? This forum is the place to get help from both staff and fellow community members.

Can't receive messages

Postby Henri9009 » 11/19/2018

Hi to all!

Everything works fine, except that I can't receive messages.

When I call myself on my Fongo Works number, I here my answering message right, but there's no tone at the end... and after a certain time, I hear "no input so far", even if I speak (anyway, there would be a tone, it's obvious).

I tried a couple of options in the "Call Handling" section, but no success so far.



Thanks for your help!
Henri9009
Just Passing Thru
 
Posts: 9
Joined: 01/27/2016
Computer OS: Mac OS 10.10.5
Router: Linksys PAP2T

Share On:

Re: Can't receive messages

Postby Henri9009 » 11/20/2018

You can delete this topic above. Finally, Works was not the right thing for me. I'm going for the Fongo application service.

I tried to delete the topic, but it doesn't seem possible.
Henri9009
Just Passing Thru
 
Posts: 9
Joined: 01/27/2016
Computer OS: Mac OS 10.10.5
Router: Linksys PAP2T

Re: Can't receive messages

Postby Jake » 11/21/2018

It's usually best to leave this sort of thing. Others might come with the same problem and if enough people mention it they might start taking notice. :)

Sorry it didn't work out for you though, but it seems like you might have found a solution anyway.
User avatar
Jake
Technical Support
 
Posts: 2679
Joined: 10/18/2009


Return to Customer Support

Who is online

Users browsing this forum: No registered users and 1 guest