Follow Me not working

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.

Follow Me not working

Postby threehappypenguins » 02/06/2018

If I enable Follow Me to simultaneous and have the follow me number as my Fongo app #, my FreePhoneLine # suddenly can't receive calls anymore. If someone calls my FPL #, they just get the fast busy signal.
threehappypenguins
Just Passing Thru
 
Posts: 14
Joined: 03/02/2013
SIP Device Name: Obi202
Computer OS: Windows 8
Router: Gigaset SE567

Share On:

Re: Follow Me not working

Postby Liptonbrisk » 02/06/2018

1.Click https://support.fongo.com/hc/en-us/arti ... Follow-Me-
"**Please note that you are unable to forward from a Freephoneline phone number to another Freephoneline phone number."

I could be mistaken, but I believe the above restriction may also apply to forwarding from FPL to Fongo Mobile numbers.

For example, the Fongo Mobile app prohibits me from adding my FPL number as a call forwarding number.

So even if you are able to add a Fongo Mobile number to the Follow Me section of your FPL web account portal, it's possible that's not supposed to work. If so, the restriction is in place to prevent abuse.

I know with some FPL accounts, there's no issue forwarding from FPL to FPL or from Fongo Mobile to FPL, but I'm not sure that's true for all accounts. If it works, then I would consider myself lucky.

Anyway, it might be worth submitting a ticket and asking if you're supposed to be allowed to forward incoming FPL calls to Fongo Mobile numbers: https://support.fongo.com/hc/en-us/requests/new
If no responds to your support ticket, provide the ticket number in a private message to Fongo Support: ucp.php?i=pm&mode=compose&u=7852
If you receive a response, please let us know. I would also be interested in the official answer to this question.

2. Do you have X_AcceptSipFromRegistrarOnly enabled in your ATA? If so, disable it.

If you used the Obitalk web portal (http://www.obitalk.com) to configure your ATA, keep in mind that you must continue using it to configure your ATA. Otherwise whatever settings you change will eventually be overwritten by what you previously entered at obitalk.com anyway. If you wish to disable this behaviour, dial ***1. Enter that IP address into a web browser. Navigate to System Management-->OBiTalk Provisioning-->select Disabled for the method. Save. Reboot ATA. Now obitalk.com won't overwrite whatever changes you make via the device's interface (via IP address).

When logging in at http://www.obitalk.com, select "Edit Profile" on the left. Then scrolling down
under "Advanced Options" and finally select "Enable OBi Expert Entry from Dashboard."

Pick one method (obitalk.com) or the other (IP address of device) for changing device settings. But do not use both methods.

Otherwise, dial ***1
Enter the IP address you hear into a web browser

Navigate to Voice Services-->SP(FPL) Service

Do you have X_AcceptSipFromRegistrarOnly enabled? If so, disable it.
I haven't tested in awhile, but a couple years ago, with X_AcceptSipFromRegistrarOnly incoming Fongo Mobile calls to my FPL number wouldn't work with X_AcceptSipFromRegistrarOnly enabled unless I was registered with voip.freephoneline.ca
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 584
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.1(Build: 5794EX)
ISP Name: Rogers Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin


Return to Customer Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron