can't hear other side voice when make call or receive call

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.
Fongo recommends Fongo Home Phone for a fully supported Home Phone system for only $4.95/mo

xplornet satellite

Postby freeuser-nat » 08/18/2014

Hello everybody,

My internet provider is xplornet and they told me that no port can be opened for my connection. Does it mean that I have to forget freephoneline ? :( I tried to forward the ports and I cannot hear anything.

Thanks !
freeuser-nat
Just Passing Thru
 
Posts: 5
Joined: 08/18/2014
ISP Name: xplornet
Computer OS: windows 7
Router: linksys e2500

No ringback tone

Postby Devang » 08/18/2014

Hi

I have setup Linksys PAP2T ATA. I have one minor problem that I can not heard ring-back when I dial any number, once they pick up phone I can talk with them without issue. I can receive phone on my account without issue.

I have tried the same device with one of my friend account and it worked fine. so there is no issue with hardware. I have tried my acount with my friend's hardware that he is been using it for long period of time and found same issue.

Can anyone please guide me?

Thanks in advance
Devang
One Hit Wonder
 
Posts: 1
Joined: 08/18/2014

Re: I can't hear anything when calling or receiving calls

Postby SpinGhar » 08/22/2014

I am having the same issue, sent a PM to fongo support, now waiting for their response.
SpinGhar
Just Passing Thru
 
Posts: 3
Joined: 08/20/2014
SIP Device Name: PAP2TNA
ISP Name: PTCL
Computer OS: Windows 7
Router: FiberHome / Buffalo

Re: I can't hear anything when calling or receiving calls

Postby Fongo Support » 08/22/2014

driedl wrote:I am having this same issue. I submitted a support ticket and sent a PM two days ago and haven't heard anything back. Are others getting this issue resolved?

Hi there,

Please provide the ticket# and I will investigate this asap.

Note: I have no PM from you.

Regards,
User avatar
Fongo Support
Site Moderator
 
Posts: 1687
Joined: 01/01/2013

Problem with area code 226

Postby esfandiyar2002 » 08/25/2014

The problem still exists.Let me clarify it.I don't use any kind of ATA/phone adapter.I use computer based of Fongo phone software.When I call my brother-in-law's phone number that consists of area code 226,I couldn't be able to receive any incoming voice.But they can hear my voice.There is also no ringing sound!
When they call me back,I have ringing sound and clear incoming voice.

The second problem is that,when I call any other number,such as cellphone or any other constant number,my outgoing voice echos back to me,so I hear my voice twice! Any suggestion so far?Thank you!

I have been told to share my problem here for a solution.I have also been told there is no technical support for desktop application in the website by submitting a request!

If these problems could be solved,I will purchase for 50$ one time activation phone for ATA/phone adapter.

Thank you!
esfandiyar2002
One Hit Wonder
 
Posts: 1
Joined: 08/23/2014
Computer OS: Windows seven
Router: Linksys WRT160N

Can't hear when calling out

Postby xdigital » 08/30/2014

I have been long time a freephoneline user.

Just bought a sip key and setup a new phone number for my uncle.
I having trouble to get it working properly only when calling out: that I don't hear the other phone is ringing or neither the voice from other phone.
(Receiving call works fine)

On the same unit (PAP2T) and same configuration (all other settings, except the phone number and password), my phone number works fine, my new registered number 587-xxx doesn't work.

Please check.
Last edited by Fongo Support on 08/31/2014, edited 1 time in total.
Reason: Please do not post account details- this is a public Forum
xdigital
Just Passing Thru
 
Posts: 3
Joined: 07/31/2011

Able to Call and receive calls, but no sound.

Postby sleepstunner » 09/05/2014

I am able to call my house and able to call my freephone line number, but there is no sound at all when the when trying to talk on the phone. I also called a local library. They picked up the phone, but I couldn't hear them and I would imagine they cannot hear me. Anybody know what the problem is?
sleepstunner
One Hit Wonder
 
Posts: 1
Joined: 09/05/2014
SIP Device Name: freephoneline
Computer OS: Windows 7

After number transfer, audio problem

Postby wiwiwi » 09/10/2014

Hi,


I use an SPA122. Today, my land phone number was transferred to FPL. I have configured the new user/password in the ATA. I am able to make and receive calls, but I do not hear the voice of the caller. He hears mine. A friend called from a Fongo number and everything worked fine, then. It's only when calling or receiving calls from non Fongo phones, I don't hear the voice of the other party on my FPL line.

What have I got wrong? Thanks for your help.
wiwiwi
One Hit Wonder
 
Posts: 1
Joined: 09/10/2014
SIP Device Name: Cisco SPA122
Firmware Version: 1.3.5
ISP Name: Bell DSL
Computer OS: Windows
Router: none

Re: can't hear other side voice when make call or receive ca

Postby blackjack21 » 09/17/2014

I am having the same problem. I can't hear any sound when I try making a call out. It was working fine when I originally setup my sip settings but now I am not able to make any outgoing calls and it does not dial out anymore. I tried using different configuration settings but nothing seems to be working. I even tried the different voip.freephonline.ca sip server.

I would greatly appreciate it if someone from freephoneline can help me out.


Thank you.
blackjack21
Just Passing Thru
 
Posts: 2
Joined: 03/06/2014
SIP Device Name: SPA2102
ISP Name: VMEDIA
Computer OS: Windows 7
Router: Cisco

Re: can't hear other side voice when make call or receive ca

Postby Fongo Support » 09/17/2014

blackjack21 wrote:I am having the same problem. I can't hear any sound when I try making a call out. It was working fine when I originally setup my sip settings but now I am not able to make any outgoing calls and it does not dial out anymore. I tried using different configuration settings but nothing seems to be working. I even tried the different voip.freephonline.ca sip server.

I would greatly appreciate it if someone from freephoneline can help me out.


Thank you.

Hi there,

If your device is setup exactly as per below:

viewtopic.php?f=15&t=16198

And you are still having issues, I suggest to open a support ticket to have this checked by an engineer.

regards,
User avatar
Fongo Support
Site Moderator
 
Posts: 1687
Joined: 01/01/2013

Re: can't hear other side voice when receive call

Postby JimmyNeutron » 09/18/2014

I have been using the freephoneline for more than 2 years. I am very happy about it and had no problems until recently (for couple of months now).

A lot of time, but not always, I could not hear the caller but the caller could hear me. But when caller hang up and call again, no problem. I tried to find the answer from forum but seems like all the suggestions are to recommend filing a ticket.

Is there any quick fix or do I need to change any setting to solve the problem.

I am using Linksys PAP2T for ATA and Linksys E3000 router and Huawei MT130U for modem from Distributel

Thanks.
User avatar
JimmyNeutron
Quiet One
 
Posts: 26
Joined: 03/05/2012

Re: can't hear other side voice when make call or receive ca

Postby amiinee » 09/23/2014

same issue for me , and the quality of sound is bad ,
amiinee
Just Passing Thru
 
Posts: 18
Joined: 04/23/2014
SIP Device Name: pap2t
Firmware Version: 5.1.6
ISP Name: cable

Re: can't hear other side voice when make call or receive ca

Postby Fongo Support » 09/24/2014

amiinee wrote:same issue for me , and the quality of sound is bad ,

Hi there,

Please download and install this tool (WinMTR) on your PC:

http://winmtr.net/download-winmtr/

And run a trace from your Public IP to voip.freephoneline.ca

Please post the output here.

regards,
User avatar
Fongo Support
Site Moderator
 
Posts: 1687
Joined: 01/01/2013

Re: can't hear other side voice when make call or receive ca

Postby amiinee » 09/24/2014

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| amine1 - 10 | 74 | 67 | 0 | 6 | 64 | 4 |
| 10.246.41.129 - 6 | 67 | 63 | 7 | 22 | 146 | 8 |
| mx480-xe-1-0-1.electronicbox.net - 14 | 83 | 72 | 7 | 36 | 179 | 10 |
| mx480-xe-1-0-1.electronicbox.net - 12 | 81 | 72 | 8 | 38 | 181 | 9 |
|te0-5-0-6.ccr21.ymq02.atlas.cogentco.com - 9 | 73 | 67 | 8 | 25 | 126 | 10 |
| be2090.ccr21.yyz02.atlas.cogentco.com - 4 | 75 | 72 | 15 | 33 | 171 | 21 |
| multi-use.cogentco.com - 2 | 73 | 72 | 15 | 31 | 155 | 20 |
| 38.122.70.210 - 3 | 79 | 77 | 15 | 32 | 156 | 17 |
| vl-14.tor0151606-crs1.ne.fibernetics.ca - 6 | 76 | 72 | 15 | 31 | 159 | 20 |
| db.fongo.com - 7 | 82 | 77 | 15 | 30 | 161 | 15 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
amiinee
Just Passing Thru
 
Posts: 18
Joined: 04/23/2014
SIP Device Name: pap2t
Firmware Version: 5.1.6
ISP Name: cable

Re: can't hear other side voice when make call or receive ca

Postby Fongo Support » 09/24/2014

amiinee wrote:|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| amine1 - 10 | 74 | 67 | 0 | 6 | 64 | 4 |
| 10.246.41.129 - 6 | 67 | 63 | 7 | 22 | 146 | 8 |
| mx480-xe-1-0-1.electronicbox.net - 14 | 83 | 72 | 7 | 36 | 179 | 10 |
| mx480-xe-1-0-1.electronicbox.net - 12 | 81 | 72 | 8 | 38 | 181 | 9 |
|te0-5-0-6.ccr21.ymq02.atlas.cogentco.com - 9 | 73 | 67 | 8 | 25 | 126 | 10 |
| be2090.ccr21.yyz02.atlas.cogentco.com - 4 | 75 | 72 | 15 | 33 | 171 | 21 |
| multi-use.cogentco.com - 2 | 73 | 72 | 15 | 31 | 155 | 20 |
| 38.122.70.210 - 3 | 79 | 77 | 15 | 32 | 156 | 17 |
| vl-14.tor0151606-crs1.ne.fibernetics.ca - 6 | 76 | 72 | 15 | 31 | 159 | 20 |
| db.fongo.com - 7 | 82 | 77 | 15 | 30 | 161 | 15 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider



Hi there,

It looks like you have packet loss from your ISP gateway trying to reach our servers.

| amine1 - 10 | 74 | 67 | 0 | 6 | 64 | 4 |
| 10.246.41.129 - 6 | 67 | 63 | 7 | 22 | 146 | 8

You should contact your ISP to get this resolved asap.

Thanks,
User avatar
Fongo Support
Site Moderator
 
Posts: 1687
Joined: 01/01/2013

Cannot hear, the recipient can hear me

Postby Mak24 » 09/25/2014

Hello:

I have a new issue.

Previously I had Netgear WNDR3400V# working perfectly with my SPA 112 - Firmware version - 1.3.5 (004) Jul 31 2014. Rogers is my service provider.

i now have a new router, namely Linksys WRT 110 - Firmware version 1.0.07. My ATA is still the old one as state above.

I have assigned Static IP to SPA 112 using the DHCP Reservation in my router.

I have forwarded the following ports in the router.

UDP - 5060-5061
UDP - 16384-16482

Issue:
When I dial a number, the the phone rings at the recipient side but I do not hear the ring and neither can I hear the recipient's voice. The recipient does hear my voice.

Also when someone calls me, then my phone does rings but I do not hear the caller's voice.

Please assist
Mak24
Just Passing Thru
 
Posts: 5
Joined: 05/28/2013
SIP Device Name: Cisco spa 112
Firmware Version: 1.3.5
ISP Name: Rogers
Computer OS: Windows 7/Linux Ubuntu 12
Router: Linksys Wrt110

one way audio

Postby kiki9909 » 09/26/2014

The service was working properly for a few months when I got another line. I switched lines and both lines were disconnected. Since then I can only hear the audio from other people and they cannot hear my voice. I have tried resetting my modem and internect connection and checking to see if everything is still on the correct settings online which they are. The problem is only there when I make outgoing calls I can hear them but they cannot hear me.

Anyone have any ideas ? thanks

I am using a thomson TG784
kiki9909
Just Passing Thru
 
Posts: 9
Joined: 11/07/2013

Re: HT701 firmware 1.0.6.1

Postby kugan » 10/06/2014

Hi
Yes I did
thanks
But I had 1 way audio only (No out going calls)
kugan
One Hit Wonder
 
Posts: 1
Joined: 09/23/2014
SIP Device Name: PAP2T-NA
Firmware Version: 5.1.6(LS)
ISP Name: Rogers
Computer OS: Windo 7
Router: ASUS RT-N53

Re: HT701 firmware 1.0.6.1

Postby bridonca » 10/11/2014

What do you have for a modem? If it is a Hiltron, you might need to update the firmware, and put the router in bridge mode so that your ASUS router does all the routing. It is a decent modem, but the router in it is awful.
User avatar
bridonca
Technical Support
 
Posts: 1146
Joined: 11/16/2009
SIP Device Name: Netgear WGR615V
Firmware Version: latest
ISP Name: Eastlink
Computer OS: XP

Re: can't hear other side voice when make call or receive ca

Postby stask » 10/13/2014

Hi, I have the same problem as the topic starter.

Just got the SIP unlock key today, followed Cisco SPA122 config guide from viewtopic.php?f=15&t=16340.
I can hear both parties when call to/from desktop FPL app, but when using home phone, I cannot hear other party voice.

I read this forum already and tried to reset my SPA122 and recreate configuration from scratch - same issue.
Please help.
stask
Just Passing Thru
 
Posts: 2
Joined: 10/13/2014
SIP Device Name: SPA 122

Re: can't hear other side voice when make call or receive ca

Postby stask » 10/13/2014

Hi, I have the same problem as the topic starter.

Just got the SIP unlock key today, followed Cisco SPA122 config guide from viewtopic.php?f=15&t=16340.
I can hear both parties when call to/from desktop FPL app, but when using home phone, I cannot hear other party voice.

I read this forum already and tried to reset my SPA122 and recreate configuration from scratch - same issue.
Please help.
stask
Just Passing Thru
 
Posts: 2
Joined: 10/13/2014
SIP Device Name: SPA 122

No outgoing on SPA112

Postby buzzkill » 10/13/2014

Hi - I've been using FPL for about a year now with my own SPA112.

After some initial setup troubles due to being behind a RV042 router, everything has been working fine, up until a day or two ago.

The problem I have now is that I have no audio (including outgoing ring) when I make an outgoing call. The destination line will ring, and if picked up, the destination will hear audio.

I have made no changes to my configuration since I had it working last year.

I would be extremely grateful for any help I can get to solve this issue.

Basic setup:
SPA112 connected to port on RV042 connected to Rogers modem.
Port forwarding on RV042 for UDP ports: 5060, 5061, 16384 - 16386
SPA112 SIP Settings: RTP UDP ports - 16384 - 16386, SIP UDP ports 5060 - 5061

More details can be provided - just let me know what you need.

I'm sure I'm just missing something here.

Thanks in advance.
buzzkill
Just Passing Thru
 
Posts: 2
Joined: 10/13/2014
SIP Device Name: SPA112
Firmware Version: 1.3.5
ISP Name: Rogers
Router: RV042

Re: can't hear other side voice when make call or receive ca

Postby buzzkill » 10/15/2014

... And it wasn't me.

I was using stunserver.org as my STUN server, and it looks like it is down.

It would be fantastic if Fongo could drop the requirement for STUN server - i.e. instead of requiring the ATA to provide the external IP in the SIP request, just use the incoming IP as the destination. That would solve the issue for a lot of people, I would think. It seems to be the common thing to do these days in VOIP solutions. But what do I know?

Regardless, if you are experiencing the same problem as I have, you need to change your STUN server to another one, since stunserver.org seems to be down (for now/permanently?). And if you aren't using stunserver.org, check your Voice->Information page to see if your "External IP:" is set correctly. If not, update your STUN server, or set it manually (Voice->SIP->NAT Support Parameters->EXT IP:). All this is, of course, for the SPA112.

You can find a list of public STUN servers here:

http://www.voip-info.org/wiki/view/STUN

I hope this helps others.

P.S. Thank you Fongo for FreePhoneLine.ca!!!
buzzkill
Just Passing Thru
 
Posts: 2
Joined: 10/13/2014
SIP Device Name: SPA112
Firmware Version: 1.3.5
ISP Name: Rogers
Router: RV042

Re: can't hear other side voice when make call or receive ca

Postby xebbmw » 10/20/2014

Hi all,

I bought recently the VOIP key. After configuring my ATA SPA2102, I was not able to hear the other party voice although I was heard by them. This was happening for incoming or outgoing calls.

My ATA was behind a router (not in DMZ however) and the ports UDP 5060-5061 and 16384-16482 were already forwarded. I tested my VOIP key on a soft phone (3CX) and everything was ok, for outgoing and incoming calls I could hear the other party. After more search on the net I found the following settings which are required if ATA is behind a router:

Voice > SIP
NAT Support Parameters
Handle VIA received = yes
Handle VIA rport = yes
Substitute VIA Addr = yes
Send Resp to Src Port = yes

You may test it yourself to see if it helps. Remember that the problem was only for ATA, soft phone was working fine.
xebbmw
One Hit Wonder
 
Posts: 1
Joined: 10/20/2014

Unable to hear person on other end or the ringing

Postby orzech00 » 11/02/2014

Hi,

I just set up my voip box spa112 and I have an issue where I cannot hear the ringing when calling someone or hear the person on the other end, however they can hear me fine. I have another spa112 that my friend owns and we matched the configs and his works flawlessly on the same network. Not sure what to do next here. Can you please help.

I have the freephoneline.ca VOIP unlock key.

Thanks.
Greg
orzech00
One Hit Wonder
 
Posts: 1
Joined: 11/02/2014
SIP Device Name: spa112
Firmware Version: 1.3.5
ISP Name: Bell
Computer OS: win7

PreviousNext

Return to Community Support

Who is online

Users browsing this forum: No registered users and 2 guests