can't hear other side voice when make call or receive call

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.
Fongo recommends Fongo Home Phone for a fully supported Home Phone system for only $4.95/mo

Re: can't hear other side voice when make call or receive ca

Postby mh1983 » 04/29/2016

Sorry to hear you're having trouble with FPL. I don't have much to offer to help but hopefully someone can advise. http://status.fongo.com/ shows all green.

FWIW, mine's working flawlessly on an HT701, connected to my TPLink modem/router on Teksavvy DSL. Which firmware are you running on the HT701? Do you have a static IP for whatever ATA you use? Maybe try the OpenDNS or Google DNS servers, rather than your ISPs?

Hope you're up and running soon.
mh1983
Lightly Seasoned
 
Posts: 220
Joined: 01/14/2014
SIP Device Name: Grandstream HT-701
Firmware Version: 1.0.7.3
ISP Name: Teksavvy DSL
Computer OS: Windows 10 64 bit
Router: Asus RT-N600
Smartphone Model: BlackBerry Passport

Re: can't hear other side voice when make call or receive ca

Postby matt_lei » 05/02/2016

Hi,

I can't hear the other side on either the soft or hard phone. They can hear me but I can't hear them. I can't hear it rings when making calls. I'm with Rogers and have the Cisco SAP112 ATA. I've followed the instruction for setup and used the voip4 link, but it doesn't resolve the problem. I even tried voip3 but it didn't make any difference. Do I need to open the ports? Can I need to submit a ticket? Please help!

Matt
matt_lei
One Hit Wonder
 
Posts: 1
Joined: 04/30/2016

Re: can't hear other side voice when make call or receive ca

Postby arulshan » 05/08/2016

I have the same problem.

I am an OBi 100 freephoneline user. All started when I changed from old Rogers modem to new Hitron CGN3 provided by Rogers. Automatic calls started coming from 4 digit phone numbers every five minutes. I requested support and Support Team advised me to reconfigure device/ SIP settings. I did so. Since then the automatic calls were not coming anymore.

But worst thing happened. Now, I cannot hear the voice of the other person for incoming or outgoing calls. Every time, after rebooting the device, first call you can hear. After that I cannot. I had to disconnect the phone, as it was very embarrassing to not to be able to answer the call. I am not sure whether this is some thing to do with set up or freephoneline server.

I have already reported this problem to support team. I hope they will help me to resolve it.
arulshan
Just Passing Thru
 
Posts: 6
Joined: 10/30/2014
SIP Device Name: OBI100
ISP Name: Rogers Cable
Computer OS: Window 7

Re: can't hear other side voice when make call or receive ca

Postby Liptonbrisk » 05/17/2016

arulshan wrote: Automatic calls started coming from 4 digit phone numbers every five minutes.


These are not calls. Those are SIP scanners.

Follow the steps here: http://forums.redflagdeals.com/newegg-o ... st25148549


But worst thing happened. Now, I cannot hear the voice of the other person for incoming or outgoing calls.


Follow the steps here: http://forums.redflagdeals.com/merged-f ... st25312153
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 914
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: can't hear other side voice when make call or receive ca

Postby homegreyhound » 01/22/2017

Hi, I have the same problem using my Grandstream HT-502 ATA, I can a call on the HT-502, both talk and hear well, but when receive an incoming call, I can talk the other phone, but hear nothing from the other phone.
Looking for someone who has the resolution
homegreyhound
One Hit Wonder
 
Posts: 1
Joined: 01/22/2017
SIP Device Name: Grandstream HT502
Firmware Version: 1.0.6.13
ISP Name: Bell Fiber
Computer OS: Win10
Router: Bell Home Hub 3000

Re: can't hear other side voice when make call or receive ca

Postby Liptonbrisk » 01/22/2017

homegreyhound wrote:Hi, I have the same problem using my Grandstream HT-502 ATA, I can a call on the HT-502, both talk and hear well, but when receive an incoming call, I can talk the other phone, but hear nothing from the other phone.
Looking for someone who has the resolution


Have you tried voip4.freephoneline.ca:6060?

You can also try submitting a ticket to Fongo and ask for a "forced registration" to see if that helps: https://support.fongo.com/hc/en-us/requests/new

If that doesn't work, you may need to port forward your RTP (these are UDP ports) port range from your router to your ATA, but port fowarding is a security risk.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 914
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: can't hear other side voice when make call or receive ca

Postby emailit » 02/19/2017

I currently have 2 voip systems running AOK which are plugged into the network jacks of the 2wire HG2701HG-G; NetTalk with its proprietary box, and TekTalk Home Phone using a HT502 ATA. Both systems work fine without any port forwarding required in the router's firewall.

I am new to freephoneline.ca and a few days ago I bought their "SIP Configuration". I have yet to get this service up and running correctly on the second Grandstream HT502 FXS Port. My problems with freephoneline (I do not have any problems with NetTalk or TekTalk) are:
0) this is not a problem, just making a fact known. Both FXS ports indicate Registered on the HT502 Status page (Freephoneline and TekTalk).
1) If I reboot the ata, then phone my freephoneline, there is no ringing tone at either end (the freephoneline phone does not ring, nor do I hear the outgoing ringing on my cellphone). If I dial out from freephoneline, the call goes thru and and each party can hear each other.
2) After placing at least 1 outgoing call from freephoneline, ALL incoming calls to freephoneline have one way audio ... I cannot hear the caller, but the caller can hear me.
3) I made a long distance call from freephoneline and after about 52 minutes, the outbound audio failed ... I could hear who I was calling, but they could not hear me. I called back and they could not hear me, but I could hear them. It was late at night and stopped trying to get freephoneline to work! I have not tried to make a long phone call again.
What I have tried:
0) I followed the HT502 configuration guide for sw ver 1.0.12.1 dated a few years ago. My HT502 has 1.0.15.5 on it. I eventually changed Random Ports to predfined unique Local ports for SIP and RTP for FXS1 and FSX2. The above problems existed.
1) I eventually opened port forwarding in the firewall to allow the unique local ports to be sent to the HT502. The above problems are still there.
2) I disconnected the NetTalk voip system and I am just using the HT502 ata. The above problems are still there.
2) I have tried using voip.freephoneline.ca, voip1, voip2, voip3, and voip4.freephoneline.ca:6060, and they all have the same problems.

I have run out of ideas to get this product working. Any ideas what to do next?
emailit
Just Passing Thru
 
Posts: 5
Joined: 02/19/2017
SIP Device Name: HT801
ISP Name: Teksavvy (Cable)
Computer OS: Android, but irrelevant
Router: Motorola Surfboard 6580

Re: can't hear other side voice when make call or receive ca

Postby Liptonbrisk » 02/21/2017

emailit wrote: (I do not have any problems with NetTalk or TekTalk) are:
0) this is not a problem, just making a fact known. Both FXS ports indicate Registered on the HT502 Status page (Freephoneline and TekTalk)


I don't have your router, your ATA, or those other VoIP services, so this is going to be difficult for me to troubleshoot. If someone else with your ATA responds, you should probably listen to him or her instead.

1 ) The first thing I would is to disable all other VoIP services, and try to get freephoneline running using recommended configuration device settings first before enabling the other services first to see if there's some RTP port conflict with your router.

2) I don't know if the following setting exists in the firmware you're using, but if it does, you should set SIP REGISTER Contact Header Uses to WAN address (from Mango at viewtopic.php?f=15&t=16292#p67738).

3) Double check the rest of your settings against this guide: download/file.php?id=1929

Specifically, ensure that these settings are set to the following (but double check the rest of them as well against the PDF guide; do use the random port setting):
a) Enable SIP Options Keep-Alive" is set to "Yes."
b) NAT Traversal: Keep-Alive
c) SIP Registration Failure Retry Wait Time: 120 (since the registration status in the ATA says "registered", this isn't related to the issue you're having, but that's what the setting should be)
http://support.freephoneline.ca/hc/en-u ... redentials


4. Since voip3.freephoneline.ca didn't work (using this can result in your account being banned), I'm not sure this will help, but you may as well try submitting a ticket to check your account and request a "forced registration": https://support.fongo.com/hc/en-us/requests/new

5. I don't how if the modem/router combo you're using has a hidden SIP ALG feature (your ISP likely won't know), but if it does, I would use voip4.freephoneline.ca:6060. Using that server doesn't hurt anything even if the problem you're having isn't related to SIP ALG.

6. If that still doesn't work, you can try forwarding the RTP ports from the router to the ATA. And then if that doesn't work, you can try the local SIP port. Port forwarding is a security risk and should only be done when all else fails.

7. When changing settings the proper device reboot order is always modem-->router-->ATA (in that order). Ensure that the modem and router are fully up and running before the ATA is.

8. If you get Freephoneline working, then re-enable one VoIP service at a time and re-test after enabling each one. Given that you are using other SIP services, I would use voip4.freephoneline.ca:6060 to attempt to avoid using the same ports that the other VoIP services may be using (which can confuse some routers). I would especially try to avoid using the same RTP (UDP) ports for all 3 services if I were encountering issues.

I am, otherwise, out of ideas.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 914
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: can't hear other side voice when make call or receive ca

Postby emailit » 02/21/2017

Thanks Liptonbrisk for your reply.
I did mention in my initial post that I was using UNIQUE port numbers for both SIP and RTP, so port conflicts should not be an issue. Since I do not know what NetTalk uses, I disconnected that VoIP service. The firewall indicated its NAT Session was using TCP, not UDP.
1) I disabled all VoIP services except freephoneline and changed the setup to use voip4.freephoneline.ca:6060 and there was some improvement. I made an incoming call to freephoneline and it rang, but the one way audio was still there ... still cannot hewr the caller's voice.
2) Unfortuately, that HT701 setting is not present on the HT502.
3a) That setting does not exist on the HT502.
3b & 3c) Yes these are set correctly.
4) I sent a ticket as suggested. Fongo auto-replied and indicated the ticket is now closed! I replied to the auto close msg. Just checked my email. They have verified my account and forced a registration. They said to power off the ATA and power back on after 5 min. Doing this now as I type.
5) SIP/ALG is disabled, but I did change the SIP server to your suggestion.
6) Port forwarding in the firewall is still being used for the UNIQUE SIP and RTP ports. I know this is a security risk AND I have not had to do this with my other VoIP services.
7) Yes, I do this.
8) Still have not got freephoneline to work properly and it is the only VoIP service I have running at the moment.

It has been 5 min. Powered on the ATA. Made a call to freephoneline. The phone did not ring on either end and eventually went to voice mail! Dialed *98 and got the msg I just left. Dialed freephoneline. Call went thru and I could hear both parties! First time in almost a week of trying. Tried this a second time and it worked again! Well it is almost working correctly ... I still have to make an outgoing call after a bootup in order to have incoming calls ring thru.

I hope all this dialog will help other new comers to FreePhoneLine.ca
emailit
Just Passing Thru
 
Posts: 5
Joined: 02/19/2017
SIP Device Name: HT801
ISP Name: Teksavvy (Cable)
Computer OS: Android, but irrelevant
Router: Motorola Surfboard 6580

Re: can't hear other side voice when make call or receive ca

Postby Liptonbrisk » 02/21/2017

emailit wrote:Thanks Liptonbrisk for your reply.
I did mention in my initial post that I was using UNIQUE port numbers for both SIP and RTP, so port conflicts should not be an issue.


All your VoIP services may still be registering on UDP 5060, even if your Local SIP port is different. If you use voip4.freephoneline.ca:6060, the registration port shouldn't be UDP 5060 anymore.

The firewall indicated its NAT Session was using TCP, not UDP.


I'm not sure if you're referring to Nettalk, but Freephoneline does not support TCP at all. All ports used are UDP.

Nettalk's RTP ports would also be UDP (the higher ports, ex. 12000).
Possibly, they use TCP with 5060, but if so, they haven't updated this: http://faq.nettalk.com/index.php?/Knowl ... ring-ports.

3a) That setting does not exist on the HT502.


Okay, ensure NAT traversal is set to Keep-Alive.

4) I sent a ticket as suggested. Fongo auto-replied and indicated the ticket is now closed!


For forced registration, the issue type is VoIP Unlock Key-->My Account inquiry.

Technical support requests, unless paid, are auto-closed. FPL doesn't offer free technical support.

Port forwarding in the firewall is still being used for the UNIQUE SIP and RTP ports. I know this is a security risk AND I have not had to do this with my other VoIP services.


I don't port forward at all (I use multiple VoIP services as well), but I'm not using your ATA or your router. Since you now have a forced registration and are using voip4.freephoneline.ca:6060, it's possible
you may not need to port forward anymore. Typically, forwarding the local sip port is the biggest risk. If you can't get 2-way audio any other way than by port forwarding, just try forwarding the RTP (UDP) ports first.
Remember device reboot order. And if that doesn't work, then try forwarding the local SIP (UDP) port.

7) Yes, I do this.


Okay, you may need to boot your devices in that order each time you decide to change settings. I would also strongly encourage you to read pages 1 to 3 (points 1 to 6) from the OBi200/202 guide, despite the fact that you're not using the same ATA: viewtopic.php?f=15&t=18805#p74310. I would especially take a look at point #6 on page 3 of the Obi200/202 PDF guide.


I still have to make an outgoing call after a bootup in order to have incoming calls ring thru.


Check to ensure FPL is registered in the ATA before testing calls. Anyway, it's a NAT related issue.

I'm glad you're making some progress. Because I don't have the specific ATA and am not familiar with the router that you're using, I'm out of ideas.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 914
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: can't hear other side voice when make call or receive ca

Postby emailit » 02/21/2017

Thanks again Liptonbrisk,

I still have NetTalk disconnected, but have TekTalk actived again on the HT502 as well. I have removed the port forwarding in the firewall. Incoming calls to FPL continue to have 2 way audio. Hurray! I don't know what Fongo does when asked to do a "forced registration", but it seems to have resolved my 1 way audio issue on incoming calls that I have been experiencing from day one. I am using voip4.freephoneline.ca:6060 as the SIP server.

I read the interesting Obi200/202 pdf you suggested. The only timeout value I coud find in my router was "NAT UDP Timeout" which is currently set to 10 minutes. I'm not sure if this value is the "UDP Unreplied Timeout", the "UDP Assured Timeout", or something else.

I read some other pdfs as well. There was one that indicated BOLDLY that any settings change that is made, you must perform what you said in step #7: "When changing settings the proper device reboot order is always modem-->router-->ATA (in that order). Ensure that the modem and router are fully up and running before the ATA is." If I only change ata settings, I just reboot the ata. So, I powered everything down and followed your step 7. With everything up and running (the ata indicates Registered) I phone FPL. Same problem: no ringtone at either end ... the FPL phone does not ring and the phone that I am calling from just has "dead air" and eventually goes to voicemail. I dial #98 on the FPL and get my msg. If I try to call FPL again, the call goes thru and both parties can hear each other.

Almost there ....
emailit
Just Passing Thru
 
Posts: 5
Joined: 02/19/2017
SIP Device Name: HT801
ISP Name: Teksavvy (Cable)
Computer OS: Android, but irrelevant
Router: Motorola Surfboard 6580

Re: can't hear other side voice when make call or receive ca

Postby Liptonbrisk » 02/21/2017

emailit wrote: I don't know what Fongo does when asked to do a "forced registration", but it seems to have resolved my 1 way audio issue on incoming calls that I have been experiencing from day one.


"Forced registration" doesn't actually force registration. Rather, I suspect FPL is forcing its switch to proxy audio for the user's account.
There's a related thread at viewtopic.php?f=8&t=17074&hilit=proxy+switch&start=25#p68860.
Read Mango's posts.


I read the interesting Obi200/202 pdf you suggested. The only timeout value I coud find in my router was "NAT UDP Timeout" which is currently set to 10 minutes.


10 minutes seems crazy high to me. Are you sure that's not seconds?

I'm not sure if this value is the "UDP Unreplied Timeout", the "UDP Assured Timeout", or something else.


Sorry, I'm not sure either.


Thanks to Mango, many of us now understand that in order for ATAs to remain registered and working properly with a VoIP SIP provider like Freephoneline,
in particular after power failures, the following conditions must be met:

UDP Unreplied Timeout (in your router) < NAT Keep-alive Interval (in your ATA; for Obihai ATAs this is X_KeepAliveExpires) < UDP Assured Timeout (in
your router) < SIP Registration Failure Retry Wait Time (or RegisterRetryInterval in Obihai ATAs)

“<“ means less than.

UDP Unreplied Timeout (in your router) < 20 (in your ATA) < UDP Assured Timeout (in your router) < 120 (in your ATA)

These values here (20 and 120) are in seconds.

Grandstream GT-502 has a default Keep Alive interval of 20s. And then the SIP Registration Failure Retry Wait time should be set to 120s for FPL in your ATA.

It is safe to increase your SIP Registration Failure Retry Wait Time, but it's not a good idea to lower it. More than 5 registration attempts in a 5 minute period will result in a temporary IP ban from FPL's server.

SIP Registration Failure Retry Wait Time set at 120 means that when registration with FPL fails, your ATA will attempt to register again in 2 minutes. So you can increase that value in order to satisfy the above equation/conditions if need be.

Having a 10 (600s) minute unreplied UDP timeout in your router would be insane.
A lot of routers default to 30s, which is still too high for VoIP since a lot of ATAs use a Keep-alive default value around 20s or slightly lower.

However, I'm not sure what the 10 minute value applies to, sorry.

The other thing to keep in mind is that the equation (or conditions) also apply to the other services you're using, so if your UDP timeouts work with Nettalk and Tektalk, then you might not want to fiddle with those UDP timeout settings.

If I try to call FPL again, the call goes thru and both parties can hear each other.


Seems like the NAT hole is taking awhile to open for some reason. Unfortunately since I don't have the router you're using, I don't know what else to suggest.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 914
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: can't hear other side voice when make call or receive ca

Postby Fongo Support » 02/22/2017

Re->Something must have changed on the part of FPL.

We did not change anything on our back end.

Please check your setup or try a factory reset and reconfiguration.
User avatar
Fongo Support
Site Moderator
 
Posts: 1683
Joined: 01/01/2013

Re: can't hear other side voice when make call or receive ca

Postby emailit » 02/22/2017

Day FIVE trying to get FPL to work correctly on my hardware THAT WORK PERFECTLY with two other VoIP providers...

>Liptonbrisk wrote "10 minutes seems crazy high to me. Are you sure that's not seconds?"
It is minutes. I did some more research: "UDP Unreplied Timeout" and "UDP Assured Timeout" are related to settings in Tomato. NAT session timeouts (TCP, UDP, ICMP, etc) is the length of time that the router still keeps that entry even if the session is inactive before it is removed from the NAT table. Common default values are: TCP 86400 secs, UDP 180 secs, ICMP 10 secs. My router's defaults are: TCP 1440 minutes, UDP 10 minutes. RFC4787 states that the UDP timeout should not expire in less than 2 minutes, except "for specific destination ports in the well-known port range (ports 0-1023), a NAT MAY have shorter UDP mapping timers that are specific to the IANA-registered application running over that specific destination port."

This morning I unplugged the HT502 ata for 15 minutes (long enough for NAT Sessions in the router to be removed). I plugged it back in and waited about 10 minutes. My account at FreePhoneLine.ca indicates SIP Status: Connected, the HT-502 indicates FPL is Registered. I placed 4 different phone calls to FPL and ALL calls did not ring thru to FPL and the phone I was calling from had no ringing sound for about 1min 10 secs when finally the voicemail message system came on (I have it set to 5 rings).The Call Log for my account at FreePhoneLine.ca indicates these calls have a Disconnect reason of "No user responding". I place an outgoing call from FPL and it goes thru and both parties can hear each other. I now call FPL and the call goes thru and both parties can hear each other! THIS IS MOST FRUSTRATING.

>Fongo Support » 02/22/2017
>Re->Something must have changed on the part of FPL.
>We did not change anything on our back end.
>Please check your setup or try a factory reset and reconfiguration.
>Fongo Support
>Site Moderator
I looked in the past 3 pages for the phrase "Something must have changed on the part of FPL" and did not find any post. Could you be more specific to what you are referring to? If your post is related to my inability to get FPL to work on hardware that works just fine with other VoIP services, please state so! I find it interesting that a newcomer to FPL needs to know that they must create a Ticket requesting a "forced registration" on their account in order to correct one way audio issues. That seems to be missing from your SIP Confguration Settings.
emailit
Just Passing Thru
 
Posts: 5
Joined: 02/19/2017
SIP Device Name: HT801
ISP Name: Teksavvy (Cable)
Computer OS: Android, but irrelevant
Router: Motorola Surfboard 6580

Re: can't hear other side voice when make call or receive ca

Postby Liptonbrisk » 02/22/2017

emailit wrote:Day FIVE trying to get FPL to work correctly on my hardware THAT WORK PERFECTLY with two other VoIP providers...

>Liptonbrisk wrote "10 minutes seems crazy high to me. Are you sure that's not seconds?"
It is minutes. I did some more research: "UDP Unreplied Timeout" and "UDP Assured Timeout" are related to settings in Tomato.


Not just Tomato. Asus-wrt Merlin, DD-WRT, etc., also have those settings. In DD-WRT, one of those settings is hidden (but can still be changed). Routers have those settings. Whether they're configurable is dependent on the firmware.


NAT session timeouts (TCP, UDP, ICMP, etc) is the length of time that the router still keeps that entry even if the session is inactive before it is removed from the NAT table. Common default values are: TCP 86400 secs, UDP 180 secs, ICMP 10 secs.


The 180s is UDP Assured timeout. If yours is 10 minutes, when the ATA is making another registration attempt after failure (set to 120s), the corrupted NAT connection will never time out properly. The corrupted connection will just keep refreshing: http://forums.grandstream.com/forums/in ... ic=31296.0. 10 minutes is not ideal for VoIP.

Obviously, 600 is not less than 120. That's not related to a 1-way audio issue though. It's an issue that would cause registration failure (a problem that you are not currently experiencing), after registration has already failed.

If you want to remain compliant with RFC4787 guidelines, change your (Assured) UDP timeout to 120s in your router, and increase your SIP Registration Failure Retry Wait Time to 125s in your ATA.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 914
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: can't hear other side voice when make call or receive ca

Postby Jeff146 » 03/08/2017

Can someone please help me? Trying to make sense of this thing.

I have a R7000 with XWRT Vortex and disabled ALG SIP and followed the instructions to the letter but I can't get incoming phone calls to work. Calling out works no problem.

I have also the Hitron Modem from Rogers CGN3ACR and have put it in Bridge mode, the last thing I haven't tried is port forwarding but I don't want to do that.

I've tried voip4.freephoneline.ca and same thing also. Each time I've rebooted the router, made sure it's fully up then ATA.

Forgot to mention I have a OBIHAI 200
Jeff146
One Hit Wonder
 
Posts: 1
Joined: 04/08/2010
SIP Device Name: Obihai 200
Computer OS: Windows 7

Re: can't hear other side voice when make call or receive ca

Postby Liptonbrisk » 03/09/2017

Jeff146 wrote:Can someone please help me? Trying to make sense of this thing.

I have a R7000 with XWRT Vortex and disabled ALG SIP and followed the instructions to the letter but I can't get incoming phone calls to work. Calling out works no problem.

I have also the Hitron Modem from Rogers CGN3ACR and have put it in Bridge mode, the last thing I haven't tried is port forwarding but I don't want to do that.

I've tried voip4.freephoneline.ca and same thing also. Each time I've rebooted the router, made sure it's fully up then ATA.

Forgot to mention I have a OBIHAI 200



In Vortex, I suspect you don't need to disable SIP Passthrough.

Submit a ticket: https://support.fongo.com/anonymous_requests/new. For the issue type, select VoIP Unlock Key–>My Account Inquiry. Ask for a “forced account registration.” Mention your incoming audio issue.

Also visit http://forums.redflagdeals.com/freephon ... #p27553578.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 914
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Previous

Return to Community Support

Who is online

Users browsing this forum: No registered users and 4 guests