service down or just me :)?

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.
Fongo recommends Fongo Home Phone for a fully supported Home Phone system for only $4.95/mo

Re: Is the service down?

Postby senos » 06/04/2014

same problem Calgary AB
senos
Quiet One
 
Posts: 45
Joined: 12/15/2011
SIP Device Name: OBI202
Router: OBI202

Re: Service down in montreal?

Postby Fongo Support » 06/04/2014

Cyber wrote:Softphone and ATA are down.

Hi there,

please try again now..

Thanks,
User avatar
Fongo Support
Site Moderator
 
Posts: 1689
Joined: 01/01/2013

Re: Service down in montreal?

Postby Cyber » 06/04/2014

Issue fixed :)

Like i said, for 0$ per month, i don't cares a small downtime from time to time :D
Cyber
Active Poster
 
Posts: 51
Joined: 04/25/2013
SIP Device Name: SPA112
Firmware Version: 1.4.1 SR5
ISP Name: Ebox (cable)
Computer OS: Windows 10 PRO x64
Router: Asuswrt-Merlin RT-AC68U

Re: Service down in montreal?

Postby TetraSky » 06/04/2014

Just received a wild call out of nowhere.
I guess it's fixed.
TetraSky
Just Passing Thru
 
Posts: 14
Joined: 05/20/2014
SIP Device Name: SPA-2012-R
Firmware Version: 3.3.6
ISP Name: TekSavvy
Computer OS: Windows 7
Router: Netgear WNDR4300

Re: service down or just me :)?

Postby polecat » 06/04/2014

We're down in Windsor too (no incoming or outgoing).
polecat
Just Passing Thru
 
Posts: 24
Joined: 06/04/2014
SIP Device Name: Linksys/SPA2102
Firmware Version: 5.2.5
ISP Name: Distributel
Computer OS: Windows 7

Re: service down or just me :)?

Postby Bing Kol » 06/04/2014

:D Service is back in Brampton!
Bing Kol
Active Poster
 
Posts: 117
Joined: 07/23/2010
Location: GTA
SIP Device Name: PAP2T
Firmware Version: 5.1.6 (LS)
ISP Name: CarryTel 25/10 DSL
Router: pfSense i5-3470

Re: Can not receive and place call

Postby charles888 » 06/04/2014

Same to me, I can not make and receive call since last night. What is going on?
charles888
One Hit Wonder
 
Posts: 1
Joined: 06/04/2014

Re: service down or just me :)?

Postby Shera » 06/04/2014

Same here tested my SPA122 restored then tried the online app nothing working.. UPDATE*Fixed now*
Shera
One Hit Wonder
 
Posts: 1
Joined: 06/04/2014
SIP Device Name: SPA122
Firmware Version: 1.3.3(015)
ISP Name: Cable
Computer OS: Win7
Router: Asus

Re: service down or just me :)?

Postby Melchizedek » 06/04/2014

Allright, problem's fixed here! (Quebec City)

Thanks!
Melchizedek
Quiet One
 
Posts: 25
Joined: 06/10/2012
SIP Device Name: OBi100
Firmware Version: Always Latest
ISP Name: Virgin Mobile (Fiber)
Computer OS: Windows 10
Router: Virgin router (Valerie)

Re: service down or just me :)?

Postby khanirfan4u » 06/04/2014

I just tested and my phone is working now. both incoming and outgoing calls are working.

Thanks
Irfan
khanirfan4u
Just Passing Thru
 
Posts: 2
Joined: 04/06/2011
Location: TORONTO
SIP Device Name: LinkSys PAP2TNA
Firmware Version: 5.1.6(LS)
ISP Name: ACANAC, DSL
Computer OS: Windows 7 Home Premium
Router: LINKSYS WRT54G2

Re: service down or just me :)?

Postby DH2000 » 06/04/2014

It's back to work my FPL (514) at 2:38pm.

Fongo Support by Email was very good!
Open ticket at 2:08pm
Support replied at 2:18pm
The problem resolved at 2:29pm

Thanks again for your support.
DH2000
Just Passing Thru
 
Posts: 9
Joined: 10/18/2009
SIP Device Name: Linksys PAP2
Firmware Version: 3.1.22(LS)
ISP Name: Acanac

Service Down? (Oakville, 905)

Postby xxxsnake23xxx » 06/13/2014

As of 10:05 this morning my service has been out. I tried unplugging and rebooting my ata after 20 min with no results.

Any help?
xxxsnake23xxx
Just Passing Thru
 
Posts: 2
Joined: 02/20/2013
Router: DIR 655

Re: VoiceMail Down

Postby dkaine » 06/25/2014

I am also having voicmail issues still and cannot make outgoing calls either. Incoming works just fine.
dkaine
One Hit Wonder
 
Posts: 1
Joined: 06/25/2014
SIP Device Name: linksys pap2t
Firmware Version: 5.1.5(LS)
ISP Name: cogeco cable
Computer OS: ubuntu linux
Router: linksys wrt-54gl

Re: service down or just me :)?

Postby new936 » 06/25/2014

Same with me today in Brampton-Can not make outgoing calls!
new936
Quiet One
 
Posts: 40
Joined: 03/04/2010
SIP Device Name: Linksys

Re: service down or just me :)?

Postby Fongo Support » 06/25/2014

new936 wrote:Same with me today in Brampton-Can not make outgoing calls!

Hi there,

Check you call logs. If you see the outgoing call in your call logs, then it might be a bad connection.

If you are not seeing the call in your call logs, you might have a DTMF issue on your ata and every time you dial a number, the ata does not send anything to our servers(DTMF issue)

Let me know.

Thanks,
User avatar
Fongo Support
Site Moderator
 
Posts: 1689
Joined: 01/01/2013

Re: service down or just me :)?

Postby new936 » 06/25/2014

Hi,

I submitted "support ticket" and they told me to reset router-modem-Adaptor for 30 minutes and then try, it didn't work. Then they asked me to reset adaptor and configured it again, still no outgoing :?

Today whole day I am trying to call my son's cell and it doesn't show in call logs!

Thanks.

New936
new936
Quiet One
 
Posts: 40
Joined: 03/04/2010
SIP Device Name: Linksys

Re: service down or just me :)?

Postby Fongo Support » 06/25/2014

new936 wrote:Hi,

I submitted "support ticket" and they told me to reset router-modem-Adaptor for 30 minutes and then try, it didn't work. Then they asked me to reset adaptor and configured it again, still no outgoing :?

Today whole day I am trying to call my son's cell and it doesn't show in call logs!

Thanks.

New936

Hi there,

It looks like your ata is not sending the digits.

Try to check and change dtmf settings.

Thanks,
User avatar
Fongo Support
Site Moderator
 
Posts: 1689
Joined: 01/01/2013

Re: service down or just me :)?

Postby armh1976 » 06/25/2014

I have the same reply from them, I have no idea what do I need to change DTM
armh1976
One Hit Wonder
 
Posts: 1
Joined: 12/22/2012
SIP Device Name: PAP2T
ISP Name: COgeco
Computer OS: WIndows 7
Router: dd-wrt

Re: service down or just me :)?

Postby Fongo Support » 06/26/2014

armh1976 wrote:I have the same reply from them, I have no idea what do I need to change DTM

Hi there,

On the ATA, please check the caller ID name.

If you have it setup as John&Kathy Smith please change it to "John&Kathy Smith" (you need the quotes) and save settings.

Please try making calls after this change and let me know.

Thanks,
User avatar
Fongo Support
Site Moderator
 
Posts: 1689
Joined: 01/01/2013

Re: service down or just me :)?

Postby Cory Charron » 06/29/2014

Changed DTM to have quotes and it resolved the problem.
Cory Charron
One Hit Wonder
 
Posts: 1
Joined: 06/29/2014
SIP Device Name: P2P2T
ISP Name: Rogers Cable
Computer OS: Win 7 64bit
Router: Linksys

System Down?

Postby t49223 » 07/02/2014

my phone service has been down since 9PM... anyone else having similar issues.. I am from Mississauga area.
t49223
One Hit Wonder
 
Posts: 1
Joined: 07/02/2014
SIP Device Name: PAP2T-NA

Re: System Down?

Postby Fongo Support » 07/02/2014

t49223 wrote:my phone service has been down since 9PM... anyone else having similar issues.. I am from Mississauga area.

Hi there,

have you seen this?

http://status.fongo.com/

Thanks,
User avatar
Fongo Support
Site Moderator
 
Posts: 1689
Joined: 01/01/2013

can not make any outgoing calls or receive any incoming call

Postby ctm » 07/02/2014

It was OK up to 6pm tonight for me to make local calls and long distance calls to USA. But just now, I can NOT make any outgoing calls, neither local nor long distance, even my own cell number. It was dead silence after dial any number and about 10 seconds later you hear this message, no matter what number I dialed

"The number your dialed 416-123-4567 has not received a response from service provider".

Luckily I didn't get charged this time when I called long distance.

When I tested to call my FPL number from my cell, what I got was a busy signal, i.e. I could not receive any calls. anyone call me will have a busy signal.
ctm
Quiet One
 
Posts: 37
Joined: 05/16/2014
SIP Device Name: obi100
Firmware Version: 1.3.0.2815
ISP Name: teksavvy cable 25/2
Computer OS: windows 7

Re: service down or just me :)?

Postby boon » 07/02/2014

same here. No connection. Checked on the VOIP and the Registration State:showing "Cannot connect to the server"
boon
Quiet One
 
Posts: 38
Joined: 07/01/2011
ISP Name: acanac-dsl
Computer OS: win7
Router: e3000

Re: service down or just me :)?

Postby bridonca » 07/02/2014

Should be up and running now.
User avatar
bridonca
Technical Support
 
Posts: 1166
Joined: 11/16/2009
SIP Device Name: Netgear WGR615V
Firmware Version: latest
ISP Name: Eastlink
Computer OS: XP

PreviousNext

Return to Community Support

Who is online

Users browsing this forum: No registered users and 6 guests