Not Registered

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.

Not Registered

Postby coldmantis0 » 01/10/2017

So I had the voip key and been using it with my Grandstream HT701 since 2014, and it's been working great. However this morning my phone doesn't work, I get a Not registered message when I try to use it. Nothing has changed on my side, I tried rebooting the modem, router and ATA unit and still the same. I remember years ago when I got this up and running that I printed out all the settings from the GS HT701 page and I just checked and all settings are the same. Can anyone assist? thank you
coldmantis0
Just Passing Thru
 
Posts: 3
Joined: 01/10/2017
SIP Device Name: GrandStream HT701
ISP Name: Rogers
Computer OS: Windows 10, Windows 7
Router: CGN3ACR, E4200 v1

Share On:

Re: Not Registered

Postby Liptonbrisk » 01/10/2017

coldmantis0 wrote:So I had the voip key and been using it with my Grandstream HT701 since 2014, and it's been working great. However this morning my phone doesn't work, I get a Not registered message when I try to use it. Nothing has changed on my side, I tried rebooting the modem, router and ATA unit and still the same. I remember years ago when I got this up and running that I printed out all the settings from the GS HT701 page and I just checked and all settings are the same. Can anyone assist? thank you



That information may have been outdated.

A. Latest ATA firmware is here: http://www.grandstream.com/sites/defaul ... .0.8.2.zip

B. Check your settings against what's listed at viewtopic.php?f=15&t=18839&p=74213#p74000, and ensure your firmware is up to date.

C. Double check your SIP Username and Password by logging in at https://www.freephoneline.ca/showSipSettings


from viewtopic.php?f=8&t=18742&start=50#p73760


"These are just a few general points:

1. It doesn't matter if you never changed settings and suddenly have a failed registration state or are suddenly getting dead air. It doesn't matter if the service worked fine for years. Unless FPL servers are down, the problem is likely to be on your end. http://status.fongo.com/

The problem may be related to a user not properly changing registration timers: http://support.freephoneline.ca/hc/en-u ... redentials
Registration Interval: 3600 seconds (1 hour or 60 minutes), Registration Expiry: 3600 seconds (1 hour or 60 minutes), Failed Registration Re-Try Interval: 120 seconds
If your timers are wrong, you can end up with a temporary IP ban with the specific FPL SIP server you're attempting to register with.
If your ATA makes more than 5 registration attempts within 5 minutes, you'll be temporarily IP banned from the Freephoneline server you were attempting to register with.

There's three FPL SIP servers that you can try: voip.freephoneline.ca, voip2.freephoneline.ca, and voip4.freephoneline.ca:6060


The problem can also include a user not understanding that there may be a corrupted NAT connection that has developed in his or her router to the ATA that needs to be reset.
In some cases, changing local SIP port or X_UserAgentPort is the most effective way of, temporarily, fixing this.The problem can arise due to the router's UDP timeout being in excess of the ATA's Failure Retry timer.


2. If changing local SIP Port (in SPAxxx, PAP ATAs, Grandstream, etc.) or X_UserAgentPort in Obihai ATAs works, that means you are dealing with a corrupted NAT connection in your router. Typically, it's best to choose a random value between 30000 and 60000 to help thwart SIP scanners and circumvent faulty/buggy SIP ALG features in routers.

3. voip4.freephoneline.ca:6060 is used for dealing with SIP ALG issues. Rogers Hitron router and modem combos have SIP ALG enabled by default with no way for user to disable that feature without getting a Rogers tech to do it for you. The one exception is Rogers Hitron CODA-4582. SIP ALG can be disabled in that modem/router by the user. Other modem/router combos that are issued by ISPs can also have SIP ALG stuck on. Typically, it's best to have your own router with SIP ALG/SPI disabled in it and stick the ISP's router/modem in bridge mode.

To better understand why SIP ALG is horrible visit http://www.voip-info.org/wiki/view/Routers+SIP+ALG and read. Although SIP ALG is not broken in all routers (for example, the SIP Passthrough function in Asus routers doesn't seem to affect FPL), it is broken in a lot of them.

4. Proper device reboot order is always modem-->router (wait for it and your modem to be fully up, running, and passing data before turning on your ATA; you may need to wait 10 minutes, depending on the router)-->ATA"
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 699
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2(Build: 5898EX)
ISP Name: Rogers Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Not Registered

Postby fang » 01/10/2017

I have the same problem, and I am using Obi202, my problem also started from this morning.
fang
Just Passing Thru
 
Posts: 3
Joined: 01/10/2017
SIP Device Name: obi202
Firmware Version: 3.1.0
ISP Name: Rogers
Computer OS: Windows 7 Pro
Router: Rogers

Re: Not Registered

Postby coldmantis0 » 01/10/2017

Turns out to be a DNS issue, manually changed the dns settings in my grandstream to google dns instead of the router's dns.
coldmantis0
Just Passing Thru
 
Posts: 3
Joined: 01/10/2017
SIP Device Name: GrandStream HT701
ISP Name: Rogers
Computer OS: Windows 10, Windows 7
Router: CGN3ACR, E4200 v1

Re: Not Registered

Postby Liptonbrisk » 01/10/2017

coldmantis0 wrote:Turns out to be a DNS issue, manually changed the dns settings in my grandstream to google dns instead of the router's dns.


I'm unable to reproduce this issue using Rogers' DNS servers (I see that you're with Rogers):
64.71.255.204
64.71.255.198

You can try those two DNS servers instead of Google's if you prefer.

I'm glad your ATA is connecting.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 699
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2(Build: 5898EX)
ISP Name: Rogers Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin


Return to Customer Support

Who is online

Users browsing this forum: No registered users and 4 guests