Wrong state for Voicemail Message Waiting indication

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.
Fongo recommends Fongo Home Phone for a fully supported Home Phone system for only $4.95/mo

Wrong state for Voicemail Message Waiting indication

Postby itiBi8 » 03/04/2018

Hi!
I am a Freephoneline user since 2-3 days.
I installed the FPL unlock key on my OBI-202 box and it works great

Many thanks for the excellent guide from Webslinger. :idea:

The OBI-202 is connected directly to my router and I also activated QoS service.
I can receive calls correctly. I can make calls perfectly with great voice quality. :)

The only problem I have occurs when opening the phone line on port 1 or 2, I receive a STUTTER TONE
and it also flash the 'Message Waiting Indicator' led on my residential phone (Uniden DECT 6.0 base phone)
which mean that I HAVE a VoiceMail Message WAITING.

Same thing if I connect an old wired phone directly on port 1 or 2 of the OBI box.

When using *98 to check my VoiceMail box, it says that I do NOT have any messages
Also, going at www.freephoneline.ca/mailbox, it show me that the VoiceMail box is empty.

Can you help me?

Thanks and have a nice day
itiBi8
Just Passing Thru
 
Posts: 12
Joined: 03/04/2018

Re: Wrong state for Voicemail Message Waiting indication

Postby Liptonbrisk » 03/05/2018

Visit https://forums.redflagdeals.com/freepho ... #p25340307 and viewtopic.php?f=8&t=17194&start=25#p72630

If you delete voicemail from https://www.freephoneline.ca/mailbox, you can trigger this bug.

Otherwise, please ensure that you don't actually have any voicemail waiting for you.
And please note that takes at least 10 minutes from the time voicemail has been completely deleted for the voicemail notification to disappear.

Before submitting a ticket to fongo support,

1. Verify that actually have no messages waiting by logging into https://www.freephoneline.ca/mailbox

2. (in your ATA or at Obitalk.com, whichever method you use for changing ATA settings . . . don't use both methods) Navigate to Voice Services-->SP(FPL) Service-->Calling Features-->MessageWaiting

3. Uncheck the box for MessageWaiting. Click Submit/save (reboot ATA).

4. Now wait 10 to 15 minutes


If MessageWaiting becomes enabled again automatically without any messages waiting for you, you will need to submit a ticket: https://support.fongo.com/hc/en-us/requests/new


"Other than sending a ticket into FPL and asking to have your account or voicemail reset, I have no clue how to go about resolving this issue either.
https://support.fongo.com/anonymous_requests/new (send in a ticket). For the issue type select "VoIP Unlock Key"-->"My Account Inquiry".
If no responds to your support ticket, provide the ticket number in a private message to Fongo Support: ucp.php?i=pm&mode=compose&u=7852
Expect 24 hr (or longer) resolution."
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1538
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Wrong state for Voicemail Message Waiting indication

Postby itiBi8 » 03/07/2018

Many thanks for your reply.

Your solution worked perfectly.

You are great.
Cheers
itiBi8
Just Passing Thru
 
Posts: 12
Joined: 03/04/2018


Return to Community Support

Who is online

Users browsing this forum: Google [Bot] and 9 guests

cron