No incoming calls straight VM

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.
Fongo recommends Fongo Home Phone for a fully supported Home Phone system for only $4.95/mo

No incoming calls straight VM

Postby terfed » 02/18/2013

Here is something strange for some thought...
pap2t-na
Symptoms & Observations:
- Outgoing calls unaffected
-changed the follow me settings too
-static system 1.5 yrs
-phone chord from ata to phone in phonejack of bix block ( hopefully spelled right :) existing)
-configuration for network unchanged (not knowingl!!)
-wii for netflicks
-any incoming calls straight to voicemail (no ring for caller straight to VM)
-call logs show two transaction for each call..first is user busy, has "town" as city, next line is normal call clearance...
-line was another voip provider different port 5061.. reconfigured added voip.freephoneline.ca in added credentials to log into voip.freephoneline.ca. disable line 1 and activated line 2.. rebooted ata incoming calls..
-copied inofmation from line 2 into line 1.. all the same (as best as I could) disable line 2 enable line 1 same port as line 2 (which was disabled) straight to VM, tried different ports too.. no work..
- activated line 2, disabled line 1phone incoming calls..
- need to make line 2 out of port 5060 not done yet house is sleeping cant play..

Not sure id port 5060 was a conflict with something else (but this was never changed during set up)

Am I wrong in thinking line 1 died on a 1.5-2 yr old ata box?

Any other suggestions for me to try?

ATAs are cheap ( 2 months of freephone line service vs other mainstream guys!) :D

terfed


PS I did get a couple of emails from Fongo support... to provide some direction...
terfed
Just Passing Thru
 
Posts: 16
Joined: 05/09/2011
SIP Device Name: linksys pap2t-na
Firmware Version: 5.1.6
ISP Name: cable
Computer OS: windows 7
Router: E3200 1.0.04

Re: No incoming calls straight VM

Postby Jake » 02/18/2013

Check on your USER 1 Tab.

It sounds like you have either set up a call forwarding number (look in the first 2 sections on that page). All those boxes should be blank unless you have set up call forwarding.
Or you have activated DND or CF for that line by accident.

Try dialling *73 then hang up (deactivate call forwarding), and than dial *79 and hang up again (deactivate Do Not Disturb).

You are seeing two calls in your log because the first one is the call trying to be connected to you, where it is getting a busy tone (or DND) and then the second call is the call being sent to your voicemail.

First check on your USER1 and USER2 tabs, then try dialing those star codes and see if that fixes line 1 for you.
User avatar
Jake
Technical Support
 
Posts: 2691
Joined: 10/18/2009

Re: No incoming calls straight VM

Postby terfed » 02/19/2013

Thanks Jake...Good call. Lesson learned. It was DND or CF active. not sure which one it was...
I was to see that in the logs but only *98 is seen..

Next concept how do we block telemarketers? Seeing they like call me more than others...Can we import a list into ATA or using control panel on freephoneline?

terfed
terfed
Just Passing Thru
 
Posts: 16
Joined: 05/09/2011
SIP Device Name: linksys pap2t-na
Firmware Version: 5.1.6
ISP Name: cable
Computer OS: windows 7
Router: E3200 1.0.04

Re: No incoming calls straight VM

Postby Jake » 02/19/2013

You can't block them, as such. But what you can so is add them on the user1 tab (funnily enough) Take a look at this post that was made some time ago viewtopic.php?f=14&t=2337 What this will do is just forward them to your voicemail.

Also make sure you are on the Do Not Call list. I know some say it is pointless, but some companies do follow it, and you can usually stop the others from calling by immediately asking for the callers name, their line managers name, the company and address from where they are calling (writing all this down of course) and then inform them that you are on the Do Not Call list and you will be reporting them for this call.

They are a pain either way though, but if a few persist you can use the call forwarding technique.
User avatar
Jake
Technical Support
 
Posts: 2691
Joined: 10/18/2009

No Incoming calls

Postby sam1985 » 05/17/2015

Hi All,
Recently I have changed my wireless router to D-Link DIR-862L and since this change no one is able to dial in my phone number.
It was fine before with my older wireless router.
I can call anyone, but no one can call my freephoneline phone.

ISP:I got Vmedia cable through Rogers
My VOIP is: Linksys PAP2T
Firmware Version: 3.1.15(LS)

Please let me know if we can get this fixed? I will appreciate your help.

Thanks
Sam
sam1985
Just Passing Thru
 
Posts: 7
Joined: 12/19/2014
SIP Device Name: Linksys PAP2T
Firmware Version: 3.1.15(LS)
ISP Name: Rogers
Computer OS: 7
Router: WD n750

Re: No incoming calls straight VM

Postby Mango » 05/18/2015

A great deal of people report problems with some models of D-Link routers and VoIP. It may be that you will need to replace the router. I recommend any router on which you can install Tomato firmware: http://tomato.groov.pl/?page_id=69

Try to disable the router's SIP ALG, if such a setting exists. Be sure your PAP2T is configured as per the official guide: viewtopic.php?f=15&t=16294. Please use the Rogers proxy, voip4.freephoneline.ca:6060 if you are not already. You may also want to change your PAP2T's SIP Port to a random number between 20000 and 65535.
Mango
Tried and True
 
Posts: 411
Joined: 08/14/2014
SIP Device Name: OBi110
Firmware Version: 1.3.0 (Build: 2824)
ISP Name: Telus
Computer OS: Windows 7
Router: Toastman Tomato

None FreePhoneLine or Fongo number can't call me

Postby samko1985 » 05/18/2015

Hi,

I am facing this issue where no one from freephoneline or fongo phone numbers are able to call me.
Any network like Bell, Fido, Rogers and others can't call my freephoneline number.
This just happened, any idea why?

Thanks
samko1985
Just Passing Thru
 
Posts: 3
Joined: 05/18/2015
SIP Device Name: linksys pap2t
Firmware Version: 3.1.15(LS)
ISP Name: Vmedia, Cable
Computer OS: Linux Mint
Router: DLink DR-862L

Help! none freephoneline or fongo can't call me

Postby samko1985 » 05/18/2015

Hello,
Looks like from yesterday, no one from outside freephoneline or fongo network can call my phone number. I tried calling from fongo to my freephoneline and it is fine.
When they try to call me, they hear 3 beeps and disconnects

Any idea why, and please help me?

Thanks
Samir
samko1985
Just Passing Thru
 
Posts: 3
Joined: 05/18/2015
SIP Device Name: linksys pap2t
Firmware Version: 3.1.15(LS)
ISP Name: Vmedia, Cable
Computer OS: Linux Mint
Router: DLink DR-862L

Re: No incoming calls straight VM

Postby sam1985 » 05/18/2015

Hi Mango & Others,

When i tried to do the troubleshooting as instructed here, my friend which has fongo number called me and i was all puzzled since i thought no one was able to call me.
It looks like "NO ONE" from outside freephoneline or fongo network can call me. They get three beeps and disconnects, no VM.

Please help, i am so lost right now.
Thanks
sam1985
Just Passing Thru
 
Posts: 7
Joined: 12/19/2014
SIP Device Name: Linksys PAP2T
Firmware Version: 3.1.15(LS)
ISP Name: Rogers
Computer OS: 7
Router: WD n750

Re: No incoming calls straight VM

Postby samko1985 » 05/18/2015

We are good, I swapped my Voip adapter and works fine now.
I guess Adapter's fault.

Thanks again
samko1985
Just Passing Thru
 
Posts: 3
Joined: 05/18/2015
SIP Device Name: linksys pap2t
Firmware Version: 3.1.15(LS)
ISP Name: Vmedia, Cable
Computer OS: Linux Mint
Router: DLink DR-862L


Return to Community Support

Who is online

Users browsing this forum: No registered users and 3 guests