Follow-Me settings revert to Disabled by themselves?

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.
Fongo recommends Fongo Home Phone for a fully supported Home Phone system for only $4.95/mo

Follow-Me settings revert to Disabled by themselves?

Postby benze » 03/02/2019

I've been using FreePhoneLine for some time, but recently have noticed that the Follow-Me setting keeps reverting to the Disabled state on its own after a given period of days (I have been unable to determine how many days). I do not understand how or why this is happening. This has happened several times already, so I know it isn't a one-time thing.

Are there specific conditions which will reset the Follow-Me settings? What could cause this to keep reoccurring? More importantly, how can I ensure it doesn't continue? Would buying an ATA unlock key, or credit on the account prevent this from reoccuring?

I tried email support, but they don't provide support for FreePhoneLine.

Thanks,

Eric
benze
Just Passing Thru
 
Posts: 3
Joined: 12/12/2011

Re: Follow-Me settings revert to Disabled by themselves?

Postby Liptonbrisk » 03/02/2019

Hi,

FPL doesn’t provide technical support for problems that are on your end, but if it’s an account issue, they do. You would select “My Account” for the issue type.

I’m not aware of any differences between free and paid FPL accounts with respect to Follow Me (if there are differences, that’s news to me), but the first thought that went through my head is that your account password has been hacked and someone else is changing your Follow Me settings. Try changing your password after logging in at https://www.freephoneline.ca/updatePasswordDetails.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 991
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Follow-Me settings revert to Disabled by themselves?

Postby Savario » 03/06/2019

Yes confirmed same problem here.
I reset it back to enabled on 03/05 and it was disabled again on 03/06
Happened also few months back but only one time.
Savario
Quiet One
 
Posts: 49
Joined: 06/07/2009

Re: Follow-Me settings revert to Disabled by themselves?

Postby Liptonbrisk » 03/06/2019

Savario wrote:Yes confirmed same problem here.
I reset it back to enabled on 03/05 and it was disabled again on 03/06
Happened also few months back but only one time.



Have you tried changing your account password at https://www.freephoneline.ca/updatePasswordDetails to ensure no one else has access to your account?

It might be worth submitting a ticket and asking whether Follow Me settings for free accounts are reset periodically: https://support.fongo.com/hc/en-us/requests/new.
Choose "My account inquiry" for the final issue type.
I would be interested in the answer, actually. I've never heard of that happening before.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 991
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Follow-Me settings revert to Disabled by themselves?

Postby Savario » 03/07/2019

it has happened before and IIRC, it is within the first week of the month when it does happen.
maybe a system upgrade caused the problem.
Savario
Quiet One
 
Posts: 49
Joined: 06/07/2009

Re: Follow-Me settings revert to Disabled by themselves?

Postby benze » 03/10/2019

Liptonbrisk wrote:[
It might be worth submitting a ticket and asking whether Follow Me settings for free accounts are reset periodically: https://support.fongo.com/hc/en-us/requests/new.
Choose "My account inquiry" for the final issue type.
I would be interested in the answer, actually. I've never heard of that happening before.


I tried submitting a ticket and they told me they don't provide support for FPL accounts, and to use the community board. I was hoping that someone had more details explaining what/why this was happening.

Thanks,

Eric
benze
Just Passing Thru
 
Posts: 3
Joined: 12/12/2011

Re: Follow-Me settings revert to Disabled by themselves?

Postby Liptonbrisk » 03/10/2019

benze wrote:
Liptonbrisk wrote:[
It might be worth submitting a ticket and asking whether Follow Me settings for free accounts are reset periodically: https://support.fongo.com/hc/en-us/requests/new.
Choose "My account inquiry" for the final issue type.
I would be interested in the answer, actually. I've never heard of that happening before.


I tried submitting a ticket and they told me they don't provide support for FPL accounts, and to use the community board. I was hoping that someone had more details explaining what/why this was happening.


I sincerely have no clue since I've never encountered this issue.

Other than someone gaining access to your account and changing the setting, what Savario suggested about server maintenance/upgrade might be possible, but if so, wouldn't everyone's Follow Me setting be reset? Unfortunately, I'm unable to offer further assistance, sorry.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 991
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Follow-Me settings revert to Disabled by themselves?

Postby Savario » 06/06/2019

happened again today. seems like it happens every 3 months
Savario
Quiet One
 
Posts: 49
Joined: 06/07/2009

Re: Follow-Me settings revert to Disabled by themselves?

Postby Savario » 09/05/2019

3 months exactly, happened again. Obviously they are resetting this every 90 days it looks like
Savario
Quiet One
 
Posts: 49
Joined: 06/07/2009


Return to Community Support

Who is online

Users browsing this forum: Google [Bot] and 7 guests

cron