Cannot hear anything on incoming calls

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.

Cannot hear anything on incoming calls

Postby mmcgarri » 09/08/2018

Everything has been working fine with my HT502 and Rogers. CGN3 modem, for years.

I just upgraded my Rogers internet package and therefore needed a new Rogers modem. It is a CODA-4582.

However, since upgrading I cannot get me HT502/FPL working. I have be able to get it to the point where Outgoing calls are fine , but incoming calls can only be heard from one side... the incoming side.

I have
- disabled SIP ALG in the modem settings
- tried port range forwarding
- Tried enabling Stun server
- configuring for voip4.freephoneline.ca:6060

Nothing seems to make any difference.

Any help is appreciated !
mmcgarri
Just Passing Thru
 
Posts: 10
Joined: 12/09/2014
SIP Device Name: HT502
ISP Name: Rogers Cable
Computer OS: Windows 7 / Android
Router: Linksys WRT350N

Share On:

Re: Cannot hear anything on incoming calls

Postby Liptonbrisk » 09/09/2018

mmcgarri wrote:I have
- disabled SIP ALG in the modem settings


1) I see you have a Linksys router. You should also try disabling SIP ALG in it: https://www.youtube.com/watch?v=sPnknsUMdIc.
Ensure your ATA is connected to your Linksys router. Connect all devices to your linksys router.


2) Enable bridge mode in the CODA-4852:
Image
CODA-4852 instructions are the same as CGN3.

Doing this bypasses the firewall and all router features in the CODA-4582, including SIP ALG (which is a good thing), so make sure you're connecting all LAN devices to your Linksys router so that they're protected.




tried port range forwarding


Port forwarding is a security risk and shouldn't be required. Only port forward when all else fails.
Disable all port forwarding.

Tried enabling Stun server


That shouldn't be necessary either. Using STUN is an additional point of failure in the event the STUN server drops.


I realize the following PDF guide is for a different Grandstream ATA model, but some settings should be similar. For those that are, check to ensure that your settings match the ones listed in this PDF guide:
viewtopic.php?f=15&t=18839#p74000.

Remember that proper device reboot order is always modem-->router (wait for Wi-Fi SSIDs to populate first)-->ATA
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 773
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Cannot hear anything on incoming calls

Postby mmcgarri » 09/09/2018

So it appears to have been fixed by changing to voip3.freephoneline.ca.

But thank you for your help. If it acts up again I will troubleshoot further using the steps you provided.
mmcgarri
Just Passing Thru
 
Posts: 10
Joined: 12/09/2014
SIP Device Name: HT502
ISP Name: Rogers Cable
Computer OS: Windows 7 / Android
Router: Linksys WRT350N

Re: Cannot hear anything on incoming calls

Postby Liptonbrisk » 09/09/2018

mmcgarri wrote:So it appears to have been fixed by changing to voip3.freephoneline.ca.


Remaining on voip3.freephoneline.ca may get your account suspended. Officially, the word used is "will" and not "may."

https://support.freephoneline.ca/hc/en- ... redentials

"Use of Fongo SIP Servers that are not listed in this document will result in your account being suspended."


voip3.freephoneline.ca is intended for testing purposes only--or for those who receive explicit permission to use it. Using it for an extended period may get your account banned. However, if using voip3.freephoneline.ca does work, you should open up a ticket with support and let them know that you can't get two-way audio any other way: https://support.fongo.com/hc/en-us/requests/new. Request a "forced registration" in your ticket.

If no responds to your support ticket, provide the ticket number in a private message to Fongo Support: http://forum.fongo.com/ucp.php?i=pm&mode=compose&u=7852

The only Proxy servers customers are allowed to use are voip.freephoneline.ca, voip2.freephoneline.ca, or voip4.freephoneline.ca:6060 (which is used to circumvent SIP ALG issues).
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 773
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin


Return to Customer Support

Who is online

Users browsing this forum: No registered users and 9 guests

cron