Adtran 706

Here you can post your own working configurations of hardware or software to share with other users who may be using the same device!
Fongo recommends Fongo Home Phone for a fully supported Home Phone system for only $4.95/mo
Forum rules
DISCLAIMER
This forum is for those users who have already purchased a configuration file with the SIP settings needed to configure any SIP compatible device.

1. Please use this forum only as a means to share your configuration advice and guides for ATA devices and SIP clients that you are using with our service.
2. For any questions relating to device configuration, please use the other forum sections or post your question directly in the device topic that your question is meant for.
3. Please title your topics with only the name and model of your device so users can easily find the information they need.
4. Preferable format for posting here is compressing your screenshots of your successfully configured device into a .zip file, and post a brief description of the configuration.

Please stay on topic

Adtran 706

Postby SignalHillDude » 12/10/2018

I have been working with an Adtran 706 6-line SIP phone with mixed results. Adtran has EOL'd the product but I find that the audio on the unit is much better than average. Still testing. The SIP configuration/implementation on it is a bit different than other devices I have played with. I have been able to get it configured. The first step, setting up Registration servers was easy as pie. Unfortunately, it left the phone able to answer but not to dial out. Dial out attempts lead to a fast busy and no dialing. It appears the issue is that in the Adtran implementation, registration servers and proxy servers are not 100% interchangeable. So the trick is to configure both Registration and Proxy servers. I did this and low and behold, the unit was happily dialing out and receiving calls. Next I went to some of the configuration of the finer items in the unit. As a 6 line unit with a lot of options, seems reasonable to use as much of it as possible.

Disaster.

What I discovered in my juggling configurations which I was loading through tftp, is that the unit is not stable with the FPL service. Sometimes incoming calls ring properly with the pop up window displaying incoming call information. Other times, the incoming call is responded to with a user not available. Similarly, outgoing calls are occasionally a dream. Other times, I get a fast busy AND the line dials, but then the audio is not included when the to number answers. I have configured 2 lines. It appeared the first line was routinely failing and then the second line worked fine. As I continued testing, it became clear that neither answered reliably nor dialed 100%. FPL says the SIP is "connected" by I know already that this 'value' doesn't update too quickly so it is not a great diagnostic for an intermittent issue. I have set SIPKeepAlive to TRUE but this did not resolve the problem. I see two other variables that are listed in the Adtran administration manual.

DSCPAudio Range 0 to 63 with default 46
and
DSCPSignaling Range 0 to 63 with default 26

These are described as QoS variables. Any suggestions on what is most appropriate for FPL without spending days playing with the values?

Is there another flag/variable I may be missing in getting the units to be more reliable?

Thanks
SignalHillDude
Just Passing Thru
 
Posts: 3
Joined: 12/09/2018
SIP Device Name: Cisco CP-7940G
Firmware Version: SIP 7.5
ISP Name: LightSpeed Cable
Computer OS: Windows 10, 1803
Router: Netgear WNDR3700 home router

Return to Device Configuration Sharing

Who is online

Users browsing this forum: No registered users and 0 guests