Android App is not working properly

Have a question or problem with your Fongo Mobile App? This forum is the place to get help from both staff and fellow community members.

Android App is not working properly

Postby mahaos » 01/30/2019

Hi,

This evening (29/01/2019), the android app stopped working properly. I am able to connect to the app (through my account). But when I am trying to make a call I get the following message : "Error Retrieving Rate" and "Call Failed : Call can not be completed, you do not have an active Fongo connection".

I have tried to use both Wifi and 4G. The same messages.
I have tried the app after rebooting, after reinstalling the app, after sign off ... always the same message.

When I call my Fongo mobile number I am reaching my voicemail after several rings.

Several of my friends using the same Fongo Mobile started having the same issue this evening.
I also have a freephoneline that seem to work properly.

There was an error when i have screenshot the number ... but the same messages are seen if the number is the correct number : 418 656 7777

Another abnormal message that is in the status bar is "Fongo : Loading Configuration ...". This seems to be source of the problem.

Fongo Version : 3.10.6.28
Android Version : 8.0.0

Thanks in advance for your help.
Attachments
fongoerror.jpg
fongoerror.jpg (187.87 KiB) Viewed 110 times
mahaos
Quiet One
 
Posts: 44
Joined: 09/28/2009

Share On:

Re: Android App is not working properly

Postby The Fly » 01/30/2019

Same here.
it just says "loading configuration"
I messaged other family members who use Fongo on FB and they all say the same thing. Both Android and iOS are not working.
Status page says operational but it's obviously not.
The Fly
One Hit Wonder
 
Posts: 1
Joined: 01/30/2019
SIP Device Name: Zenfone 3

Re: Android App is not working properly

Postby Oracle_253 » 01/30/2019

The icon at the top of my screen for Fongo Works stays green instead of the usual grey and when I expand it stays on Loading Configuration...
I tried to logout and log back in, but when I try, I get the following error message: Uh Oh! Please check your network connection and try again.
I tried, rebooting my phone, uninstalling and reinstalling the app with the same result.

Please help.

Thanks in advance.
Oracle_253
Just Passing Thru
 
Posts: 2
Joined: 01/30/2019

Re: Android App is not working properly

Postby Oracle_253 » 01/30/2019

I was having issues this evening and they have just been resolved. Everything is back to normal on my side.
Oracle_253
Just Passing Thru
 
Posts: 2
Joined: 01/30/2019

Re: Android App is not working properly

Postby Liptonbrisk » 01/30/2019

Visit https://status.fongo.com

“Incidents
Jan 30, 2019
Resolved - Fongo Mobile connection issue
Resolved - This has been resolved.
Jan 30, 2019 - 23:29 (EST)
Identified - Some user may experience connection issues with our Fongo Mobile apps after opening the app "Loading Configuration..". We have identified and corrected the problem, however some users may not be able to connect until as late as 10:00AM EST JAN-31, sorry for the inconvenience.
Jan 30, 2019 - 23:04 (EST)”
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 865
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin


Return to Customer Support

Who is online

Users browsing this forum: No registered users and 0 guests