Can't leave messages on some machines

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.

Can't leave messages on some machines

Postby AmisParcGatineau » 01/31/2019

Hi,

Since we switched to Free Phone Line, every now and then we fall on an answering machine / voicemail where we can't leave a message. We hear beeps while trying to leave one (and we've had confirmation that our messages are not recorded).

This does not happen with all answering machines / voicemail systems, but happens consistently with some machines, so, there are people we are completely unable to leave messages for.

We're hoping you can help us fix this issue.

Thanks in advance!
AmisParcGatineau
Just Passing Thru
 
Posts: 9
Joined: 03/26/2018
ISP Name: Bell DSL
Computer OS: Windows 7 Professional
Router: Bell Home Hub 1000

Share On:

Re: Can't leave messages on some machines

Postby Liptonbrisk » 01/31/2019

Please, in the future, specify the brand and model ATA that you're using. I had to look through your previous posts to find out that you have an OBi202. Even if I have responded to you in the past, it's impossible for me to remember everyone's devices.


AmisParcGatineau wrote:
Since we switched to Free Phone Line, every now and then we fall on an answering machine / voicemail where we can't leave a message. We hear beeps while trying to leave one (and we've had confirmation that our messages are not recorded).


Either your ATA or an ATA (or some device/fax machine) connected to the answering machine of the person you’re trying to reach has triggered a fax event. Some device is expecting a fax call instead of a voice call. That's why you're hearing beeping.

If the issue is on your end, possibly your ATA's firmware needs to be updated. There was a bug in an older firmware version. That bug is described at (if you're going to update firmware, there's no need to follow the instructions listed in the following link): viewtopic.php?f=15&t=18805#p75333.

A newer firmware version has fixed this issue. I would suggest updating firmware to version 3.2.2 (Build: 5921EX). The downloadable firmware file is found at http://www.obitalk.com/forum/index.php? ... 2#msg95322. This is the file you need.

Manual firmware update instructions are found at http://www.obitalk.com/forum/index.php?topic=9.0. The files being linked to in that post are old firmware files. Do not use them.

I accept no responsibility for failed firmware updates.


If updating firmware does not resolve your issue, then you can try following the instructions listed at viewtopic.php?f=15&t=18805#p75333.

If that also doesn't work, you could try disabling the FAX Event codec in your ATA. Ideally, you shouldn't have to do that.

If the problem is not on your end, and if you know that the person you are calling also has an Obihai OBi2xx series ATA, that person may also need to update firmware.

If the person you’re trying to reach, instead, has a fax machine you could ask that person to temporarily turn it off.

If none of the above works, I'm out of ideas.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 865
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Can't leave messages on some machines

Postby AmisParcGatineau » 02/01/2019

Hi,

Thanks for the info.


I tried the second option (changing the codec settings), but it didn't work. If I update the firmware, I'm assuming it will reset all the settings back to default. Am I correct? I'm using a setup made by someone else because we had significant problems with the original default settings, so I'm a bit reluctant to do something that will change them back to default.
AmisParcGatineau
Just Passing Thru
 
Posts: 9
Joined: 03/26/2018
ISP Name: Bell DSL
Computer OS: Windows 7 Professional
Router: Bell Home Hub 1000

Re: Can't leave messages on some machines

Postby Liptonbrisk » 02/01/2019

AmisParcGatineau wrote:Hi,

I tried the second option (changing the codec settings), but it didn't work. If I update the firmware, I'm assuming it will reset all the settings back to default. Am I correct?


No; updating firmware just updates the firmware version in the ATA and does not change settings. Page 40 of the PDF guide also shows how to backup your ATA's settings and restore them if need be: viewtopic.php?f=15&t=18805#p73839. If you're scared, merely backup your settings before doing anything. The only things that are lost in the backup are your passwords, which you would have to re-enter manually after restoring a backup.


Note that if you used the Obitalk web portal (http://www.obitalk.com) to configure your ATA, keep in mind that you must continue using it to configure your ATA. Otherwise whatever settings you change will eventually be overwritten by what you previously entered at obitalk.com anyway. If you wish to disable this behaviour, dial ***1. Enter the IP address you hear into a web browser. Navigate to System Management-->OBiTalk Provisioning-->select Disabled for the method. Save. Reboot ATA. Now obitalk.com won't overwrite whatever changes you make via the device's interface (via IP address).

Pick one method (obitalk.com) or the other (IP address of device) for changing device settings. But do not use both methods.



I'm using a setup made by someone else because we had significant problems with the original default settings



The proper ATA settings to be using are listed in this PDF guide: viewtopic.php?f=15&t=18805#p73839. If you're using default settings from the Freephoneline profile at Obitalk.com that can lead to problems. A significant change in the PDF guide was made on December 22, 2018. You may want to ensure that your settings have been properly updated--in addition to updating device firmware.

If you disable the fax event codec in the ATA for FPL (if FPL is provisioned on SP1, then the default codec profile to look at is Codec Profile A) and still encounter this issue after updating firmware, I suspect the problem is on the recipient's end of the call and not yours. You shouldn't need to disable the fax event codec though.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 865
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Can't leave messages on some machines

Postby AmisParcGatineau » 02/01/2019

I've updated the firmware and gave a call to one of the people I had this issue with and it seems to have done the trick. I was able to leave a message without hearing the beeps.

Thank you!
AmisParcGatineau
Just Passing Thru
 
Posts: 9
Joined: 03/26/2018
ISP Name: Bell DSL
Computer OS: Windows 7 Professional
Router: Bell Home Hub 1000

Re: Can't leave messages on some machines

Postby Liptonbrisk » 02/01/2019

AmisParcGatineau wrote:I've updated the firmware and gave a call to one of the people I had this issue with and it seems to have done the trick. I was able to leave a message without hearing the beeps.

Thank you!



You're welcome!

I would now reverse any codec changes you made previously.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 865
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin


Return to Customer Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron