Rogers blocking Fongo mobile app

Have a question or problem with your Fongo Mobile App? This forum is the place to get help from both staff and fellow community members.
Visit The Fongo Mobile Support Knowledge-base for more.

Rogers blocking Fongo mobile app

Postby rfgrossi » 07/25/2019

On July 19th my Fongo app stopped functioning when connected to my home WiFi (Coextro/Rogers). It works perfectly when I use my data plan (Bell) or if I connect to a neighbour's WiFi (also rBell). It also works when I use a VPN app. I contacted my ISP (Coextro) who, in turn, contacted Rogers. Rogers confirmed that they are blocking the app from running on their network but have not yet provided me with a reason. I've contacted Fongo support to see if they've heard of this but they either refuse to answer the question or are incapable of understanding my request.

Is anyone else on the Rogers network experiencing the same issue?
rfgrossi
Quiet One
 
Posts: 25
Joined: 09/23/2010
Location: St. Thomas, ON
SIP Device Name: Linksys PAP2T
ISP Name: Coextro
Computer OS: Linux Mint 19
Router: D-Link DIR-868L
Smartphone Model: OnePlus 2
Android Version: 9.0.1

Re: Rogers blocking Fongo mobile app

Postby Liptonbrisk » 07/25/2019

rfgrossi wrote:Is anyone else on the Rogers network experiencing the same issue?


I've tested on Rogers today, and the Fongo Mobile app works fine for both incoming and outgoing calls. I'm skeptical of claims that Rogers ISP is blocking Fongo Mobile on purpose. Rather, I suspect the issue involves SIP ALG in the modem/router combo you're using.

In the Fongo Mobile app, under settings-->troubleshooting, enable "Alternate Fongo Connection."

Also, check to ensure "Allow IPv6 Connection" is enabled. It should be by default.

If using "Alternate Fongo Connection" works, refer to point B below. The VPN was allowing you bypass SIP ALG in whatever router you're using. If you were given a modem/router combo and have your own router, stick the modem/router combo in bridge mode so that you can bypass the buggy SIP ALG feature in it. You can also ask your ISP if there's a way to disable SIP ALG in the modem/router combo you have. SIP ALG is a router feature. Alternatively, you can just leave the "Alternate Fongo Connection" switch toggled on.

----
The following is a general writeup that applies to FPL (Freephoneline), but it also applies to Fongo Mobile (except I have no clue what the values are in point D for Fongo Mobile).

Typically, for VoIP SIP services, especially for freephoneline, you want

A) a router that does not have a full cone NAT,

Visit https://www.think-like-a-computer.com/2 ... es-of-nat/.
Mango from the Obitalk.com forums writes,
“Use a restricted cone NAT router, and do not use port forwarding or DMZ. Restricted cone NAT will only permit
inbound traffic from the service provider you're registered to. If you have a full cone NAT router, it will allow traffic
from any source. This is probably not what you intend.
If you have a Windows computer, you can test your router using the utility here:
http://www.dslreports.com/forum/remark,22292023. To run it, use stun stun.ekiga.net from a command prompt.”
Essentially, you download the stun-test.zip file; extract the stun.exe file from within the zip file to an easily
accessible location; use an elevated command prompt (visit
http://www.thewindowsclub.com/how-to-ru ... inistrator); change directory (cd) to the
directory or location where you extracted stun.exe (visit
http://www.digitalcitizen.life/command- ... c-commands); and type “stun stun.ekiga.net” without
the quotation marks followed by the enter/return button on your keyboard.
Asus routers, at the time of this writing, produce port restricted cone NAT routers, for example and are fine,
provided you’re using one with Asuswrt-Merlin, third party firmware installed.

B) a router that lets you disable SIP ALG if it's buggy,

To understand why SIP ALG often causes horrible problems, please visit
http://www.voip-info.org/wiki/view/Routers+SIP+ALG (scroll down to the section on SIP ALG problems).

If you're dealing with a modem/router combo issued by an ISP or a router with SIP ALG forced on, you may have
to use voip4.freephoneline.ca:6060 for the Proxy Server. The purpose of voip4.freephoneline.ca:6060 is to circumvent
faulty SIP ALG features in routers.

The purpose of "Alternate Fongo Connection" in Fongo Mobile is to also bypass faulty SIP ALGs in routers.

C) a router that allows you to set QoS or assign highest priority to your ATA or IP Phone (or your smartphone, in this case) over all other devices on your LAN (local area network),

For a very general description of what QoS can do for you, visit https://www.voipmechanic.com/qos-for-voip.htm.
The basic idea is if you're torrenting or have a bunch of other computers, smartphones, tablets, etc. downloading and uploading (hogging all your available bandwidth), you don't want
your ATA not to have access to enough bandwidth to make or receive calls properly. So QoS or a Bandwidth Monitor feature (which is just another form of QoS) is a really good idea for VoIP users.

I often get an occasional relative complaining to me, "Hey my calls sound choppy." And then when I go visit, some kids are playing MMOs on a computer, while another person is downloading a huge file,
and another person is backing up files to a cloud service all at the same time someone else is trying to talk on the phone. All those devices, without QoS enabled, are fighting over available bandwidth along with the ATA, IP Phone, or smartphone app.

and D) A router that lets you adjust both Unreplied and Assured UDP timeouts.

Thanks to Mango, many of us now understand that in order for ATAs to remain registered and working properly with a VoIP SIP provider like Freephoneline, in particular after power failures, the following conditions must be met:

UDP Unreplied Timeout (in your router) < SIP OPTIONS Keep Alive Interval (in your ATA; for Obihai ATAs this is X_KeepAliveExpires) < UDP Assured Timeout (in your router) < SIP Registration Failure Retry Wait Time:(or RegisterRetryInterval in Obihai ATAs)

“<“ means less than.

When a modem leases a new IP address, a problem can arise where prior associations using the old IP address are maintained in the router. When the ATA attempts to communicate using the old IP address, the response is unreplied, and then if the UDP Unreplied timeout is greater than the Keep Alive Interval (and UDP Unreplied timeout is often set to 30 by default in consumer routers) a problem arises where the corrupted connection persists. If UDP Unreplied timeout is, for example, 17, and the NAT Keep Alive Interval is 20, then the corrupted connection will timeout or close. A new connection will be created, and everything will work fine.

Another problem can occur when the Keep-Alive interval is greater than UDP Assured Timeout (often 180 by default in consumer routers): the NAT hole will close due to the ATA not communicating frequently enough with the SIP server. In turn, incoming calls may, intermittently, not reach the ATA. Again, X_Keepalives expires is supposed to be 20 with FPL.

(the above settings are making reference to those in Obihai ATAs)

Getting access to both UDP Unreplied Timeout and UDP Assured Timeout settings in consumer routers may be difficult, if not impossible. Asuswrt-Merlin (I would avoid any model below/less powerful than an RT-AC68U), third party firmware for Asus routers, does offer easy access to these two settings, which are found under General–>Tools-->Other settings. My understanding is that third party Tomato firmware has these two settings as well. So if your router supports Tomato firmware, that may be another option. Note that I will not be held accountable any damage resulting from failed firmware updates. Apparently, Mikrotik routers also allow users to change both Assured and Unreplied UDP timeout settings as well: https://forums.redflagdeals.com/recomme ... 2115672/2/

The keep alive interval for FPL is 20. The SIP Registration Failure Retry Wait Time is 120. I use 17 for UDP Unreplied Timeout and 117 for UDP Assured Timeout.



ISPs do not issue customers routers that can do all four things I just listed. Typically it's far better to have your own router with strong QoS functions and a restricted cone NAT firewall,
disable whatever SIP ALG feature is enabled in the router, and stick whatever modem/router combo your ISP gives you into bridge mode. For Bell Hubs, visit http://forums.redflagdeals.com/please-s ... r-1993629/. For Rogers, visit https://www.rogers.com/customer/support ... ridgemodem.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1009
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Rogers blocking Fongo mobile app

Postby rfgrossi » 07/25/2019

Thank you for this awesome, detailed response! If only Fongo's support team could have responded in this way.

And thanks for confirming that the app is working on Rogers for you. I too found it hard to believe that Rogers would be deliberately blocking a simple VoIP app until it was confirmed by my ISP.

I have tried the "Alternate Fongo Connection" option in the app with no success. You mentioned "Allow IPv6 Connection"; is this an option in the Fongo App? All IPv6 options are enabled on the router. I also have an option on my router to disable SIP ALG, which was normally enabled. But again, this does not resolve the problem. I also have port 5060, 6060 and 13000 open. I have tested an alternate router with no success. What I find most interesting though is; I also have Freephoneline running on a Linksys PAP2T which I've had for almost 10 years now and, through all of my testing, Freephoneline works perfectly.

I have not heard back from my ISP regarding any action that Rogers may or may not take to help resolve this issue, but I will post back here with an update when I can. Like you, I suspect that any blocking that Rogers may be doing is likely by accident.
rfgrossi
Quiet One
 
Posts: 25
Joined: 09/23/2010
Location: St. Thomas, ON
SIP Device Name: Linksys PAP2T
ISP Name: Coextro
Computer OS: Linux Mint 19
Router: D-Link DIR-868L
Smartphone Model: OnePlus 2
Android Version: 9.0.1

Re: Rogers blocking Fongo mobile app

Postby Liptonbrisk » 07/25/2019

rfgrossi wrote:
I have tried the "Alternate Fongo Connection" option in the app with no success. You mentioned "Allow IPv6 Connection"; is this an option in the Fongo App?


Yes, the option is listed directly below "Alternate Fongo Connection" in version 3.10.15.35 of the iOS Fongo Mobile app. I'm unable to test with Android.

It's possible the issue is IPv6 related. A few VPNs only deal with IPv4, and if Fongo Mobile is working with your VPN, then you could take a look to see if there's an option in your router to disable IPv6 support just for testing purposes.

I also have an option on my router to disable SIP ALG, which was normally enabled.


1) What brand and model modem are you using? If it's a modem/router combo or gateway, is the device running in bridge mode? If you're using your own router as well, please ensure if you were given a modem/router combo issued by your ISP that it's running in bridge mode.

2) What brand and model router are you using?

After disabling SIP ALG, reboot your router.


I also have port 5060, 6060 and 13000 open.


Are you port forwarding to your ATA? That might be the problem.
For testing purposes, completely disable port forwarding.

You shouldn't have to port forward at all unless all else fails. Port forwarding is a security risk.


When you say the app stopped functioning, what happens exactly? Does the app fail to connect to Fongo's server? Is there an error message?
Do calls work, but you don't hear one side?

If the issue isn't SIP ALG related, and if Fongo Mobile works for you through a VPN, I wonder if the issue is DNS related.
Are you able to specify Google DNS servers in your router just for testing purposes? https://developers.google.com/speed/public-dns/

What I find most interesting though is; I also have Freephoneline running on a Linksys PAP2T which I've had for almost 10 years now and, through all of my testing, Freephoneline works perfectly.


Unless you're registering on voip4.freephoneline.ca:6060, the issue is unlikely to be SIP ALG related then.


To summarize, I guess I would disable all port forwarding, in particular if I'm just port forwarding to the ATA.
Then I would ensure I'm running the modem/router combo in bridge mode if I'm using my own router.

Then I would try disabling IPv6 support in your router, if that option is available, and testing again. If disabling IPv6 support in the router works, that suggests there's an issue with the Android version of the Fongo Mobile app and IPv6. I'm uncertain if there's an "Allow IPv6 Connection" option in the Android app.

If that doesn't help, try non-ISP DNS servers.

Besides those suggestions, I don't have further ideas at the moment.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1009
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Rogers blocking Fongo mobile app

Postby rfgrossi » 07/26/2019

I am running Fongo version 3.10.15.60 on Android 9, Android 7 and Android 8. Unfortunately the "Allow IPv6 Connection" option does not exist. I don't have an iOS device to test with.

My router is a D-Link DIR-868L. The modem provided by my ISP is a Hitron CDA3-20 and has no router capabilities.
I have tested with alternate routers: Belkin F6D4230-4 and Linksys WRT160N (running DD-WRT).

As per your suggestion, I attempted disabling all IPv6 options, removed all port forwarding options and kept SIP ALG disabled on my D-Link router - gave it a restart - and the issue remains.

The Fongo app displays the status message "Connecting to Fongo" and begins a loop of connection attempts. I cannot make or receive calls until I connect to my data-only SIM (Bell).

I have attempted setting Google's DNS (8.8.8.8, 0.0.0.0), Coextro's DNS (I don't remember what they are), and allowing the router to automatically set the DNS.

My next step right now is to contact my ISP to have them reset my connection and obtain a new IP Address. I've tried a full release/renew but I still get the same IP. Not sure how long the lease time is set from my ISP.

Thanks again for your help and suggestions. They are greatly appreciated.
rfgrossi
Quiet One
 
Posts: 25
Joined: 09/23/2010
Location: St. Thomas, ON
SIP Device Name: Linksys PAP2T
ISP Name: Coextro
Computer OS: Linux Mint 19
Router: D-Link DIR-868L
Smartphone Model: OnePlus 2
Android Version: 9.0.1

Re: Rogers blocking Fongo mobile app

Postby Liptonbrisk » 07/26/2019

Sorry, I'm at a loss as to what's causing this for you. I'm aware of some users in the past experiencing IPv6 issues while connecting to cellular mobility services.


I was going to speculate that Coextro is blocking SIP traffic, but if Freephoneline is working for you, that doesn't make any sense.
The fact that using a VPN works is disconcerting. A few VPNs only work with IPv4. And VPNs will use different routing tables than your ISP.

Can you ping 208.85.216.36 while connected to your LAN (Wi-Fi)? Do you get a reply from the server? If you can't get any response, then that's either an ISP issue (Coextro is blocking Fongo Mobile) or Fongo Mobile is blocking your WAN IP address.

rfgrossi wrote: I also have port 5060, 6060 and 13000 open.


https://support.fongo.com/hc/en-us/arti ... obile-Use-
"The following incoming and outgoing ports are required for Fongo Mobile to function correctly:

TCP/UDP: 4000, 5060, 5080, 5061, 5062, 6060
TCP: 80 (HTTP), 443 (HTTPS)"

If you want to test, those ports would have to be forwarded to the LAN IP of your smartphone.
Again, port forwarding is a security risk.

The only other things that I can think of that might apply are points 1 and 8 from https://support.fongo.com/hc/en-us/arti ... ion-Failed, but I'm not hopeful either of those will help.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1009
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Rogers blocking Fongo mobile app

Postby rfgrossi » 07/26/2019

I am unable to ping 208.85.216.36 using my laptop when connected through my router. I disconnected the router and connected directly to the modem, and I still can't ping 208.85.216.36.

I set up a hotspot from my phone's data plan and I AM able to ping 208.85.216.36 through it.

I'll keep you posted on any response from my ISP. Thanks again!
rfgrossi
Quiet One
 
Posts: 25
Joined: 09/23/2010
Location: St. Thomas, ON
SIP Device Name: Linksys PAP2T
ISP Name: Coextro
Computer OS: Linux Mint 19
Router: D-Link DIR-868L
Smartphone Model: OnePlus 2
Android Version: 9.0.1

Re: Rogers blocking Fongo mobile app

Postby Liptonbrisk » 07/26/2019

rfgrossi wrote:I am unable to ping 208.85.216.36 using my laptop when connected through my router.


What happens? No response? Or do you get some other error?


That's bizarre. I suspect the issue is with Coextro, or (less likely) Fongo Mobile's server has banned your WAN IP address for some reason.
I have no clue why Coextro would block Fongo Mobile's proxy servers, much less why Fongo Mobile's servers would ban your WAN IP.

I asked someone on Rogers cable to ping 208.85.216.36 for me. There's no issues.
Code: Select all
Pinging 208.85.216.36 with 32 bytes of data:
Reply from 208.85.216.36: bytes=32 time=25ms TTL=59
Reply from 208.85.216.36: bytes=32 time=26ms TTL=59
Reply from 208.85.216.36: bytes=32 time=27ms TTL=59
Reply from 208.85.216.36: bytes=32 time=26ms TTL=59

Ping statistics for 208.85.216.36:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 25ms, Maximum = 27ms, Average = 26ms


I don't know all of Fongo Mobile's registration/proxy server IPs. There could be a range of Fibernetics (the parent company of Freephoneline and Fongo) IPs that are affected for you.

If you have an open ticket with Fongo support, you could provide them with your WAN IP and ask if Fongo Mobile's servers have autobanned your WAN IP address for some reason. Temporary IP bans are more common with Freephoneline (too many registration attempts made by an ATA within a short period). But that's not typical for Fongo Mobile.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1009
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Rogers blocking Fongo mobile app

Postby Liptonbrisk » 07/26/2019

Due to the subject heading, I've been fixated on an ISP filtering specific IPs or Fongo Mobile IP banning you.

Perhaps your ISP or Fongo Mobile is not blocking you.
There might be a faulty router that's down or dropping packets along the path between you and Fongo's proxy servers.
VPNs can use different routing tables than your ISP. The path taken to reach the final destination can be a factor.

Use winmtr if you have a PC: https://winmtr.en.uptodown.com/windows/download. The official site used to be http://winmtr.net. I'm not sure what happened to it.

Alternatively, you could pathping 208.85.216.36 from a command prompt: https://en.wikipedia.org/wiki/PathPing.


For Fongo Mobile (based in Southern Ontario), test to 208.85.216.36. You can copy text to clipboard and paste your results (do not post your own IP public address though) and post them for others to examine if you want. You may be able to see where along the path the problem is (at what hop). If the route to Fongo Mobile's servers used by your ISP is bad (or a poor choice), perhaps you can ask them to use a different route. If the route is the problem, you'd have to talk to someone at your ISP who is relatively intelligent to get the issue fixed. A smart representative can use the information provided by WinMTR to help resolve the issue.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1009
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Rogers blocking Fongo mobile app

Postby rfgrossi » 07/28/2019

Sorry I haven't responded in the last little bit. The issue is certainly not resolved as of yet.

Coextro still has not heard a response from Rogers and they cannot change my IP address unless I disconnect my modem for at least 24 hrs, which is not an option at the moment. I've contacted Fongo support to ask them to check if my IP has been autobanned. But, as expected, I've heard no response from them.

I don't have a Windows computer available, but my Linux laptop has MTR built-in. Here are the results of testing 208.85.216.36:

Code: Select all
                                       Packets               Pings
Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
1. 24.156.151.102                    0.0%     3   17.6  20.9  17.6  26.6   5.0
2. 149.248.92.74                     0.0%     3  541.6 999.1 541.6 1509. 485.8
3. 149.248.92.73                     0.0%     3   14.0  17.9  14.0  21.4   3.7
4. 295ca.ip4.torontointernetxchange  0.0%     3   15.7  17.8  15.7  19.2   1.8
5. 10.180.129.17                     0.0%     3   16.0  58.5  16.0 142.1  72.4
6. 10.180.128.2                      0.0%     3   26.9  30.9  23.9  42.1   9.8
7. ???


I really appreciate all of your help and suggestions. But, unfortunately, if we are able to decipher the problem based on the traceroute results, I doubt Coextro will be able to help. And at this point I doubt Fongo support would be willing to help.
rfgrossi
Quiet One
 
Posts: 25
Joined: 09/23/2010
Location: St. Thomas, ON
SIP Device Name: Linksys PAP2T
ISP Name: Coextro
Computer OS: Linux Mint 19
Router: D-Link DIR-868L
Smartphone Model: OnePlus 2
Android Version: 9.0.1

Re: Rogers blocking Fongo mobile app

Postby Liptonbrisk » 07/28/2019

Rogers isn't responsible for Coextro's routing tables nor whatever traffic Coextro decides to filter. And Rogers cable ISP isn't blocking Fongo Mobile for Rogers customers. So, I view the issue as either being with Coextro or with Fongo Mobile banning your IP address for some unknown reason.

The last hop should be 208.85.216.36, and 208.85.216.36 is not ignoring ping requests from Rogers customers.

Your ping responses to the second hop, 149.248.92.74 (Coextro IP), are abnormally slow, but 3 packets is a tiny sample size. You might want to change the sample size to 200 packets and watch for packet loss.
My own pings to 149.248.92.74 average 25 ms. 999 is way too long. If your pings continue to be over 150ms for that hop, I would contract Coextro about it.

It would be interesting if other Coextro customers are also unable to reach 208.85.216.36.

Unfortunately, nothing else comes to mind. By they way, Fongo Support doesn't work weekends or holidays. I typically allow 48 business hours for a response.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1009
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Rogers blocking Fongo mobile app

Postby rfgrossi » 07/28/2019

The MTR utility in Linux runs continuously until you either tell it to quit or pause it. I had to pause it in order to copy the results to a clipboard. It was in the middle of pinging 149.248.92.74 when I paused it, so the results of that ping were greatly exaggerated, sorry. It generally averaged around 25-27 ms with each pass.

I wish I knew another Coextro customer to test with. The only other Coextro users I know are in Windsor, and they use Cogeco cable instead of Rogers so it wouldn't be a true test. Hopefully I hear something back from either Coextro or Fongo after the weekend.

And sorry for sounding so pessimistic about this; Coextro's support team seems to have stuck with me so far but it appears their hands may be tied by Rogers. Fongo's support team has gone as far as suggesting that I log out/in, and reduce security on my router. Then they closed my support ticket when I asked further questions.
rfgrossi
Quiet One
 
Posts: 25
Joined: 09/23/2010
Location: St. Thomas, ON
SIP Device Name: Linksys PAP2T
ISP Name: Coextro
Computer OS: Linux Mint 19
Router: D-Link DIR-868L
Smartphone Model: OnePlus 2
Android Version: 9.0.1

Re: Rogers blocking Fongo mobile app

Postby Liptonbrisk » 07/28/2019

I tested with a random VPN service. Routing is almost exactly the same as yours, except the last hop is reachable.



Rogers ISP routing

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| first few hops deleted
| 9019-cgw01.ym.rmgt.net.rogers.com - 0 | 25 | 25 | 15 | 19 | 38 | 19 |
| 209.148.235.133 - 0 | 25 | 25 | 13 | 20 | 37 | 26 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| 38.142.60.34 - 0 | 25 | 25 | 29 | 33 | 53 | 31 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| 208.85.216.36 - 0 | 25 | 25 | 27 | 31 | 51 | 27 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider



VPN routing

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 10.35.0.9 - 0 | 30 | 30 | 24 | 28 | 41 | 34 |
| 184.75.220.4 - 0 | 30 | 30 | 23 | 28 | 40 | 27 |
| 295ca.ip4.torontointernetxchange.net - 0 | 30 | 30 | 24 | 29 | 37 | 29 |
| 10.180.129.17 - 0 | 30 | 30 | 24 | 28 | 38 | 37 |
| 10.180.128.2 - 0 | 30 | 30 | 22 | 33 | 141 | 32 |
| 208.85.216.36 - 0 | 30 | 30 | 24 | 28 | 41 | 37 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1009
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Rogers blocking Fongo mobile app

Postby rfgrossi » 08/03/2019

Unfortunately I have not heard back from Coextro or Rogers as of yet. And, as expected, I have not received any response from Fongo Support regarding my request to see if my IP has been blocked. I will have to wait until my modem gets a new IP address to see if that resolves the issue. I'll come back here with an update if anything changes. Thanks again for all your help.
rfgrossi
Quiet One
 
Posts: 25
Joined: 09/23/2010
Location: St. Thomas, ON
SIP Device Name: Linksys PAP2T
ISP Name: Coextro
Computer OS: Linux Mint 19
Router: D-Link DIR-868L
Smartphone Model: OnePlus 2
Android Version: 9.0.1


Return to Community Support

Who is online

Users browsing this forum: No registered users and 0 guests