Changed ISP and modem, and now FPL doesn't work

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.
Fongo recommends Fongo Home Phone for a fully supported Home Phone system for only $4.95/mo

Changed ISP and modem, and now FPL doesn't work

Postby vasan » 10/22/2019

sams here
vasan
Quiet One
 
Posts: 25
Joined: 09/28/2013

Changed ISP, have a different modem, and now FPL isn't working

Postby vasan » 10/22/2019

Hi
My SPA112 CISCO was working fine for one year, just last week I changed my internet provider and used a new modem. Now the line isnt working. The line doesnt go through and I dont recive calls either. It always says " Encage Tone" Please try to help me and fix my problem
Thanks
vasan
Quiet One
 
Posts: 25
Joined: 09/28/2013

My home phone doesnt work

Postby vasan » 10/22/2019

Hi
My SPA112 CISCO was working fine for one year, just last week I changed my internet provider and used a new modem. Now the line isnt working. The line doesnt go through and I dont recive calls either. It always says " Encage Tone" Please try to help me and fix my problem
Thanks
vasan
Quiet One
 
Posts: 25
Joined: 09/28/2013

Re: Changed ISP and modem, and now FPL doesn't work

Postby Liptonbrisk » 10/22/2019

Please don't post about the same issue in multiple threads. Troubleshooting becomes confusing when responses are in different areas. Thank you.

For reference, your ATA's configuration guide is located at viewtopic.php?f=15&t=16206#p64088. Please double check your settings.
If you've recently switched to a DSL (or Bell) service with a modem/router combo, you may be better suited performing PPPoE login using your SPA112.
You would need to login to your ATA and navigate to Network Setup-->Basic Setup-->Internet Settings-->Internet Connection type (PPPoE). You'll need your username and password credentials from your ISP.

Proper device reboot order is always Modem-->router (wait for Wi-Fi SSiDs to populate first)--> and finally ATA.
A hub is a modem/router combo. So device reboot order would be Hub (wait for Wi-Fi SSiDs to populate first)-->ATA if you're not using your own router.

Typically it's far better to have your own router with strong QoS functions and a restricted cone NAT firewall,
disable whatever SIP ALG feature is enabled in the router, and stick whatever modem/router combo your ISP gives you into bridge mode. For Bell Hubs, visit http://forums.redflagdeals.com/please-s ... r-1993629/.


Follow the following steps, carefully, step by step. Answer questions when asked.

1) What brand and model modem are you using?

2) What brand and model router are you using?

3) When you login in at https://www.freephoneline.ca/showSipSettings what does SIP Status state?
If you want to receive calls, SIP Status needs to show "connected".

Registration is required for incoming calls. Registration is not required for outgoing calls.

Note that only one registration per FPL account is allowed at any time. When there are multiple devices/softphones using the same account, only the most recent registration is valid. The previous device will lose registration.


4) What does SIP User Agent indicate at https://www.freephoneline.ca/showSipSettings? Do you recognize the device that's listed? If you don't, you may have been hacked.


5) Log into your ATA

6) Navigate to Voice-->Line (choose the one used for FPL) -->SIP settings.

Change SIP Port to a random number between 30000 and 60000. Do this for security reasons.

Submit settings.

7) Navigate to Voice-->SIP-->NAT Support Parameters

Make these changes:
a)Handle VIA received-->yes
b)Handle VIA rport-->yes
c)Substitute VIA Addr-->yes

Submit settings.

This helps to ensure RTP audio packets are being sent to your public WAN IP address as opposed to somewhere in space (LAN IP address). Not enabling these settings can cause 1-way audio problems when using Freephoneline.


8) Navigate to Voice-->SIP-->SIP Timer Values (sec)-->Reg Retry Intvl should be 120 seconds

Change to 120 seconds.

Submit settings.



9) If you have DSL service with a dsl modem/router combo, do PPPoE login (you'll need your ISP's username and password credentials) using your SPA112 to circumvent potential NAT and SIP ALG issues in the modem/router combo, and save settings. Then reboot devices in order listed above.
The settings should be found under Network Setup-->Basic Setup-->Internet Settings-->Internet Connection Type (Choose PPPoE). Test with an incoming call. If everything works, don't bother with steps 5 to 7.

10) Alternatively, In your SPA112, Navigate to Voice-->Line (FPL)-->Proxy and Registration-->change proxy to voip4.freephoneline.ca:6060
Again, this is done to circumvent buggy SIP ALG features in routers. In some cases these features are forced on in routers and modem/router combos or gateways with no way for the customer to disable them.

11) Save settings.

12) Reboot devices: Modem-->router (wait for Wi-Fi SSiDs to populate first)--> and finally ATA. Retest with an incoming call.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1009
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Incoming calls go straight to voice mail

Postby vasan » 11/13/2019

I used Cisco 112. All my imcoming calls are going straight to voicemail so I changed to Cisco 122. It worked for about 1 hour and then it went back to going straight to voice mail. Please help me with this problem :( .
Thank you
vasan
Quiet One
 
Posts: 25
Joined: 09/28/2013

Re: Incoming calls go straight to voice mail

Postby bridonca » 11/14/2019

This is an unbelievable useless answer for your problem, but use Obihai gear instead. The problem with Cisco gear is that it is unbelievably intolerant to misconfiguration. Usually it is your router that is causing the problem, and if you do not have it set properly, Cisco gear does not help to fix the problem at all.

You might want to have everything disconnected for an hour or 2 to see if Freephoneline did not ban you for trying to reconnect too often. It eventually resets, but not if you are trying to reconnect.
User avatar
bridonca
Technical Support
 
Posts: 1146
Joined: 11/16/2009
SIP Device Name: Netgear WGR615V
Firmware Version: latest
ISP Name: Eastlink
Computer OS: XP

Re: Incoming calls go straight to voice mail

Postby Liptonbrisk » 11/14/2019

vasan wrote:I used Cisco 112. All my imcoming calls are going straight to voicemail so I changed to Cisco 122.


Changing to a SPA122 isn't going to fix anything. 112 and 122 are essentially the same ATA, except the 122 has a built-in router with an extra ethernet port.
As such, all the steps I listed previously still apply to you, except now your PDF guide can be found here: viewtopic.php?f=15&t=16340#p64442.
You need to follow steps 1 through 12 that I listed previously and answer the questions I asked.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1009
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin


Return to Community Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron