[Resolved] No Incoming calls on voip.freephoneline.ca

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.
Fongo recommends Fongo Home Phone for a fully supported Home Phone system for only $4.95/mo

[Resolved] No Incoming calls on voip.freephoneline.ca

Postby jenom » 04/06/2020

since this morning I am getting no incoming calls, outgoing calls are working fine
incoming calls get a "customer not available" message and it goes to voice mail

Freephoneline online SIP account settings shows my device is connected,
rebooted my SIP device, no change

Installed Freephoneline Desktop Apps, tried incoming calls, Desktop Apps does not ring either

tried to forward calls to another phones:
1)Freedom Mobile/Shaw.........same problem, does not ring
2)Textnow mobile phone number........forwarding worked, rings & connects

It seems, FreephoneLine/Fongo has some internal issues.

Anybody else have similar problem ?
Last edited by Liptonbrisk on 04/10/2020, edited 2 times in total.
Reason: specified server in title
jenom
Quiet One
 
Posts: 46
Joined: 01/03/2012
Location: Mississauga, Ontario
SIP Device Name: VDV21
ISP Name: Acanac ADSL 15/1 Mbps
Computer OS: Windows 7 Ultimate
Router: RT-N66U-AsusWrt-Merlin

Re: No Incoming calls since today's morning

Postby electricianvince » 04/06/2020

I got exactly the same problem! I'm glad this isn't on my side but kinda worried not too many people show up here...
electricianvince
One Hit Wonder
 
Posts: 1
Joined: 04/06/2020
SIP Device Name: Obihai 200
ISP Name: Virgin
Computer OS: Windows10
Router: Asus n66u

Re: No Incoming calls since today's morning

Postby jenom » 04/06/2020

when sent an email to report the problem with FPL system, received this reply:


We have received your Freephoneline support request. Please note that we do not provide free support for Freephoneline, but there is an active community that provides support to fellow Freephoneline users for all matters from the desktop app to configuring your own ATA with the VoIP unlock key. You can check it out by visiting http://fongo.help/fpl
We do have pay-per-incident support for Freephoneline, find out more by visiting http://fongo.help/fplppi If you would like our supported home phone please visit http://www.fongo.com/home-phone or call 1-855-553-6646 x 309 to talk to a sales representative.

the problem I am experiencing does not fall into "
matters from the desktop app to configuring your own ATA with the VoIP unlock key
".....it is very likely a technical issue on FPL/Fongo servers side

the same issue reported by other Fongo Home Phone users on this forum, hopefully it will get fixed soon
jenom
Quiet One
 
Posts: 46
Joined: 01/03/2012
Location: Mississauga, Ontario
SIP Device Name: VDV21
ISP Name: Acanac ADSL 15/1 Mbps
Computer OS: Windows 7 Ultimate
Router: RT-N66U-AsusWrt-Merlin

Re: No Incoming calls since today's morning

Postby suretma » 04/06/2020

Yes, myself and a friend have the same problem today. Seems like a global outage.
suretma
One Hit Wonder
 
Posts: 1
Joined: 04/06/2020

Re: No Incoming calls since today's morning

Postby pirroncello » 04/06/2020

I am having the same issue. I actually cannot call out either.

Last call was 8:45pm on Sunday

I have 3 numbers over 2 different HT502. All show as Not-Registered on the Remote UI for the devices.

First issue in 10+ years! :-(
pirroncello
Just Passing Thru
 
Posts: 7
Joined: 01/24/2012
SIP Device Name: GrandStream HT-502
ISP Name: Teksavvy

Re: No Incoming calls since today's morning

Postby hanke » 04/06/2020

I have same issue, incoming calls, some go to voicemail, then if you try again it rings. When it went directly to voicemail I tried with my Fongo phone app and it also went through to Voicemail. I have since changed over to voip2 server and calls seem to come in without going to voicemail. I will wait and hour or so, and then revert back to the voip server and see if issue still persists.
hanke
Active Poster
 
Posts: 146
Joined: 06/09/2010
Location: Burlington, Ontario
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: DPC3848VM (Modem/Router)

Re: No Incoming calls since today's morning

Postby Liptonbrisk » 04/06/2020

voip.freephoneline.ca does not work for incoming calls at the moment. Incoming calls will go straight to voicemail.

voip2.freephoneline.ca and voip4.freephoneline.ca:6060 work perfectly fine for both incoming and outgoing calls.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1247
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: No Incoming calls since today's morning

Postby hanke » 04/06/2020

Liptonbrisk wrote:voip.freephoneline.ca does not work for incoming calls at the moment. Incoming calls will go straight to voicemail.

voip2.freephoneline.ca and voip4.freephoneline.ca:6060 work perfectly fine for both incoming and outgoing calls.


Thanks for the update...guess wont know whenever it gets corrected, unless you are perhaps privy to that status you could again post for us.
hanke
Active Poster
 
Posts: 146
Joined: 06/09/2010
Location: Burlington, Ontario
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: DPC3848VM (Modem/Router)

Re: No Incoming calls since today's morning

Postby Liptonbrisk » 04/06/2020

hanke wrote:
Liptonbrisk wrote:voip.freephoneline.ca does not work for incoming calls at the moment. Incoming calls will go straight to voicemail.

voip2.freephoneline.ca and voip4.freephoneline.ca:6060 work perfectly fine for both incoming and outgoing calls.


Thanks for the update...guess wont know whenever it gets corrected, unless you are perhaps privy to that status you could again post for us.


I'm going to try contacting someone.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1247
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: No Incoming calls since today's morning

Postby Liptonbrisk » 04/06/2020

pirroncello wrote:I am having the same issue. I actually cannot call out either.
All show as Not-Registered on the Remote UI for the devices.


Your issue is unrelated. Registration works as does outgoing calls on all servers. Incoming calls will not work on voip.freephoneline.ca at the time of this post.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1247
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: No Incoming calls since today's morning

Postby MrMarbles » 04/06/2020

I was having this problem as well, changing to voip4.freephoneline.ca:6060 seems to have at least temporarily fixed the problem?
MrMarbles
One Hit Wonder
 
Posts: 1
Joined: 04/06/2020

Re: No Incoming calls since today's morning

Postby Liptonbrisk » 04/06/2020

MrMarbles wrote:I was having this problem as well, changing to voip4.freephoneline.ca:6060 seems to have at least temporarily fixed the problem?


voip4.freephoneline.ca:6060 and voip2.freephoneline.ca work fine.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1247
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: No Incoming calls since today's morning

Postby Liptonbrisk » 04/06/2020

I have incoming calls working now on voip.freephoneline.ca

1. For anyone experiencing this problem, I recommend rebooting a)modem-->b) router (wait for it to be fully up and running first with Wi-Fi SSIDs populated)-->c) ATA/IP Phones in that order

That's always the proper device reboot order.

2. Login at https://www.freephoneline.ca/showSipSettings
a) Ensure SIP Status indicates "connected" and that
b) SIP User Agent is something you recognize.

3. Then test again with an incoming call.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1247
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: No Incoming calls since today's morning

Postby hanke » 04/06/2020

I switched back to voip.freephoneline.ca server, rebooted proper order and I still experienced inbound calls going straight to voicemail. I reverted back to the voip2.freephoneline.ca server, rebooted in proper order..and inbound calls work fine. So guess I will wait a a while till things settle down before I try it again. Thanks for the update.
hanke
Active Poster
 
Posts: 146
Joined: 06/09/2010
Location: Burlington, Ontario
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: DPC3848VM (Modem/Router)

Re: No Incoming calls since today's morning

Postby Liptonbrisk » 04/06/2020

hanke wrote:I switched back to voip.freephoneline.ca server, rebooted proper order and I still experienced inbound calls going straight to voicemail. I reverted back to the voip2.freephoneline.ca server, rebooted in proper order..and inbound calls work fine. So guess I will wait a a while till things settle down before I try it again. Thanks for the update.


1) If you ping voip.freephoneline.ca what IP do you get?

2) In your Obihai ATA or at Obitalk.com, (whichever method you originally used; don't use both methods), navigate to Voice Services-->SP(FPL) Service-->X_UserAgentPort
X_UserAgentPort should be a random port number between 30000 and 60000. Just pick a port number in that range.
Click save. Reboot.

If you have an PAP2 or something similar, log into your ATA, navigate to Line 1 (or whatever you're using for FPL)-->SIP settings, and change SIP Port to a random number between 30000 and 60000.
Save settings. Reboot ATA.

3) Try an incoming call
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1247
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: No Incoming calls since today's morning

Postby jenom » 04/06/2020

just tried at 4:15 pm EST incoming call worked again with voip.freephoneline.ca
when searched for server IP location, this server is in Cambridge, and voip2 and voip4 is in Toronto
jenom
Quiet One
 
Posts: 46
Joined: 01/03/2012
Location: Mississauga, Ontario
SIP Device Name: VDV21
ISP Name: Acanac ADSL 15/1 Mbps
Computer OS: Windows 7 Ultimate
Router: RT-N66U-AsusWrt-Merlin

Re: No Incoming calls since today's morning

Postby hanke » 04/06/2020

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\windows\system32>ping voip.freephoneline.ca

Pinging fplproxy.fongo.com [208.65.240.44] with 32 bytes of data:
Reply from 208.65.240.44: bytes=32 time=24ms TTL=57
Reply from 208.65.240.44: bytes=32 time=20ms TTL=57
Reply from 208.65.240.44: bytes=32 time=26ms TTL=57
Reply from 208.65.240.44: bytes=32 time=23ms TTL=57

Ping statistics for 208.65.240.44:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 20ms, Maximum = 26ms, Average = 23ms

C:\windows\system32>
hanke
Active Poster
 
Posts: 146
Joined: 06/09/2010
Location: Burlington, Ontario
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: DPC3848VM (Modem/Router)

Re: No Incoming calls since today's morning

Postby Liptonbrisk » 04/06/2020

hanke wrote:Ping statistics for 208.65.240.44


Okay, thanks.

I can't recall what ATA you're using.

1) In your Obihai ATA or at Obitalk.com, (whichever method you originally used; don't use both methods), navigate to Voice Services-->SP(FPL) Service-->X_UserAgentPort
X_UserAgentPort should be a random port number between 30000 and 60000. Just pick a port number in that range.
Click save. Reboot.

If you have an PAP2 or something similar, log into your ATA, navigate to Line 1 (or whatever you're using for FPL)-->SIP settings, and change SIP Port to a random number between 30000 and 60000.
Save settings. Reboot ATA.

2) Try an incoming call

3) What brand and model modem are you using?

4) What brand and model router are you using?

5) What brand and model ATA are you using?

6) What service provider are you using for to place outgoing calls to your FPL number (I just want to know if it's a VoIP service or a regular mobile/landline)?

I don't know whether your forum profile has the latest info.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1247
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: No Incoming calls since today's morning

Postby jenom » 04/06/2020

this is what is in "hanke" profile

SIP Device Name:
SPA3102
Firmware Version:
5.2.13(GW002)
ISP Name:
Cogeco Cable
Router:
DPC3848VM (Modem/Router)

I would not be surprised, if his "all-in-one" modem-router is playing tricks on him.
When it is possible,the best practice is to disable any router functions (BRIDGE) with these devices and use them as modem only.
Of course, he will need to have a real Wireless router.
jenom
Quiet One
 
Posts: 46
Joined: 01/03/2012
Location: Mississauga, Ontario
SIP Device Name: VDV21
ISP Name: Acanac ADSL 15/1 Mbps
Computer OS: Windows 7 Ultimate
Router: RT-N66U-AsusWrt-Merlin

Re: No Incoming calls since today's morning

Postby hanke » 04/06/2020

My equipment is as stated in my profile. I have the SPA3102 and have had a SIP PORT setting within that range. I again rebooted, with the VOIP server, same results, no incoming calls, go directly to voicemail. I reverted back to the VOIP2 server and all works fine for incoming calls, so its unfortunate why this is occurring at this moment for myself, but guess will have to see perhaps give it a try later tonight.

Thanks again for your suggestions.
hanke
Active Poster
 
Posts: 146
Joined: 06/09/2010
Location: Burlington, Ontario
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: DPC3848VM (Modem/Router)

Re: No Incoming calls since today's morning

Postby Liptonbrisk » 04/06/2020

hanke wrote:My equipment is as stated in my profile.


Okay, thanks. Some people don't update their profiles for years, so I was just checking.

You can continue using the server that works for you.
However, I would recommend switching to voip4.freephoneline.ca:6060 to circumvent SIP ALG in your DPC3848, unless you can find some way to disable SIP ALG in it.

If you also have your own router, the best practice includes sticking DPC3848 in bridge mode but only if you're also using your own router as well.
I'm uncertain whether Cogeco allows its users to do this or whether they hide the bridge mode option from its customers in their firmware for the DPC3848.
Typically, normal DPC3848s can be placed in bridge mode by doing the following:
Log in to modem/router gateway. Click on the DOCSIS WAN tab. Enter your admin username and password in the respective fields, and then click "Log In". Navigate to Administration --> Management tab. Set "Working Mode" to "Bridged Only". Save settings. DPC3848 should change LAN IP to 192.168.100.1.

If you're not using your own router, I would suggest using voip4.freephoneline.ca:6060 instead until you can get SIP ALG disabled in the DPC3848.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1247
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: No Incoming calls since today's morning

Postby jenom » 04/06/2020

here is a nice article for your modem-router to bypass it's internal router
I had once a Rogers CGN3 modem-router-wifi, it was really a headache to make it work with VOIP

https://support.shaw.ca/t5/internet-articles/how-to-use-ip-passthrough-for-your-shaw-cisco-modem-3848v/ta-p/6457
jenom
Quiet One
 
Posts: 46
Joined: 01/03/2012
Location: Mississauga, Ontario
SIP Device Name: VDV21
ISP Name: Acanac ADSL 15/1 Mbps
Computer OS: Windows 7 Ultimate
Router: RT-N66U-AsusWrt-Merlin

Re: No Incoming calls since today's morning

Postby Liptonbrisk » 04/06/2020

hanke wrote: have the SPA3102 and have had a SIP PORT setting within that range.


Choosing a new random port number helps to address a potentially corrupted or stale NAT association that's developed between a router and ATA.
If you've already rebooted your router though, followed by your ATA, that's unlikely to be the issue.
The specific port range I mentioned is to help thwart SIP scanners. I was less interested in thwarting SIP scanners than I was in testing to see whether a corrupted NAT association had developed.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1247
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: No Incoming calls since today's morning

Postby hanke » 04/06/2020

I have had this modem/router now for 2 yrs and was skeptical whether it would work as such with Freephoneline, but it has until today. I know how to put it into Bridge mode but never had a need to do so. I will try later today or tomorrow to see if things change for me trying to use the voip server vs voip2. As things are working now, I will wait and see what transpires.

Thanks again
hanke
Active Poster
 
Posts: 146
Joined: 06/09/2010
Location: Burlington, Ontario
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: DPC3848VM (Modem/Router)

Re: No Incoming calls since today's morning

Postby Liptonbrisk » 04/06/2020

hanke wrote: I know how to put it into Bridge mode but never had a need to do so.


The typical concern with using bridge mode is that you're bypassing the NAT firewall in the DPC3848 so that you'd be less secure if you're not also using your own router in addition to the DPC3848VM to protect other devices on your LAN.

The SPA3102 does contain a NAT firewall anyway, but its WAN to LAN throughput is far too slow to use as a router for many home LANs.

If you have other devices connected to your DPC3848VM, it would simply be better to use voip4.freephoneline.ca:6060 instead. The purpose of voip4.freephoneline.ca:6060 is to circumvent SIP ALG features, which listen to and modify traffic on UDP port 5060 (and sometimes 5061), in routers.

The benefit of putting DPC3848 in bridge mode is that you're also bypassing whatever SIP ALG feature may be enabled in it.
As for why your DPC3848 currently works with voip2.freephoneline.ca, which also uses UDP 5060, but not voip.freephoneline.ca, I'm not positive.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1247
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Next

Return to Community Support

Who is online

Users browsing this forum: No registered users and 5 guests