HT-801 phone light not illuminated

Have a question or problem with your Fongo Home Phone service? This forum is the place to get help from both staff and fellow community members.
Visit The Fongo Home Phone Support Knowledge-base for more.

HT-801 phone light not illuminated

Postby elementskates » 05/29/2020

I just got fongo home phone and had my number ported yesterday. The power and internet lights are illuminated on the HT-801 but the phone light isn't. There is a flashing green light on the back. I hear dial tone but can't make outgoing calls (busy signal) or receive incoming calls (user not available).

Using with bell fibe internet. Any suggestions?
elementskates
Just Passing Thru
 
Posts: 2
Joined: 05/29/2020
SIP Device Name: HT-801
ISP Name: Bell Fibe
Computer OS: osx
Router: Not sure

Re: HT-801 phone light not illuminated

Postby Liptonbrisk » 05/31/2020

I suspect porting hasn't been completed or that your device's configuration hasn't been updated. Submit a ticket: https://support.fongo.com/hc/en-us/requests/new. Ticket responses may be delayed due to COVID-19.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1311
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:5921EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin


Return to Community Support

Who is online

Users browsing this forum: No registered users and 1 guest