Forum Requirement to Login Each Visit

This section is for general discussions surrounding digital phone service.

Forum Requirement to Login Each Visit

Postby hanke » 10/20/2021

Just curious if anyone else is encountering the requirement to now login each time you visit the forums?

For a couple of days now, each visit requires (for myself at least) the requirement to login. I have cleared my cookies, logged in again and if I leave the page or close the browser window and I return I need to login.
hanke
Lightly Seasoned
 
Posts: 179
Joined: 06/09/2010
Location: Burlington, Ontario
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: DPC3848VM (Modem/Router)

Re: Forum Requirement to Login Each Visit

Postby Jake » 10/21/2021

Yes me too unfortunately.

Hopefully they will fix it, or put it back to how it was.
User avatar
Jake
Technical Support
 
Posts: 2755
Joined: 10/18/2009

Re: Forum Requirement to Login Each Visit

Postby Jake » 10/25/2021

When I came back today I was automatically logged in, without having to do anything or even log in again.

Maybe it is fixed now.
User avatar
Jake
Technical Support
 
Posts: 2755
Joined: 10/18/2009

Re: Forum Requirement to Login Each Visit

Postby hanke » 10/25/2021

Same for me, I was not required to login when I had tried after your message you posted. It didn't work this AM. Hopefully all is back to normal and stays that way. Thanks for your update.
hanke
Lightly Seasoned
 
Posts: 179
Joined: 06/09/2010
Location: Burlington, Ontario
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: DPC3848VM (Modem/Router)


Return to General Discussions

Who is online

Users browsing this forum: No registered users and 15 guests

cron