Page 1 of 10

Linksys PAP2T-NA

PostPosted: 09/24/2009
by FONGO_steve
Attached is a document to walk you through configuring the Linksys PAP2T-NA ATA device.
Please note that these settings are relevant for most Linksys ATAs because they all use nearly identical settings in the Line configuration tab.

Document last updated: April-8-2013

Edit:
1) Navigate to Voice-->SIP-->SIP Timer Values (sec)
a. Reg Retry Intvl should be 120 seconds

b.Mango suggests the SIP T1 default setting is too aggressive, and to help resolve potential registration issues, T1 should be set to 1.
Navigate to Voice-->SIP-->SIP Timer Values-->SIP T1
Change SIP T1 to 1


2) In your PAP2T, Navigate to the SIP tab-->NAT Support Parameters, and make sure that the following settings are enabled:

a)Handle VIA received-->yes
b)Handle VIA rport-->yes
c)Substitute VIA Addr-->yes

Re: Linksys PAP2T-NA

PostPosted: 01/14/2010
by fan
Thank you for posting. I got a probrem.
if I set "Use preferred codec only: yes", I could NOT dial 416-477-2010(customer service). Always busy line. But don't have problem to dial other numbers (ex. online banking)
if I set "Use preferred codec only: no", I can dial 416-477-2010(customer service) and hear the voice.

Re: Linksys PAP2T-NA

PostPosted: 01/15/2010
by FONGO_steve
fan wrote:Thank you for posting. I got a probrem.
if I set "Use preferred codec only: yes", I could NOT dial 416-477-2010(customer service). Always busy line. But don't have problem to dial other numbers (ex. online banking)
if I set "Use preferred codec only: no", I can dial 416-477-2010(customer service) and hear the voice.

We have actually been exploring some issues caused by this recently - such as the one you bring to our attention. We will likely revise the guide next week, assuming all of our other tests complete without issue. We were having issues calling into softphone users when this setting was changed to "no". Have you had a chance to try that with any friends at all?

Re: Linksys PAP2T-NA

PostPosted: 01/22/2010
by Colorwolf
I'm also having the same problem. I have just received my configuration email and after I have set up my ATA configuration I've tried calling my own cell phone and it works fine but when i tried calling some my friend it wouldnt go through. Certain number will work and certain one won't. Could you please help me.

Thanks,

Re: Linksys PAP2T-NA

PostPosted: 01/22/2010
by FONGO_kris
What providers are with those other phones? Also, what NPA-NXX are they located under?

NPA = Area Code
NXX = 3 Digits after that

Re: Linksys PAP2T-NA

PostPosted: 01/22/2010
by Colorwolf
The are with Fido

NPA=416
NXX=720

I have also tried some 905 phone number such but all it does is just go silent but when i check my log it says it was connected successfully. But I could not hear anything at all and the other side could not hear me either.

Thanks for your help.

Re: Linksys PAP2T-NA

PostPosted: 01/25/2010
by FONGO_steve
Colorwolf wrote:The are with Fido

NPA=416
NXX=720

I have also tried some 905 phone number such but all it does is just go silent but when i check my log it says it was connected successfully. But I could not hear anything at all and the other side could not hear me either.

Thanks for your help.

I'm going to assume port forwarding has already been done?

Re: Linksys PAP2T-NA

PostPosted: 01/25/2010
by Colorwolf
Yes Steve,

ports 13000, 13001, 5060, and 5061 have been open.

Re: Linksys PAP2T-NA

PostPosted: 02/16/2010
by gsr519
Can anybody help me???

AM I the only person that is trying to configure their FPL with a Bell Router/Modem?

I have the 2WIRE modem and a LInksys PAP2T and I can't figure out why I can't get this to work?

The cordless phone works when I call it, it rings shows caller id but doesnt actually pick up the call (when I'm on my cell it just rings rings rings) although I;ve picked up the cordless...

There has to be some easy setup that I just can't figure out, anyone run into this before?

I forwarded my ports on the Bell router/modem and called FPL support but he was not very useful...

Any help would be appreciated

Re: Linksys PAP2T-NA

PostPosted: 02/17/2010
by FONGO_steve
gsr519 wrote:I forwarded my ports on the Bell router/modem and called FPL support but he was not very useful...


Keep in mind we aren't going to support your Bell modem when you call us.

Was the PAP bought through us, or third-party?

Re: Linksys PAP2T-NA

PostPosted: 02/17/2010
by gsr519
No I bought the PAP at Canada Computers. I have it setup as per the pdf in this thread and the ports are forwarded but I still get dead air on the phone. The panasonic phone recognizes that I have Voicemail and rings and shows caller id when I call it but when I pick up the call i get nothing.

I understand you don't support any other router other than yours but when I asked the gentleman on the phone to help me forward ports and I explained I was at the screen to forward ports but I didn't know whether it was TCP or UDP, he couldn't even answer that?!?! Whether I have a Bell router or Linksys/D-Link/yours wouldn't the ports and all the rest of the settings be the same (port #, UDP, etc.)

All i would like is a little help resolving this issue as I feel I am so close but can't find out what the exact problem is.

Re: Linksys PAP2T-NA

PostPosted: 02/17/2010
by FONGO_kris
Ports to forward are: 5060 - 6061, in regards to the agent you spoke with, if you could PM me the number you called from and/or the agent you spoke to I can see what went on.

Re: Linksys PAP2T-NA

PostPosted: 02/17/2010
by gsr519
I have forwarded those ports on my modem/router and it's UDP 600 sec timeout and default port 5060.

When I call the FPL line from my cell phone the cordless rings and shows caller id but when I pick up on the cordless it does nothing and keeps ringing on my cell phone...

Am I really the only person that has had this problem?

SOMEONE PLEASE HELP!

Re: Linksys PAP2T-NA

PostPosted: 02/17/2010
by gsr519
SOLUTION FIXED and it was credit to someone else in the forum who had the same problem as me.

DO NOT PUT ANY SYMBOLS (in my case it was the symbol &) IN YOU DISPLAY NAME.

THAT'S IT!

imagine that.....

Re: Linksys PAP2T-NA

PostPosted: 02/24/2010
by FONGO_steve
Revised this guide today.
Better screenshots, and a preferred codec option fix to prevent the issue of not being able to call our office IVR

Re: Linksys PAP2T-NA

PostPosted: 02/28/2010
by Zaichun
Thanks Steve for the very useful document. I set up my Linksys PAP2-NA accordingly, did changes in Time zone and Dial plan. After saving the changes, I get the dialing tone. When I dial out, I get the massege "That password is not valid"; dial in, get busy tone. Anything wrong with my setting? I use the same password to log in softphone, both dial in and dial out is OK.

Re: Linksys PAP2T-NA

PostPosted: 03/01/2010
by FONGO_steve
Zaichun wrote:Thanks Steve for the very useful document. I set up my Linksys PAP2-NA accordingly, did changes in Time zone and Dial plan. After saving the changes, I get the dialing tone. When I dial out, I get the massege "That password is not valid"; dial in, get busy tone. Anything wrong with my setting? I use the same password to log in softphone, both dial in and dial out is OK.

You'll want to use the password from your SIP settings you purchased - our softphone password is not the same as your SIP password that you buy from us.

Re: Linksys PAP2T-NA

PostPosted: 03/02/2010
by Jeff
Hello Steve,

I setup my pap2t-na according to your document. But I got one-way audio (the remote party can hear me,not other way) problem. Can you help? Is there any other setting I need to touch?

thanks,

Jeff

Re: Linksys PAP2T-NA

PostPosted: 03/02/2010
by FONGO_kris
Have you forwarded UDP ports 5060-5061, 10,000 - 10,000?.. Put your ATA in a DMZ if possible, it eliminates almost all of these problems.

Re: Linksys PAP2T-NA

PostPosted: 03/02/2010
by Jeff
yes, I put the phone adapter in DMZ. And it's the same result. What value should I put in 'SIP Port' setting? 5060? It's not mentioned in the document.

thanks,

Jeff

Re: Linksys PAP2T-NA

PostPosted: 03/02/2010
by FONGO_kris
Yes, 5060 - Please make sure you're using G729a with Use Preferred Codec Only set to No.

Re: Linksys PAP2T-NA

PostPosted: 03/02/2010
by Jeff
Hi Kris,

I put in 5060 in SIP Port and codec setup as you suggested. Still the same issue, I can't hear the remote party. Could it be something wrong with my account on the server side? Or can you try my SIP setting on your PAP2 device? My customer number is 90***.

Thanks,

Jeff.

Re: Linksys PAP2T-NA

PostPosted: 03/03/2010
by FONGO_kris
I can do that yes, one way audio is almost always a network problem. I'd say 85% network and 15% device...

Re: Linksys PAP2T-NA

PostPosted: 03/03/2010
by Jeff
admin wrote:I can do that yes, one way audio is almost always a network problem. I'd say 85% network and 15% device...


That'll be great! One more thing to mention: I also tried connecting my PAP2 directly to cable modem, still no luck. And the lastest firmware 5.1.6 is loaded on the device.

Looking forward to your testing result.

Thanks,

Jeff.

Re: Linksys PAP2T-NA

PostPosted: 03/09/2010
by jp149
Having some issues with people being unable to hear me.

Using SMCD3GN with a PAP2T-NA on the rogers network.

-I have PAP2T setup as static IP.
-The PAP2T is on the DMZ.
-did factory reset.
-settings exactly like the one found in the PDF on the FPL forums.
-I can make and recieve calls; I can hear people but can't speak from voip line.
-was working perfectly on the old router WRT54G running DD-WRT before the PAP2T factory reset; not sure now because I haven't tried again.
-tried another phone; same problem.
-called rogers for help on settings/ports/NAT/routing;said it looked good.
-called FPL for help on settings/ports/NAT/routing;said it looked good.