Page 1 of 1

FONGO Answering on a PIXEL 3A

PostPosted: 08/07/2020
by goliver
This is probably a simple problem with a simple answer.

When I get a call on my PIXEL 3A /Android 10 FONGO WIRELESS SIM /FONGO APP 3.11.2.6
my phone pops up a Notification of the call but the FONGO app does not come into focus.

When I acknowledge the pop up the FONGO app will come to focus and normal operation is available.

My question is how can I disable the pop up notification on my PIXEL3A for FONGO such that FONGO answers
the call and immediately comes to focus?

do not disturb is OFF If I switch notification OFF for FONGO then I don't receive any notification of an incoming call.


Can anyone point me to a ' set up' document which will resolve these issues ? What are the default settings in ANDROID and FONGO to allow
normal operation

thanks