Unable to call from freephoneline to a fongo number

Have a question or problem with your Fongo Mobile App? This forum is the place to get help from both staff and fellow community members.
Visit The Fongo Mobile Support Knowledge-base for more.

Unable to call from freephoneline to a fongo number

Postby hieppo » 02/26/2021

Hi,
Does anyone else have experienced this?
I am calling a friend who has a Fongo number using the Fongo iOS app. I have a Freephoneline account number and using a PAP2 ATA. The ATA has no issue calling our and receiving calls from all parties. However I've discovered this little bug where I am unable to call Fongo number from Freephoneline. I just rings and rings and then go to the busy tone and not even to voicemail. Inversely calling from Fongo to Freephoneline has no issue.

I wasn't able to replicate the issue by downloading the Android Fongo app myself and tested calling and receiving calls. I did not have the same issue as the iOS app.

Is there some sort of block on the backend? Or perhpas iOS is not playing nice with Fongo? This is kind of odd since they are both IP phone and are even or should be on the system being owned by the same company.

Any comments?
hieppo
Just Passing Thru
 
Posts: 7
Joined: 12/03/2012
SIP Device Name: PAP2
Firmware Version: Sipura 3.1.8
ISP Name: Distributel
Computer OS: Ubuntu
Router: Tomato v1.28

Re: Unable to call from freephoneline to a fongo number

Postby Liptonbrisk » 03/03/2021

I can only reproduce this when the iPhone is initially transitioning between Wi-Fi and cellular data networks. I suspect this issue could also occur in fringe cellular/Wi-Fi signal areas.
And in this case, the situation has nothing to do with Freephoneline; it doesn't matter what service I'm using to place the call.

By the way, Fongo Mobile also doesn't support handing off between Wi-Fi and cellular data networks. The active call will drop.

Otherwise, I have no issue calling Fongo Mobile on iOS using any of my FPL accounts. Under settings, the Fongo Mobile user should

1) enable "Alternate Fongo Connection" to help avoid issues related to SIP ALG (this is similar to using voip4.freephoneline.ca:6060 with Freephoneline)
2) enable "Allow IPv6 Connection", and
3) disable Call Forwarding, at least, while testing

Then test using cellular data (Wi-Fi disabled in iPhone settings). Wait 30 seconds to a minute first after disabling Wi-Fi before testing with an incoming call to Fongo Mobile. Otherwise, you may reproduce the issue. Then test again using Wi-Fi. Again wait a little while after enabling Wi-Fi access.

Is there some sort of block on the backend?


No
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1815
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:8680EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin


Return to Community Support

Who is online

Users browsing this forum: No registered users and 7 guests

cron