Poor Technical Support

Have a question or problem with your Fongo Home Phone service? This forum is the place to get help from both staff and fellow community members.
Visit The Fongo Home Phone Support Knowledge-base for more.

Poor Technical Support

Postby LAKings » 03/03/2022

I have been trying to get somebody to look into my home phone issue where it is giving me a message "Device Not Registered" after migrating my phone from Bell.

My setup is ATA HT-801 connected to Rogers ignite modem in Bridge mode. Earlier it was connected to Bell Hub again in Bridge mode without any issues. Does anyone have any issues when HT-801 is connecting to Rogers Modem directly in Bridge Mode.
One Hit Wonder
Posts: 1
Joined: 03/02/2022
SIP Device Name: Fongo Grandstream HT801
ISP Name: Rogers

Re: Poor Technical Support

Postby Liptonbrisk » 03/04/2022

1) With respect to "migrating", do you mean you ported a number from Bell to Fongo Home Phone?
If so, you'll need to submit a ticket to ask whether porting has been completed: https://support.fongo.com/hc/en-us/requests/new. I would choose "port-in inquiry" for the final issue type.
In the ticket, mention that your ATA is unregistered.

Note that when porting is completed, the SIP USER ID needs to be updated in the ATA to reflect your new number, starting with "1". If it hasn't been updated, then that explains the registration issue.
Visit https://support.fongo.com/hc/en-us/arti ... ted-number to see whether any of those solutions help.
If not, none of the volunteer moderators here can do anything since we don't work for Fongo. Your ATA configuration is locked to Fongo's provisioning server, and Fongo Support staff is not obliged to read these forums or respond here. Support staff does not work during holidays nor on weekends. You can try power cycling your ATA and then check to see whether an updated configuration was sent to your device. Otherwise, here is the escalation process: https://support.fongo.com/hc/en-us/arti ... -Complaint.

2) Or do you mean you switched internet service from Bell to Rogers?
If you don't have your own router in addition to the modem/router combo or gateway you were give by Rogers, using bridge mode disables the firewall in Rogers gateway, leaving your ATA unprotected, which isn't ideal.
In theory, the ATA should connect since there's nothing preventing it while the Rogers gateway is in bridge mode, so long as you don't have another router in use. Try power cycling the ATA.

If the Rogers gateway or modem/router combo is not in bridge mode, please ensure that SIP ALG is disabled:

For Hitron CGN3ACSMR and CODA-4582 series gateway modem/router combos from Rogers (and possibly other ISPs)
Open your web browser, and login at Default username is cusadmin.
Select the “Basic” tab and disable “SIP ALG.” Click the “save changes” button.

If you have an Arris broadband gateway,
open your web browser, and login at 192.168. 0.1
Navigate to Advanced-->Options.
Uncheck the SIP box.
Click "Apply".

When new firmware updates are pushed to Hitron devices from Rogers, settings may be reset. Check to ensure SIP ALG remains disabled, periodically, or especially when you have problems.

Alternatively, open a ticket: https://support.fongo.com/hc/en-us/requests/new.
In your ticket, request to be placed on an alternate Fongo proxy server due to SIP ALG.
I would do this anyway, in particular, if you don't have your own router and are not using bridge mode.
Refer to "B)" from viewtopic.php?f=8&t=20199#p78976.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Technical Support
Posts: 2660
Joined: 04/26/2010
SIP Device Name: Obihai 202/2182, Groundwire
Firmware Version: various
ISP Name: gateway/hub in bridge mode
Computer OS: Windows 64 bit
Router: Asuswrt-Merlin & others

Return to Community Support

Who is online

Users browsing this forum: No registered users and 4 guests