Possible service interruption for some users Dec 19th, 2012

Important and exciting updates from Fongo!
vostro
Active Poster
Posts: 65
Joined: 03/18/2012
SIP Device Name: Obi202
Firmware Version: 3.2.2 5857EX
ISP Name: Teksavvy Cable+DSL
Computer OS: Windows 10 pro 64bit
Router: Sonicwall TZ500+R7000+EX7000
Smartphone Model: iPhone 6s ios 11.4
Android Version: Galaxy S3 Tab Oreo
iOS Version: ipad pro 9.3.3 JB

Re: Possible service interruption for some users Dec 19th, 2

Post by vostro »

mebwp wrote:seems to be a different problem now.
The phone stays registered now but incoming and outgoing calls don't work.
No sound and then a busy signal.


just tested, when FPL dials another FPL, got busy tone. but if dial mobile number or mobile number calls in, things are ok.
User avatar
Jake
Technical Support
Posts: 2825
Joined: 10/18/2009

Re: Possible service interruption for some users Dec 19th, 2

Post by Jake »

vostro wrote:just tested, when FPL dials another FPL, got busy tone. but if dial mobile number or mobile number calls in, things are ok.


We had something like that last night, but the message we got was the other person was not available.

Wires are crossed somewhere - just in time for Christmas!
mebwp
Just Passing Thru
Posts: 12
Joined: 10/28/2010
SIP Device Name: SPA 2102
Firmware Version: 5.2.13(004)
ISP Name: Bell
Computer OS: Windows 7/64
Router: sagemcom 2864

Re: Possible service interruption for some users Dec 19th, 2

Post by mebwp »

vostro wrote:
mebwp wrote:seems to be a different problem now.
The phone stays registered now but incoming and outgoing calls don't work.
No sound and then a busy signal.


just tested, when FPL dials another FPL, got busy tone. but if dial mobile number or mobile number calls in, things are ok.



Tried it before and no sound. tried again and this time it worked.
vostro
Active Poster
Posts: 65
Joined: 03/18/2012
SIP Device Name: Obi202
Firmware Version: 3.2.2 5857EX
ISP Name: Teksavvy Cable+DSL
Computer OS: Windows 10 pro 64bit
Router: Sonicwall TZ500+R7000+EX7000
Smartphone Model: iPhone 6s ios 11.4
Android Version: Galaxy S3 Tab Oreo
iOS Version: ipad pro 9.3.3 JB

Re: Possible service interruption for some users Dec 19th, 2

Post by vostro »

tested several time in past few minutes, sometime it works, sometime it got busy tone. it seems not stable.
martbob
Just Passing Thru
Posts: 2
Joined: 12/19/2012
SIP Device Name: SPA112
Firmware Version: 1.1.0 (011) Feb 10 2
ISP Name: ElectronicBox
Computer OS: Windows 7 64bit
Router: Linksys E3200

Re: Possible service interruption for some users Dec 19th, 2

Post by martbob »

seems to be a different problem now.
The phone stays registered now but incoming and outgoing calls don't work.
No sound and then a busy signal.
At least before if I unplugged my ATA for a few seconds I could make and receive calls.


+1

It's been two days without a 100% working line. Im thinking of alternative. Because this is unacceptable.
supermario_11
Just Passing Thru
Posts: 8
Joined: 12/16/2012

Re: Possible service interruption for some users Dec 19th, 2

Post by supermario_11 »

No incoming or outgoing for me yet again. Was working fine for past couple of days after having problems on Dec 16th and 17th. I am in Missisauga with 905 number...
supermario_11
Just Passing Thru
Posts: 8
Joined: 12/16/2012

Re: Possible service interruption for some users Dec 19th, 2

Post by supermario_11 »

Changing the re registration to 3600 worked for now. Mine was default at 60 on the Grandstream HT701. But I don't know if this is a solution or if it will just fail at the next re registration... quite frustrating. Would be nice if the Fongo admins would explain if this is normal or due to issues on their end...
shanshuixing
Just Passing Thru
Posts: 7
Joined: 05/16/2010
SIP Device Name: SPA3102
Firmware Version: 5.1.7(GW)
ISP Name: TekSavvy

Re: Possible service interruption for some users Dec 19th, 2

Post by shanshuixing »

I had this interruption issue in the past few days, SPA3102 with 416 number, now the phone is totally dead :cry:
mebwp
Just Passing Thru
Posts: 12
Joined: 10/28/2010
SIP Device Name: SPA 2102
Firmware Version: 5.2.13(004)
ISP Name: Bell
Computer OS: Windows 7/64
Router: sagemcom 2864

Re: Possible service interruption for some users Dec 19th, 2

Post by mebwp »

mebwp wrote:seems to be a different problem now.
The phone stays registered now but incoming and outgoing calls don't work.
No sound and then a busy signal.
At least before if I unplugged my ATA for a few seconds I could make and receive calls.



PHONE IS TOTALLY DEAD NOW!!
CANNOT REGISTER.

CAN WE PLEASE GET AN UPDATE AS TO WHAT IS GOING ON
e1e0n
Just Passing Thru
Posts: 11
Joined: 03/18/2010
Computer OS: Windows

Re: Possible service interruption for some users Dec 19th, 2

Post by e1e0n »

YES, Please update, my two lines are not working :(

Registration State: Failed
Registration State: Failed

For both lines!
nirajshah7
Just Passing Thru
Posts: 8
Joined: 04/27/2010

Re: Possible service interruption for some users Dec 19th, 2

Post by nirajshah7 »

Line dead in Markham :( Can we please have some updates?
softforum
One Hit Wonder
Posts: 1
Joined: 04/30/2012
Smartphone Model: iPhone 6
iOS Version: 5.1

Re: Possible service interruption for some users Dec 19th, 2

Post by softforum »

My line has been down for about 3 hours too in Markham. Any idea when it'll be back?
byted
Just Passing Thru
Posts: 4
Joined: 09/08/2011
SIP Device Name: SPA2102
ISP Name: Rogers
Computer OS: MacOS X 10.10.2
Router: Fortigate

Re: Possible service interruption for some users Dec 19th, 2

Post by byted »

Anyone have any idea when this problem will be fixed? I can see the UDP packets being sent to 208.65.240.44:5060 but UDP being connectionless, it's hard to tell what's happening once the packet arrives (if it arrives at all for that matter). I'm convinced the problem is with FPL seeing as my other VOIP providers are working fine and I'm using a commercial firewall that has an application layer gateway for VOIP so it knows how to do the pinholing properly. And my configuration has worked for over a year. Using an SPA 2102. Quite frustrating.
hanke
Lightly Seasoned
Posts: 194
Joined: 06/09/2010
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: DPC3848VM (Modem/Router)
Location: Burlington, Ontario

Re: Possible service interruption for some users Dec 19th, 2

Post by hanke »

Currently...no registration...Friday 1035pm...Burlington, Ontario.
nlemay
Just Passing Thru
Posts: 22
Joined: 05/28/2012

Re: Possible service interruption for some users Dec 19th, 2

Post by nlemay »

When I tried to call my FPL around 19h EST today, I got a busy signal. But outgoing calls were working. Now it is 23h EST, and neither outgoing or incoming calls are working, but at least the voicemail does. It been six months since I bought my SIP key, and I really happy with this service. And I know it is a really cheap service, but I still need it to work, or I will need to be look at other services.
byted
Just Passing Thru
Posts: 4
Joined: 09/08/2011
SIP Device Name: SPA2102
ISP Name: Rogers
Computer OS: MacOS X 10.10.2
Router: Fortigate

Re: Possible service interruption for some users Dec 19th, 2

Post by byted »

My Dell Voice account behind the same firewall is working fine so it's looking more and more like an FPL specific issue. You'd think that Fongo would use the same servers for all their services but doesn't look like it. And looking at a sniffer trace, the connection doesn't even seem to use standard SIP ports for Dell Voice. Sigh. We have no SLA so I guess we have nothing to do but wait.

It would be much better if someone from FPL would give us some idea if they know of an issue on their side. They've remained silent since the announcement.
JREED
Just Passing Thru
Posts: 17
Joined: 03/27/2011
SIP Device Name: LinkSys
Firmware Version: 3.3
ISP Name: Shaw
Computer OS: Windows 7
Router: D-Link

Re: Possible service interruption for some users Dec 19th, 2

Post by JREED »

I am trying to call my friend in Calgary and he told me using his cell phone that his two lines are failed to registration.
Does FreePhoneLine is going to post fixing this?

Any answer will be appreciated...
JR
User avatar
Jake
Technical Support
Posts: 2825
Joined: 10/18/2009

Re: Possible service interruption for some users Dec 19th, 2

Post by Jake »

Strange, both of my lines have been up this evening. At least calls have come and gone when needed. I just looked in my PBX log and I can't see any drop outs.

I have a feeling they are playing around with settings and messing things up a little. They really need to stop tinkering just before the weekend and Christmas! This is probably one of the most important time of year to have a reliable phone line going.

Maybe the Mayans predicted the end of FPL rather than the world :)
User avatar
Jake
Technical Support
Posts: 2825
Joined: 10/18/2009

Re: Possible service interruption for some users Dec 19th, 2

Post by Jake »

JREED wrote:Any answer will be appreciated...
JR


Unfortunately it is Friday, and just before a lot of companies will be breaking up for the holiday.

I wouldn't hold your breath for an official statement on this.
dks
Just Passing Thru
Posts: 20
Joined: 01/14/2012
SIP Device Name: FreePBX
Firmware Version: 2.11
ISP Name: Videotron Cable
Computer OS: Mac Mavericks OS
Router: ASUS RT-AC66U
iOS Version: 7.0.6

Re: Possible service interruption for some users Dec 19th, 2

Post by dks »

The problem appears to be FPL forcing a huge delay for the registration limit. Even if you set it to 3600, FPL is overriding it on their end to 7200 every time. The values I put into my PBX are ignored. Whether I choose 300, 600 1200, 3600 - FPL is demanding 7200 and that is way too long of a re-registration interval. If service goes down, the ATAs and PBXs won't know about it for up to 2 hours. Meanwhile you've got no phone service. Make sure you guys keep your cell handy in case you need to dial 911.
lobotiger
Quiet One
Posts: 37
Joined: 03/06/2010

Re: Possible service interruption for some users Dec 19th, 2

Post by lobotiger »

Yeah I'm done for a couple of hours (at least) here in Vaughan, Ontario. Only noticed because my house alarm started beeping because it couldn't communication with the monitoring centre's system. Hoping it comes back up by tomorrow morning at worst.

LoboTiger
vostro
Active Poster
Posts: 65
Joined: 03/18/2012
SIP Device Name: Obi202
Firmware Version: 3.2.2 5857EX
ISP Name: Teksavvy Cable+DSL
Computer OS: Windows 10 pro 64bit
Router: Sonicwall TZ500+R7000+EX7000
Smartphone Model: iPhone 6s ios 11.4
Android Version: Galaxy S3 Tab Oreo
iOS Version: ipad pro 9.3.3 JB

Re: Possible service interruption for some users Dec 19th, 2

Post by vostro »

yeah all line is dead, reboot SPA2102 won't work.
bigg3522
Just Passing Thru
Posts: 17
Joined: 10/03/2010
SIP Device Name: Grandstream GXP2120
Firmware Version: 1.0.3.30
ISP Name: TELUS
Computer OS: OSX 10.8.2
Router: E4200
Smartphone Model: iPhone 5
iOS Version: 6.0.2
Location: BC - Canada

Re: Possible service interruption for some users Dec 19th, 2

Post by bigg3522 »

If this is infact what's going on, it'd be great if someone from fongo could confirm it. I do rely on my FPL, and if they could post an update as to where they are in fixing this issue, that'd be great. I don't mind that if they are having an issue and fixing it, I just want to know that they are having an issue and working on it (I've seen nothing from them), whether they have an ETA for fixing it or not. I've received nothing from them telling me that I need to use change my interval, I'm using what they've given me on my config page.

Speaking of the config page, has anyone tried logging into their account settings? I noticed that the forum page loads quick, but when I click on account login, it's taking an insane amount of time to load (I click on mine, and it just goes nowhere, no timeout, no login, just nothing)? These service interruptions are now flowing into 3 or more days, so I hope this gets resolved soon.
User avatar
Jake
Technical Support
Posts: 2825
Joined: 10/18/2009

Re: Possible service interruption for some users Dec 19th, 2

Post by Jake »

For those who have dead lines, try pinging the voip server you set up. probably either voip.freephoneline.ca or sip.fongo.com
It used to be at 208.65.240.165, but it seems to now be at 208.65.240.44 and redirecting to fplproxy.fongo.com

(start -> run -> cmd -> (type in) ping sip.fongo.com)

I'm wondering if your routers are caching the old IP for the server and sending requests to the wrong IP. You could try putting in 208.65.240.44 as your server address to see if that helps, but change it back once things seem to have settled down if it does help in case the IP changes again.
hanke
Lightly Seasoned
Posts: 194
Joined: 06/09/2010
SIP Device Name: SPA3102
Firmware Version: 5.2.13(GW002)
ISP Name: Cogeco Cable
Router: DPC3848VM (Modem/Router)
Location: Burlington, Ontario

Re: Possible service interruption for some users Dec 19th, 2

Post by hanke »

Just got registration now...2342hrs...Burlington, Ontario.
Post Reply