Update on the Freephoneline server issue Dec 26th, 2012

Important and exciting updates from Fongo!

Re: Update on the Freephoneline server issue Dec 26th, 2012

Postby dmitri68g » 01/18/2013

Most problems can be traced to the DNS issues. Fongo changed server names recently, and added a new server, without announcing properly. There are 3 servers at the moment: sipnode1.fongo.com, sipnode2.fongo.com, and sipnode3.fongo.com. Old hostnames sip.fongo.com and voip.freephoneline.ca may not be resolved properly anymore by some ATAs. Select one of the sipnodes, and program it as your server. Or better yet, enter the IP address directly. This should solve most of the server registration issues.

PS C:\Users> ping sipnode1.fongo.com
Pinging sipnode1.fongo.com [208.65.240.142] with 32 bytes of data:
Reply from 208.65.240.142: bytes=32 time=13ms TTL=58
Reply from 208.65.240.142: bytes=32 time=16ms TTL=58

PS C:\Users> ping sipnode2.fongo.com
Pinging sipnode2.fongo.com [208.65.240.165] with 32 bytes of data:
Reply from 208.65.240.165: bytes=32 time=15ms TTL=58
Reply from 208.65.240.165: bytes=32 time=16ms TTL=58

PS C:\Users> ping sipnode3.fongo.com
Pinging sipnode3.fongo.com [208.65.240.160] with 32 bytes of data:
Reply from 208.65.240.160: bytes=32 time=16ms TTL=58
Reply from 208.65.240.160: bytes=32 time=16ms TTL=58
dmitri68g
One Hit Wonder
 
Posts: 1
Joined: 12/24/2012

Re: Update on the Freephoneline server issue Dec 26th, 2012

Postby Bing Kol » 01/18/2013

Jake wrote:I think it would help if it was divulged how the 3rd party ATAs were not configured properly.

What was/is it in particular that could be causing this problem on our end, and how is it going to change, if we don't change anything? There are a lot of people here who use their own SIP devices, especially using the FPL service. I for one have a PBX which I believe to be set up right, mainly because it has been working for a very long time; but if I am somehow responsible for causing some degrade in the system I'm not going to know as I think everything is fine my end.

...


It would be nice if Dave provided details of how or what makes an ATA improperly configured. However, I can say that a symptom that an ATA is not properly configured is when it NEEDS to re-register in less than 3600 seconds (1 hour). The servers at some point will be "flooded" if enough ATAs register at the 180 second interval (exaggerated for perspective).

***edit
Don't get me wrong here. I am not trying to put the blame on us customers. In fact, I insist that there is a problem with Fongo.
viewtopic.php?f=10&t=6872
viewtopic.php?f=32&t=6844&p=37812&sid=3b036ad3f6bf7a43f7a9dbec10da9b5d#p37812
Bing Kol
Active Poster
 
Posts: 117
Joined: 07/23/2010
Location: GTA
SIP Device Name: PAP2T
Firmware Version: 5.1.6 (LS)
ISP Name: CarryTel 25/10 DSL
Router: pfSense i5-3470

Previous

Return to Fongo Announcements

Who is online

Users browsing this forum: No registered users and 2 guests