[Resolved]Follow Me function broken

Have a question or problem with your Fongo application? This forum is the place to get help from both staff and fellow community members.
Fongo recommends Fongo Home Phone for a fully supported Home Phone system for only $4.95/mo

[Resolved]Follow Me function broken

Postby tbopera » 10/10/2021

I am using FPL for at least 5-6 years as my home landline and never had issues until a few months ago.

I noticed incoming calls dropped after just a couple seconds going automatically to FPL vocemail (not the SIP device one)
I also had Follow Me option enabled with calls simultaneously forwarded to my cell - my cell would never ring on incoming calls.

After extensive troubleshooting I found the problem is caused by the Follow Me option.
Whenever the option is enabled, the call will go to vmail after 2 seconds, impossible to answer in time.

I am using a Panasonic KX-TGP500 system but that is fully functional and NOT related to the issue.
The very same behavior occurs with it offline, disconnected from network if Follow Me is enabled.
With Follow Me disabled, the landline rings just fine.

I emailed Freephoneline support and this was all I got from them:

"Fongo Support, Oct 2, 2021, 12:33 AM EDT
>
> We have received your FreePhoneLine support request.
> Please note that we do not provide free support for FreePhoneLine , but
there is an active community that provides support to fellow
FreePhoneLine users for all matters from the desktop app to configuring
your own ATA with the VoIP unlock key. You can check it out by visiting
http://fongo.help/fpl
> We do have pay-per-incident support for FreePhoneLine , find out more by
visiting http://fongo.help/fplppi
> If you would like our supported home phone please visit
http://www.fongo.com/home-phone or call 1-855-553-6646 x 309 to talk to a
sales representative."


Anyone has an idea on how to get this issue solved since it is obviously not on my end as it happens without any SIP device connected?
tbopera
Just Passing Thru
 
Posts: 4
Joined: 10/10/2021
SIP Device Name: Panasonic KX-TGP500
Firmware Version: 13.35
ISP Name: DSL Shaw
Computer OS: Windows 10
Router: Technicolor cga4234

Re: Follow Me function broken

Postby Liptonbrisk » 10/11/2021

tbopera wrote:I also had Follow Me option enabled with calls simultaneously forwarded to my cell - my cell would never ring on incoming calls.


Okay, so the ring mode listed at https://www.freephoneline.ca/followMeSettings, after logging in, is set to simultaneous.

Whenever the option is enabled, the call will go to vmail after 2 seconds, impossible to answer in time.


1) The incoming call goes to which vmail system? Freephoneline's? Or the cellular mobility's voicemail system?

2) What happens when you call from your FPL number (using Panasonic SIP phone) to your cell phone number? Does the cell phone ring normally?

a) Or does the call drop immediately to voicemail? Again, is it FPL's voicemail system or the cellular service's voicemail system that's picking up the call?
b) If the call does drop immediately to voicemail, is the cellular mobility provider Rogers, Fido, or Chatr? There's a known issue involving Rogers carrier calls when SIP ALG is enabled in some routers.

You have DSL listed in your profile. But Technicolor CGA4234, which is also listed in your profile, is a cable modem/router combo.
Anyway, you should be able to disable SIP ALG by logging into the CGA423 and navigating to "Application"-->SIP ALG". Then toggle SIP ALG off.

3) Do you have another number you can test Follow Me with instead? That is, delete the cell number in the Follow Me list. Add some other number (maybe a friend's). Test.
In other words, does the problem only happen with one specific cell phone number? If so, you can help narrow down if the problem is a setting on the cellphone.
It could also be a problem involving a specific carrier.



Anyone has an idea on how to get this issue solved since it is obviously not on my end as it happens without any SIP device connected?


I just tested Follow Me with ring mode set to "Simultaneous", and it works. My FPL line and Follow Me number ring, and I can answer either one.
I am not able to test all mobility carriers at this time, but the one I did test worked.

The only way I know for your problem to exist is if the cell phone has the incoming caller ID number blocked, provided the the cell phone isn’t in a poor signal area. The incoming call would then be picked up by the cell phone's voicemail system immediately.

I'm trying to think of a scenario where enabling Follow Me (Simultaneous ring mode) would make an incoming call drop immediately to FPL's voicemail system. I can't at the moment.

If you do discover that it doesn't matter whether you enter a Telus, Bell, or Rogers number in your Follow Me list (that the problem persists with any cellular service), even when your Panasonic SIP phone is disconnected, then I would guess that the issue is with your FPL account. I would then create a new ticket and choose "my account inquiry" for the final type.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1922
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:8680EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Follow Me function broken

Postby Jake » 10/11/2021

I use Simultaneous follow me here and things work as expected.

Just to add to LiptonBrisk's suggestions I would check to see what numbers you have listed as follow me. It could be that you have a rogue one in there that is picking up the line, maybe an old cell number?
User avatar
Jake
Technical Support
 
Posts: 2755
Joined: 10/18/2009

Re: Follow Me function broken

Postby tbopera » 10/11/2021

Answers:

1 - incoming calls go to FPL vmail - not cell or SIP
2. I can call my cell just fine from FPL, cell provider is Freedom (Shaw)
3. Yes - in fact originally Follow Me was enabled to 2 cell phones - none were ringing. I tested them both together and individually with the same result.
Both cell phones have very good coverage - the call goes to FPL vmail - not cellular, not SIP (when active)

I tried enabling/disabling the Follow Me option, adjusting all settings for it on the web interface - same result.
Disabling the option solves the issue, but I need need it to be active.
tbopera
Just Passing Thru
 
Posts: 4
Joined: 10/10/2021
SIP Device Name: Panasonic KX-TGP500
Firmware Version: 13.35
ISP Name: DSL Shaw
Computer OS: Windows 10
Router: Technicolor cga4234

Re: Follow Me function broken

Postby Liptonbrisk » 10/11/2021

I tested using Follow Me to two Telus (Koodo, Public Mobile) carrier numbers simultaneously, and I can't get Freephoneline's voicemail system to answer the incoming call within a couple of rings unless I have "Rings Before Voicemail" from https://www.freephoneline.ca/voicemailSettings (after logging in) set to 1.

I was thinking that it might be possible that the issue is specific to Freedom (Shaw) carrier numbers being in the Follow Me number list, but that can't be the reason if you can call your Shaw cellphone from Freephoneline without problems.

1) Login at https://www.freephoneline.ca/voicemailSettings. Given that the issue doesn't occur when Follow Me is off, I doubt your Rings Before Voicemail is set to 1 anyway, but try changing whatever you have "Rings Before Voicemail" to 12 to see if that helps to reset anything. Click the "Update" button. After, test with incoming calls with Follow Me enabled. Then change "Rings Before Voicemail" back to 5 (click the "update button" after) or what you had it set to before. Test again with Follow Me enabled.

2) Also, check to see whether you have call forwarding enabled back to the FPL number in any of your cellphones. That is, make sure that you haven't enabled any of these settings: https://support.shaw.ca/t5/mobile-artic ... ta-p/20390.



I've never encountered this issue and can't reproduce it, so I'm uncertain what to suggest, other than what I mentioned before about opening a new ticket with "my account inquiry" as the final issue type and requesting that you have your account checked on the backend.

By the way, Fongo Mobile does offer free technical support.
Here's the complaint escalation process: https://support.fongo.com/hc/en-us/arti ... ngo-Mobile.

3) Call Forwarding in settings is basically the same thing as Follow Me: https://www.fongo.com/how-to-set-up-cal ... ng-mobile/. I would suggest seeing if you can reproduce the problem with Fongo Mobile. You will have to remove the numbers in your Follow Me list first.


I am still trying to think of what could cause FPL's voicemail system to trigger immediately when Follow Me is enabled. If anyone has any idea why that might be (other than what I've already suggested), please feel free to respond in this thread.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1922
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:8680EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Follow Me function broken

Postby tbopera » 10/12/2021

Thank you for the suggestions - I will try them tomorrow and report back.
I remember I tried going up to 10 rings nd it did not make a difference but I will try 12.
I posted Fongo response in the first post - I replied to it and they did not get back to me in 1 week..
If the suggestions won't work, I will open an account inquiry ticket.

One thing I forgot to mention is that the number was inactive for about 6 months this year but I thought this should not matter since I purchased the key.
tbopera
Just Passing Thru
 
Posts: 4
Joined: 10/10/2021
SIP Device Name: Panasonic KX-TGP500
Firmware Version: 13.35
ISP Name: DSL Shaw
Computer OS: Windows 10
Router: Technicolor cga4234

Re: Follow Me function broken

Postby Liptonbrisk » 10/12/2021

tbopera wrote:T
I remember I tried going up to 10 rings nd it did not make a difference but I will try 12.


If you did that recently (within the past 30 days), then don't bother with #1 in my previous post since it won't make a difference. However, do check that "Rings Before Voicemail" is definitely not set to 1.

If you've done https://support.shaw.ca/t5/mobile-artic ... ta-p/20390 on any cellphone, then that could be a reason for why this is happening. Go through all four options for disabling Shaw's Call Forwarding on all cellphones. If you have an iPhone,
Open Settings-->Select Phone-->Tap on Call Forwarding-->Ensure Call Forwarding is switched OFF

Also, visit https://support.shaw.ca/t5/mobile-artic ... ta-p/20395. Check to ensure Shaw's voicemail is setup properly, and double check to ensure you're distinguishing Shaw's voicemail system prompts from that of Freephoneline's.

I posted Fongo response in the first post


I'm aware. That's an automated response.

If the suggestions won't work, I will open an account inquiry ticket.


I would test with Fongo Mobile to see if you can replicate the issue first, and then, in particular if you can replicate it, create a ticket for Fongo Mobile.
If you can't, then it seems likely there's an issue with your FPL account.
This escalation process also applies to Freephoneline: https://support.fongo.com/hc/en-us/arti ... ngo-Mobile.

this should not matter since I purchased the key.


Correct. Besides which, your FPL number works.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1922
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:8680EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin

Re: Follow Me function broken

Postby tbopera » 10/14/2021

Odd enough, I just tried it today and works as intended without any change on my end.
Something must have happened on the FPL side.
Simultaneous call forwarding to cell works fine as well.
No change on my end whatsoever - I only tested it before unplugging the SIP and worked fine. Tested with SIP unplugged - Follow me worked fine. Reconnected SIP - tested again - all fine.
Not sure what happened and why it suddenly started working again after at least 2 months.
There were many changes on my end in the meantime, including replacing the cable modem with a Docsis 3.1 for 1gbps speed but nothing made a difference until now when I did... nothing.

Thank you for the prompt responses and willingness to help. It is much appreciated, especially considering it's voluntary.
tbopera
Just Passing Thru
 
Posts: 4
Joined: 10/10/2021
SIP Device Name: Panasonic KX-TGP500
Firmware Version: 13.35
ISP Name: DSL Shaw
Computer OS: Windows 10
Router: Technicolor cga4234

Re: Follow Me function broken

Postby Liptonbrisk » 10/14/2021

Perhaps someone decided take a look at your ticket.

Whatever the cause, I’m glad the problem is fixed. Thanks for letting me know.
Please do not send me emails; I do not work for nor represent Freephoneline or Fongo. Post questions on the forums so that others may learn from responses or assist you. Thank you. If you have an issue with your account or have a billing issue, submit a ticket here: https://support.fongo.com/hc/en-us/requests/new. Visit http://status.fongo.com/ to check FPL/Fongo service status. Freephoneline setup guides can be found at viewforum.php?f=15.
User avatar
Liptonbrisk
Technical Support
 
Posts: 1922
Joined: 04/26/2010
SIP Device Name: OBi202
Firmware Version: 3.2.2 (Build:8680EX)
ISP Name: Cable
Computer OS: Windows 10 x64 Pro
Router: Asuswrt-Merlin


Return to Community Support

Who is online

Users browsing this forum: No registered users and 17 guests