3CX and FreePhoneLine Canada

Here you can post your own working configurations of hardware or software to share with other users who may be using the same device!
Fongo recommends Fongo Home Phone for a fully supported Home Phone system for only $4.95/mo
Forum rules
DISCLAIMER
This forum is for those users who have already purchased a configuration file with the SIP settings needed to configure any SIP compatible device.

1. Please use this forum only as a means to share your configuration advice and guides for ATA devices and SIP clients that you are using with our service.
2. For any questions relating to device configuration, please use the other forum sections or post your question directly in the device topic that your question is meant for.
3. Please title your topics with only the name and model of your device so users can easily find the information they need.
4. Preferable format for posting here is compressing your screenshots of your successfully configured device into a .zip file, and post a brief description of the configuration.

Please stay on topic

3CX and FreePhoneLine Canada

Postby alexcarrera » 11/21/2017

I have 2 lines with FreePhone Line Canada, 1 for my home and 1 for my business, both managed by Elastix. I've been a happy camper for almost 5 years with no problems whatsoever until 3 or 4 weeks ago.

Business Line stopped to recognize the dial tones at the IVR and when I "forward" the call to my cell phone I do not get any sound at the Cell phone, I can hear at the originating line though.

I've trying the IVR feature with my home line and forwarding the call to my cell and I have no problems at all.

I have decided to move from Elastix and rebuilt my PBX with Issabel with no luck and currently working with 3CX with exactly the same behavior at all the times. I have moved my PBX out of my NAT into a DMZ zone to avoid any firewall block and keep having the same situation.

I have meticulously compared the settings on both lines and I cannot find any difference, which makes me think, perhaps something has changed on your end.

After an email from Support I've switched the Registrar/Host to voip4.freephoneline.ca:6060 and all of a sudden the services started working again, well, they work OK every once in a while. This is the actual reason of this post.

Seems like my PBX stops "registering" at freephoneline's server and incoming calls are dropped. I have to "Refresh the Registration" of this trunk then Incoming calls goes thru, eventually, after minutes it drops the calls again.
PLEASE HELP.
alexcarrera
Just Passing Thru
 
Posts: 3
Joined: 06/10/2011
Location: North Vancouver, BC
SIP Device Name: Elastix
Firmware Version: 2.4.0
ISP Name: Shaw
Computer OS: Windows 7 / Ubuntu 12.4
Router: Buffalo WZR-HP-G300NH

Return to Device Configuration Sharing

Who is online

Users browsing this forum: No registered users and 1 guest

cron