FONGO Answering on a PIXEL 3A

Have a question or problem with your Fongo Mobile App? This forum is the place to get help from both staff and fellow community members.
Visit The Fongo Mobile Support Knowledge-base for more.

FONGO Answering on a PIXEL 3A

Postby goliver » 08/07/2020

This is probably a simple problem with a simple answer.

When I get a call on my PIXEL 3A /Android 10 FONGO WIRELESS SIM /FONGO APP 3.11.2.6
my phone pops up a Notification of the call but the FONGO app does not come into focus.

When I acknowledge the pop up the FONGO app will come to focus and normal operation is available.

My question is how can I disable the pop up notification on my PIXEL3A for FONGO such that FONGO answers
the call and immediately comes to focus?

do not disturb is OFF If I switch notification OFF for FONGO then I don't receive any notification of an incoming call.


Can anyone point me to a ' set up' document which will resolve these issues ? What are the default settings in ANDROID and FONGO to allow
normal operation

thanks
goliver
Just Passing Thru
 
Posts: 23
Joined: 11/29/2017
SIP Device Name: NEXUS 5
ISP Name: Cogeco
Computer OS: MAC OSX
Router: Netgear

Return to Community Support

Who is online

Users browsing this forum: No registered users and 5 guests